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SoftGenetics End User License Agreement for NextGENe®,
GeneMarker®HTS, GeneMarker®MTP, ChimerMarker®
MaSTR™ and Geneticist Assistant® software programs

NOTICE TO USER: PLEASE READ THIS CONTRACT CAREFULLY. BY DOWNLOADING, INSTALLING, OR USING ALL OR ANY PORTION OF
THE SOFTWARE YOU ACCEPT ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT.

CLICKING ON THE “ACCEPT,” OR “I AGREE,” BUTTON IS THE SAME AS SIGNING THIS AGREEMENT. IF YOU ARE INSTALLING THIS
SOFTWARE FOR ANOTHER USER, YOU ACKNOWLEDGE THAT THE ULTIMATE END USER HAS READ AND AGREED TO THE TERMS OF
THIS AGREEMENT. IF YOU ARE INSTALLING THIS SOFTWARE FOR AN ORGANIZATION, YOU ACKNOWLEDGE AND AGREE THAT YOU
ARE AUTHORIZED TO BIND THE ORGANIZATION TO THE TERMS OF THIS AGREEMENT. IF AN ORGANIZATION USES THIS SOFTWARE,
THE ORGANIZATION AGREES TO ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT.

IF YOU DO NOT AGREE TO ANY OF THE TERMS CONTAINED IN THIS AGREEMENT, DO NOT DOWNLOAD, INSTALL, OR USE THIS
SOFTWARE.

1. Definitions.

1.1. "Software" means (a) all of the contents of the files (delivered electronically or on physical media), disk(s), CD-ROM(s) or other media
with which this Agreement is provided, including but not limited to (i) SoftGenetics or third party computer information, data, or
software; (ii) related explanatory written materials or files ("Documentation”); and (iii) fonts and other output mechanisms; and (b)
upgrades, modified versions, updates, additions, and future copies of the Software, if any, licensed to you by SoftGenetics (collectively,
"Updates").

1.2. "Use" or "Using" means to access, install, download, copy or otherwise benefit from using the functionality of the Software.
1.3. "Permitted Number" means one (1) unless otherwise indicated under a valid license (e.g. volume license) granted by SoftGenetics.

1.4. "Computer" means a virtual machine or a physical electronic device that accepts information in digital or similar form and manipulates it
for a specific result based on a sequence of instructions.

1.5. "SoftGenetics" means SoftGenetics, LLC State College, PA 16803.

2. Software License. As long as you comply with the terms of this End User License Agreement (the "Agreement”) and pay all license fees for
the Software, SoftGenetics grants to you a non-exclusive license to Use the Software for the purposes described in the Documentation for the period of
your subscription. At the end of your subscription period, this Software License automatically terminates unless renewed by payment of the appropriate
license fees for an additional subscription period. Some third party materials included in the Software may be subject to other terms and conditions,
which are typically found in a "Read Me" file located near such materials.

3. General Use. You may install and Use a copy of the Software on your compatible computer. You may also use the Software on a computer
file server provided concurrent use does not exceed the Permitted Number. No other network use is permitted, including but not limited to, using the
Software either directly or through commands, data or instructions from or to a computer not part of your internal network, for internet or web hosting
services or by any user not licensed to use a copy of the Software through a valid license from SoftGenetics.

4. Distribution. This license does not give you the right to distribute or sublicense the Software to others. A separate agreement with
SoftGenetics is required for any distribution or sublicensing of the Software.

5. Backup Copy. You may make one backup copy of the Software, provided your backup copy is not installed or used on any Computer other
than for archival purposes. You may not transfer the rights to a backup copy unless you transfer all rights in the Software to subsequent authorized
user.

6. Home Use. You, as the primary user of the computer on which the Software is installed, may also install the Software on one of your home
computers. However, the Software may not be used on your home computer at the same time the Software is being used on any other computer.

7. Research Use Only. User acknowledges and agrees that the Software is licensed by SoftGenetics for research use only. Any violation of
this restriction on use shall constitute a breach of this Agreement. User assumes all risk for use of the Software. User further acknowledges that User is
responsible for validating the Software for use in User’s intended applications. Due to the nature of computers, software, operating systems and
installation procedures, SoftGenetics cannot accept any liability or responsibility for validation of the Software in any of User’s applications.

8. Intellectual Property Rights. The Software and any copies that you are authorized by SoftGenetics to make are the intellectual property of
and are owned by SoftGenetics and its suppliers. The structure, organization and code of the Software are the valuable trade secrets and confidential
information of SoftGenetics and its suppliers. The Software is protected by copyright, including without limitation by United States Copyright Law,
international treaty provisions and applicable laws in the country in which it is being used. You may not copy the Software, except as set forth in this
Agreement ("Software License"). Any copies that you are permitted to make pursuant to this Agreement must contain the same copyright and other
proprietary notices that appear on or in the Software. You also agree not to (a) modify, adapt, translate, or create derivative works based on the
Software, or (b) reverse engineer, decompile, disassemble or otherwise attempt to discover the source code of the Software except to the extent that
(i) you may be expressly permitted to decompile under applicable law, (i) it is essential to do so in order to achieve operability of the Software with
another software program, and (iii) you have first requested SoftGenetics to provide the information necessary to achieve such operability and
SoftGenetics has not made such information available. SoftGenetics may impose reasonable conditions and request a reasonable fee before providing
such information. Any information supplied by SoftGenetics or obtained by you, as permitted hereunder, may only be used by you for the purpose
described herein and may not be disclosed to any third party or used to create any software which is substantially similar to or performs the same
function(s) as the Software. Requests for information should be directed to SoftGenetics.

9. Trademarks. Trademarks shall be used in accordance with accepted trademark practice, including identification of trademarks owners'
names. Trademarks can only be used to identify printed output produced by the Software and such use of any trademark does not give you any rights
of ownership in that trademark. SoftGenetics and other owners of any trademarks contained in the Software reserve all rights to limit and/or condition
use of any of their trademarks.
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10. Reservation. Except as expressly stated above, this Agreement does not grant you any intellectual property rights in the Software.
11. Indemnity. You agree to hold harmless, indemnify and defend SoftGenetics, its officers, directors, employees, agents, and affiliates from

and against any claims, demands, losses, damages, fines and expenses (including attorney’s fees and costs) arising out of your use of the Software,
any instrument on which the Software is operating, and related Documentation. Without limiting the foregoing, you also agree to hold harmless,
indemnify and defend SoftGenetics, its officers, directors, employees, agents, and affiliates from and against any matters relating to any claims that
you have (i) viewed, downloaded, encoded, compressed, copied or transmitted any materials (other than materials provided by SoftGenetics) in
connection with use of the Software or any instrument on which the Software is operating in violation of another party’s rights or in violation of any law.

12. Transfer. You may not rent, lease, sublicense or transfer your rights in the Software, or authorize all or any portion of the Software to be
copied onto another user's Computer except as may be expressly permitted herein. You may, however, transfer all your rights to Use the Software to
another person or legal entity provided that: (a) you also transfer this Agreement, any instrument on which the Software operates, the Software and all
other software or hardware bundled or pre-installed with the Software, including all copies, Updates and prior versions, and all copies of font or other
output software converted into other formats, to such person or entity; (b) you retain no copies, including backups and copies stored on a Computer;
and (c) the receiving party accepts the terms and conditions of this Agreement and any other terms and conditions upon which you legally purchased a
valid license to the Software. Notwithstanding the foregoing, you may not transfer education, pre-release, or not-for-resale copies of the Software.

13. Multiple Environment Software / Multiple Language Software / Dual Media Software / Multiple Copies/ Bundles / Updates. If the Software
supports multiple platforms or languages, if you receive the Software on multiple media, if you otherwise receive multiple copies of the Software, or if
you received the Software bundled with other software or with an instrument, the total number of your Computers on which all versions of the Software
are installed may not exceed the Permitted Number. You may not rent, lease, sublicense, lend or transfer any versions or copies of such Software you
do not Use. If the Software is an Update to a previous version of the Software, you must possess a valid license to such previous version in order to
Use the Update. You may continue to use the previous version of the Software on your Computer after you receive the Update to assist you in the
transition to the Update, provided that: the Update and the previous version are installed on the same Computer; the previous version or copies thereof
are not transferred to another party or Computer unless all copies of the Update are also transferred to such party or Computer; and you acknowledge
that any obligation SoftGenetics may have to support the previous version of the Software may be ended upon availability of the Update.

14. Third Parties. If the Software is used to connect with or download information from any other software program, system, or database, you
agree that SoftGenetics does not control the features, operations, or information practices of any third party websites, computer systems, or databases.

15. LIMITED WARRANTY. SoftGenetics warrants to the person or entity that purchases a license for the Software for use pursuant to the
terms of this license that the Software will perform substantially in accordance with the Documentation for a period of thirty (30) days following receipt
of the Software when used on the recommended hardware configuration. Any non-substantial variation of performance from the Documentation does
not establish a warranty right. THIS LIMITED WARRANTY DOES NOT APPLY TO UPDATES, SOFTWARE CONVERTED INTO OTHER FORMATS,
PRE-RELEASE (BETA), TRYOUT, PRODUCT SAMPLER, OR NOT-FOR-RESALE (NFR) COPIES OF THE SOFTWARE. To make a warranty claim,
you must return the Software to the location where you obtained it along with proof of purchase within such ninety (90) day period. If the Software does
not perform substantially in accordance with the Documentation, the entire liability of SoftGenetics and your exclusive remedy shall be limited to either,
at SoftGenetics option: (1) the replacement of the Software, or (2) the refund of the license fee you paid for the Software. THE LIMITED WARRANTY
SET FORTH IN THIS SECTION GIVES YOU SPECIFIC LEGAL RIGHTS. YOU MAY HAVE ADDITIONAL RIGHTS WHICH VARY FROM
JURISDICTION TO JURISDICTION.

16. DISCLAIMER. THE FOREGOING LIMITED WARRANTY STATES THE SOLE AND EXCLUSIVE REMEDIES FOR SOFTGENETICS'S OR
ITS SUPPLIER'S BREACH OF WARRANTY. SOFTGENETICS AND ITS SUPPLIERS DO NOT AND CANNOT WARRANT THE PERFORMANCE,
MERCHANTABILITY OR RESULTS YOU MAY OBTAIN BY USING THE SOFTWARE. EXCEPT FOR THE FOREGOING LIMITED WARRANTY, YOU
ACKNOWLEDGE AND AGREE THAT SOFTGENETICS HAS MADE NO OTHER EXPRESS WARRANTIES TO YOU REGARDING THE SOFTWARE
AND THAT THE SOFTWARE IS BEING PROVIDED TO YOU “AS IS’ WITHOUT WARRANY OF ANY OTHER KIND. SOFTGENETICS
SPECIFICALLY DISCLAIMS ALL OTHER WARRANTIES WITH REGARD TO THE SOFTWARE, EXPRESS OR IMPLIED, INCLUDING, WITHOUT
LIMITATION ANY IMPLIED WARRANTIES OF FITNESS FOR A PARTICULAR PURPOSE, MERCHANTABILITY, MERCHANTABLE QUALITY,
NONINFRINGEMENT OF THIRD PARTY RIGHTS, INTEGRATION, OR SATISFACTORY QUALITY. SOFTGENETICS AND ITS SUPPLIERS MAKE
NO OTHER WARRANTIES, CONDITIONS, REPRESENTATIONS OR TERMS, EXPRESS OR IMPLIED, WHETHER BY STATUTE, COMMON LAW,
CUSTOM, USAGE OR OTHERWISE AS TO ANY OTHER MATTERS. The provisions of this disclaimer shall survive the termination of this Agreement,
howsoever caused, but this shall not imply or create any continued right to Use the Software after termination of this Agreement.

17. LIMITATION OF LIABILITY. IN NO EVENT WILL SOFTGENETICS OR ITS SUPPLIERS BE LIABLE TO YOU FOR ANY LOSS OF USE,
INTERRUPTION OF BUSINESS, DAMAGES, CLAIMS OR COSTS WHATSOEVER OR ANY CONSEQUENTIAL, INDIRECT, INCIDENTAL
DAMAGES, OR ANY LOST PROFITS OR LOST SAVINGS, EVEN IF A SOFTGENETICS REPRESENTATIVE HAS BEEN ADVISED OF THE
POSSIBILITY OF SUCH LOSS, DAMAGES, CLAIMS OR COSTS, OR FOR ANY CLAIM BY ANY THIRD PARTY. THE FOREGOING LIMITATIONS
AND EXCLUSIONS APPLY TO THE EXTENT PERMITTED BY APPLICABLE LAW IN YOUR JURISDICTION. SOFTGENETICS'S AGGREGATE
LIABILITY AND THAT OF ITS SUPPLIERS UNDER OR IN CONNECTION WITH THIS AGREEMENT SHALL BE LIMITED TO THE AMOUNT PAID
FOR THIS LICENSE, IF ANY. SoftGenetics is acting on behalf of its suppliers for the purpose of disclaiming, excluding and/or limiting obligations,
warranties and liability as provided in this Agreement, but in no other respects and for no other purpose.

18. Export Rules. You agree that the Software is not shipped, transferred or exported into any country or used in any manner prohibited by the
United States Export Administration Act or any other export laws, restrictions or regulations (collectively the "Export Laws"). In addition, if the Software
is identified as export controlled items under the Export Laws, you represent and warrant that you are not a citizen, or otherwise located within, an
embargoed nation (including without limitation Iran Iraq, Syria, Sudan, Libya, Cuba, North Korea, Serbia and Crimea) and that you are not otherwise
prohibited under the Export Laws from receiving the Software. All rights to Use the Software are granted on condition that such rights are forfeited if
you fail to comply with the terms of this Agreement.

19. Governing Law. This Agreement is governed by and construed in accordance with the substantive laws in force in the State of
Pennsylvania, United States of America.

20. General Provisions. This is the entire agreement between you and SoftGenetics regarding the license of the Software, and it supersedes
any prior representations, discussions, undertakings, communications, or advertising related to the Software. This Agreement may only be modified by
a writing executed by an authorized officer of SoftGenetics, except that Updates may be licensed to you by SoftGenetics with additional or different
terms. SoftGenetics may assign this Agreement to an affiliate or any other third party at SoftGenetics’ sole discretion.

February 2016
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Chapter 1 Installing ChimerMarker

Computer System Requirements and Recognized File
Formats

ChimerMarker™ software is tested and validated for various computer systems. The minimum
system requirements include the following:

Windows® PC

e OS: Windows® Windows®10.

e Processor: Pentium® lll, 1 GHz.
e RAM: 512MB CPU.

e Available hard disk space: 20GB.

Intel® Powered Macintosh®
e 0S:10.4.6, with Parallels® desktop for MAC or VMware Fusion® or Apple™ Boot
Camp.
¢ RAM: 2GB.
e Available hard disk space: 20GB.
Installation of ChimerMarker is not supported on Linux or UNIX-based operating systems.

ChimerMarker Recognized File Formats

ChimerMarker recognizes only PC file formats. To convert Macintosh file formats to PC file
formats, download the ABI PRISM® 3100 Genetic Analyzer Conversion Utilities to convert Mac
files to PC files from: http://www.appliedbiosystems.com/support/software/3100/conversion.cfm.
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Installation and Registration

Local License Option

Installation

1. Insert the SoftGenetics CD into the optical or CD-ROM drive. For computers not set to
automatically open a CD, navigate to its optical or CD-ROM drive and manually open the
directory. For those that choose not to receive a disc, download the executable file from
the emailed link.

2. Double-click the ChimerMarker Setup executable file (EXE) and the Installation Wizard
launches.

The Welcome dialog displays.

Figure 1 Welcome to ChimerMarker Setup Program

Select Next.

Read the SoftGenetics End User License Agreement. Select the option | accept the
terms of the License Agreement, and click Next in the Read Me File dialog.

5. Inthe Select Program dialog, select the Install ChimerMarker (Recommended) radial
button and click Next.

6. Inthe Destination Location dialog, to install ChimerMarker in the default folder, click
Next. To choose a different installation directory, Click Browse.

Note: The default destination location for the ChimerMarker program is
C:\ProgramFiles\SoftGenetics\ChimerMarker\ver#.

7. Inthe Select Program Manager Group dialog, accept the default Program Manager
Group, and click Next.
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Note: Changing the location from the default for the Program Manager Group may affect
program operability. It is recommended to accept the default.

8. Inthe Start Installation dialog, to install ChimerMarker, click Next.
9. In the Installation Complete dialog, select Finish.

The installation wizard closes.
10. Eject the SoftGenetics CD.

11. Launch ChimerMarker by either double-clicking the ChimerMarker desktop icon or by
selecting Start and navigating to SoftGenetics > ChimerMarker > ChimerMarker
program, which is the version that was just installed.

The Choose Registration Method dialog displays.
12. Select Register Local Text-based Key and the Register Local Text-based Key dialog
displays.
Registration

After the Register Local Text-based Key dialog displays, make a registration method decision.
If ChimerMarker is installed on a computer that has an internet connection, select Register
Online. If the computer does not have an internet connection or is connected to a proxy server,
select Register Offline. Choose the correct registration method as required.

Select the appropriate registration option.

1. If installing ChimerMarker on a computer with an internet connection, select Register
Online.

2. Ifinstalling on a computer without an internet connection or connected to a proxy server,
select Register Offline using the Offline Registration >> link, as illustrated in Figure 3.
Online Registration

1. Locate the Account and Password on the SoftGenetics CD or in the email confirming
the software purchase.

2. Enter your Account, Password, and e-mail address information in the appropriate
fields. The Request Code information is automatically generated by ChimerMarker.

3. Click Register. Registration is automatic.
A confirmation e-mail is sent once registration is complete.

Note: If an error displays while trying to register, check for number “1” and lower case
letter “L” or number “0” and upper case letter “O” confusion. Some keyboard characters
can commonly be misread.
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Figure 2 Online Registration

4. After registration, launch ChimerMarker and begin analysis.

Offline Registration
1. Select the Register Offline option Offline Registration >>.

Figure 3 Offline Registration

The license message displays the offline registration procedure.

2. Click Copy and then paste the User ID, Account, and Password into an email and
send the credentials to tech _support@softgenetics.com. SoftGenetics replies with an
appropriate Registration ID within one business day.

Paste the received ID into the Registration ID field.
Click Register to complete the registration process, then click OK.

Launch ChimerMarker and begin analysis.

Network-Licensing Option

The network-licensing option of ChimerMarker is installed on any computer in a network
configuration. SoftGenetics uses the License Server Manager (LSM) to control the number of
concurrent users accessing the network-licensing option of ChimerMarker v2.00 (and above).
LSM uses text-based registration—no hardware is required. Both software components,
ChimerMarker and LSM, are installed from the same EXE. The computer where License Server
Manager program is installed is considered the Server computer. Computers on the network
other than the server are called Client computers.
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Installing License Server Manager requires restarting the system to complete installation. Save
all work and close all applications before installing LSM.

Installation

1.

Insert the SoftGenetics CD into the optical or CD-ROM drive. If the computer does not
automatically open a CD drive, navigate to the optical or CD-ROM drive on the computer
and manually open the directory. For those that choose not to receive a disc, download
the executable file from the emailed link.

Double-click the ChimerMarker Setup executable file (EXE).
The installation wizard launches.
Click the Next button in the Welcome dialog.

Read the SoftGenetics End User License Agreement, and select the option | accept the
terms of the License Agreement, and click Next in the Read Me File dialog.

The Select Program dialog displays.

Figure 4 Installing the License Server Manager (LSM)

Select Install License Server Manager and click Next.

The Destination Location dialog displays. Click Next.

The Select Program Manager Group dialog displays. Click Next.

In the Start Installation dialog, to run the LSM installation wizard, click Next.
The Welcome dialog displays.

Click Next.

Read the SoftGenetics End User License Agreement and check the option | accept
the terms of the License Agreement.

In the Read Me File dialog, click Next.
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10. In the Destination Location dialog, to install LSM in the default folder, click Next. Select
the Browse button to choose a different installation directory

Note: The default Destination Location for the License Server Manager program is
C:\ProgramFiles\SoftGenetics\License Server.

The SoftGenetics Licenses Server dialog displays.

Figure 5 SoftGenetics License Server

11. In the SoftGenetics License Server dialog, to install License Server Manager, click
Next.

The Launch Licenses Server Manager dialog displays.

Figure 6 Launch Licenses Server Manager
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12. Select the Launch License Server Manager checkbox and click Finish.
The Install dialog displays.

Figure 7 Restart System to Complete the Installation

mstall x|
Thiz zuztemn must be restarted to complete the
inztallation. Click the OF. button to restart thiz

computer. Prezs Cancel to return to Windows
without restarting.

(] I Cancel

13. In the Install dialog, click OK to restart the system.

The Installation Wizard closes and the system restarts.
14. Eject the SoftGenetics CD.

Registration
1. Open License Server from the system or icon tray by clicking the LSM icon.
Figure 8 SoftGenetics Licenser Server

SoftGenetics License Server ﬂ

This program has not been reqgistered.
To complete the registration process, click on Help and select Register,

Note: The icon with a red star indicates the license server is not running.

Note: The icon with a white star indicates that the License Server is running.

2. Inthe SoftGenetics License Server dialog in Figure 8, click OK to proceed with
registering the License Server from the License Server Manager console.
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3.

Figure 9 License Server Manager

On the main toolbar, select Register to activate the Register Product dialog.

Figure 10 Register Product

From the Register Product Name drop-down menu, select ChimerMarker.

If the computer the License Server is installed on has an internet connection, select
Online Registration. If the computer does not have an internet connection or is
connected to a proxy server, select Offline Registration.

Online Registration

1.

Locate the Account and Password on the SoftGenetics CD or in the email confirming
the software purchase.

In the appropriate fields enter the Account, Password, and E-mail address information.
The License Server automatically generates the Request Code information.
Click Register.

The software is automatically registered. A confirmation e-mail is sent after registration is
complete.

Note: If an error appears while trying to register, check for number “1” and lower case
letter “L” or number “0” and upper case letter “O” confusion. Some keyboard characters
can commonly be misread.

The Message dialog displays.
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Figure 11 Restart System to Complete Registration

Message

The SoftGenetics License Server Manager needs to be restared
far changes to take affect. Please make sure that no clients are

connected before restarting.

Festart Later |

5. Select Restart Now to apply the registration information for the License Server.

6. Install the ChimerMarker software and configure the network client.

Offline Registration
1. From the Register Product dialog, select the Register Online tab, then copy and paste
in the Request ID field the entire Request Code string.

Figure 12 Register Product with Register Online Tab

2. From the SoftGenetics CD or in the email confirming the software purchase, locate the
account and password and type the information into the body of an e-mail. Send the -
email to tech _support@softgenetics.com.

The Register ID character string is returned within one business day.

3. Once received, in the Register Product dialog, in the Offline Registration tab, copy
and paste the ID from the e-mail into the Register ID field.
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Figure 13 Register Product Dialog

Note: Be sure to copy the entire registration ID character string.
4. Click Register.
The Message Restart Now dialog displays.

Figure 14 Restart System to Complete Registration

The SoftGenetics License Server Manager needs to be restarted
far changes to take affect. Flease make sure that no clients are

connected befare restarting.

Festart Later |

5. Select Restart Now to restart the License Server and apply the registration information.

6. Install ChimerMarker software and configure network client.

Installing ChimerMarker Software

Install ChimerMarker software on client computers

1. Insert the SoftGenetics CD into the optical or CD-ROM drive, or download from the
emailed link. If the computer does not automatically open a CD, navigate to the optical or
CD-ROM drive on the computer and manually open the directory.
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2. Double-click the ChimerMarker Setup executable file (EXE).
The installation wizard launches.

Figure 15 SoftGenetics ChimerMarker Install

3. Select Next.

4. Read the SoftGenetics End User License Agreement, check the option | accept the
terms of the License Agreement, and click Next in the Read Me File dialog.

The Select Program dialog displays.

Figure 16 Select Program

5. Select the Install ChimerMarker (Recommended) radial button and click Next.

6. Inthe Destination Location dialog, to install ChimerMarker in the default folder, click
Next. If desired, click the Browse button to navigate to a different installation directory.

Note: The default Destination Location for the ChimerMarker program is
C:\ProgramFiles\SoftGenetics\ChimerMarker\ver#.
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7. Inthe Select Program Manager Group dialog, click Next to accept the default location
for the Program Manager Group.

Note: Changing the Program Manager Group default may affect program operability. It
is recommended to accept the default.

8. Inthe Start Installation dialog, to install ChimerMarker, click Next.
9. Inthe Installation Complete dialog, click Finish. The installation wizard closes.
10. Eject the SoftGenetics CD.

11. Launch ChimerMarker by either double-clicking the ChimerMarker desktop icon or by
selecting the Start menu and navigating to SoftGenetics > ChimerMarker >
ChimerMarker program, which is the version that was just installed.

The Configure dialog displays.

Figure 17 Configure Dialog

12. Select Configure Network Client to configure the client software to contact License
Server Manager.

The Choose Network Configuration dialog displays.

Figure 18 Choose Network Configuration
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13. From the Choose Network Configuration dialog, select Configure Connection to
License Server Manager and click OK.

The Choose Network Configuration dialog redisplays.

Figure 19 Choose Network Configuration

14. In the By Server Name field, type the Server Name or in the By Server IP Address
field, type the Server IP Address of the License Server Manager server.

15. Click Configure and ChimerMarker software automatically opens if the connection is
properly established and a license is available.

16. Click OK.

Questions

If you have any questions during installation, setup, or program operation, please contact us at
(814) 237-9340 OR (888) 791-1270 OR email us at tech_support@softgenetics.com
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Chapter 2 Chimerism Analysis

This chapter provides a description of the Chimerism analysis the software provides.

Analysis Overview

ChimerMarker™ is an automated chimerism analysis software that integrates speed and
accuracy with a biologist-friendly interface. The software is used to monitor chimerism levels
in both allogeneic and autologous stem cells transplant (SCT) or in hematopoietic stem cells
transplant (HSCT), bone marrow transplant (BMT), post-bone marrow engraftment) cord,
and peripheral blood stem cells transplant (PBSCT) samples.

ChimerMarker provides accurate, rapid genotyping with chimerism analysis. It automatically
identifies donor and recipient peaks in post-BMT samples, calculates percent chimerism and
guality metrics for single donor or double donor cases. It also has multi-lineage capabilities
for chimerism analysis of Tcells, Bcells, and other cell-type populations.

ChimerMarker includes functions for comparing samples at different time points to conduct
longitudinal studies for monitoring each individual with the ability to generate a
comprehensive chimerism analysis report. The chimerism analysis performs repetitive
calculations using published methods.

ChimerMarker is compatible with the following software products:

e ABI® PRISM, Applied Biosystems® SeqStudio, Beckman-CEQ™, and MegaBACE®
and Promega Spectrum Compact CE Systems genetic analyzers.

e Custom primers or commercially available human identification chemistries from
ThermoFisher (AB), Promega, and Qiagen for Short Tandem Repeats (STR)
genotyping, including the following:

0 GlobalFiler™ 6-Dye™
Identifiler®

Minifiler®

PowerPlex®16, 18D, and 21
PowerPlex®ESI/ESX
PowerPlex®Fusion
GenePrint®24

PowerPlex®Fusion 6C

O 0O 0O O 0o 0o o o

Investigator®24Plex
0 Investigator®@ESSplex Plus

A Chimerism analysis is linked to the main analysis screen, which removes the error-prone
step of data transfer from genotyping software to chimerism analysis software.
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This chapter provides step-by-step instructions for performing fragment analysis. For details,
see the Frequently Asked Questions (FAQ) as posted on the company website.

Step 1. Import Data Files

The first step when performing fragment analysis is to upload raw data files to
ChimerMarker. ChimerMarker allows the import of the following file types:

e ABI (.fsa and .hid)

e Promega (.fsa)

e MegaBACE (.rsd)

¢ Beckman-Coulter (.esd)

e Generic (.scf and .sgl)

Launch ChimerMarker.

2. Enter username and password (if this has been previously established by the lab
administrator, see Chapter 10 User Management).

3. Inthe Start your project dialog, either click Open Data or select File > Open Data.

Figure 20 Start Your Project Dialog
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The Open Data Files dialog displays.

Figure 21 Open Data Files Dialog

4. Select Add.

Note: The buttons on the dialog are described in Table 1 Features of the Open Data
Files Dialog that follows this procedure.

Navigate to the directory in Figure 21 that contains the raw data files.

Type CTRL+A to select all files in the list or type CTRL and/or SHIFT keys to select
individual samples.

In Figure 20, the Start Your Project dialog, select Open Data.

The files selected display in the Data File List field in Figure 21.

In the Open Data Files dialog, to upload the samples to ChimerMarker, click OK.

The next table describes the functions of the buttons in the Open Data Files dialog.

Table 1 Features of the Open Data Files Dialog

Feature Description

Add Finds and selects raw data files for upload. Select the arrow (>) next to the
Add button to see the four (4) most recently accessed directories.

Remove Removes samples from the Data File List field. In the Data File List field,
select a sample and then click Remove.

Remove All Removes all sample files from the Data File List field.

Add Folder Upload raw data files from a specific folder in the file directory tree by selecting

Add Folder. Select the Default hyperlink to choose a folder that becomes the
default folder ChimerMarker opens when the Add or Add Folder button is
selected.
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Feature Description

Channels (Dyes) | Select to open the Set Channels dialog that provides 4-, 5-, and 6-color

options in tabs. This dialog also allows the selecting of standard dye color
orders defaults from Universal, ABI, Promega, MegaBACE, and Beckman-
Coulter or allows the manual entering of dye color and name. The default
channel color setup is Universal (color rather than dye name). Set the dye color
channels before clicking OK in the Open Data Files dialog.

Step 2. Raw Data Analysis

After you upload the raw data files, the Raw Data Main Analysis dialog displays as
illustrated in Figure 22.

Double-click the samples in the Sample Tree to open the individual Raw Data Traces. The
following functions are available in this view:

In the left pane, the sample tree lists the name of each sample brought into
ChimerMarker. Select a name to display the raw trace data associated with the
sample in the workspace to the right.

The Synthetic Gel Image shows the unprocessed data in a traditional gel format, with
larger fragments located on the right. The default settings provide this data display. If
the gel is desired, select the center toggle button (fourth from the left in the main tool
bar).

Electropherograms display the fluorescent signal intensities as a single-line trace for
each dye color.

Signal intensities, recorded in Relative Fluorescent Units (RFUSs), are plotted along a
frame scale in the Raw Data Analysis pane with fragment mobility displayed from
right to left.

The largest size fragments appear on the far right of the trace.
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Figure 22 Raw Data Main Analysis Screen

Step 3. Select Pre-transplant Sample ldentifiers

ChimerMarker uses the allele calls of the donor(s) and recipient pre-transplant samples to
automatically detect and label peak origin in all post-transplant samples (donor, recipient, or
shared). This information is set automatically when file-naming systems are used (see
Figure 23 below) or by right-clicking a sample hame and selecting the set sample type.

To configure ChimerMarker to automatically differentiate donor and recipient samples using
filename recognition, follow the next procedure:
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1. Inthe Raw Data Main Analysis, select View > Preferences drop-down.
The Preferences dialog displays as illustrated next.

Figure 23 Preferences Dialog

ChimerMarker User Guide Page | 19



Chapter 2
Chimerism Analysis

2. Select the Chimerism tab and next to Donor/Recipient/Cell Type Settings, click
the double right-angle brackets (>>).

The Preferences dialog displays.

Figure 24 Preferences Dialog Parameters Pane
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For example, as illustrated in the next graphic, the Parameters pane, Recipient, and
Donor1 fields are populated.

Figure 25 Preferences Dialog Parameters Populated
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Each designation should be at least three (3) characters long and is not case-
sensitive.

Figure 26 Preferences for Edit Cell Type
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3. If there are different cell types, define them as detailed in the following steps:

a. Right-click in the lower half of the Parameters area and select Edit Cell
Type, as illustrated above.

The Edit Cell Type dialog displays.
Figure 27 Enter Cell Type Dialog

b. Click the Sample Origin column and type your entries, then press the Enter
key to move to the next line.

c. Click the Designation column and type a corresponding entry. Press the
Enter key to move to the next line.

d. When finished, click OK.

Analysis Preferences, Multi-Lineage Analysis

ChimerMarker preferences include labeling peak ratios by height or area, with multi-lineage
capabilities for chimerism analysis of T-cells, B-cells, and other cell-type populations. By
conducting multi-lineage assessments, see valuable information about the host’s current
graft status.

ChimerMarker also has functions for comparing samples at different time points to conduct
longitudinal studies and produce a comprehensive graph. Case-specific panels are
constructed automatically using Donor and Recipient allele calls.

Step 4. Select Allele and Size Call Parameters

All genotyping panels performed in the following steps are panels that have been
calibrated by either the validation team or the analyst. See the section on panels
calibrated either by the validation team or the analyst, Chapter 4 Genotyping Main Analysis
Overview and at the end of this chapter.
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Perform a genotyping panels action by following the next procedure:
1. Click Tools > Magic Wizard.
The Run dialog displays.

Figure 28 Run Dialog

2. Select Run.
The Run Wizard dialog displays.

Figure 29 Analysis Template Selection Dialog

3. Inthe Run Wizard dialog take the following actions:

a. Select from the pre-loaded run templates for many commercially available
human identification Kkits or select custom parameters and save the template
using the save icon, as illustrated in Figure 31.

b. Make selections from the drop-down menus for the following fields: Panel,
Size Standard, and Standard Color.

c. Click Next.
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The Data Process Chimerism Analysis dialog displays.

Figure 30 Data Process Chimerism Analysis Dialog

4. Make the following selections as listed next.

a.

In the Allele Cell pane, select the Auto Create CHM Panel checkbox to
have ChimerMarker automatically create a Chimertyping panel and apply it
(recommended).

Deselect the Auto Create CHM Panel checkbox to manually create
Chimertyping panel. See the Alternative Chimerism Method dialog (Figure
31) for additional information.

In the Raw Data Analysis pane, the default settings for Size Call and Allele
Call are enabled for most data sets.

Select the Customize Marker Parameters checkbox. Default settings are
typically used but click the parameter icon to specify different marker
parameters for the Chimertyping panel.
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e. Click Next.
The Run Wizard Additional Analysis Settings dialog displays.

Figure 31 Additional Analysis Settings

In the Run Wizard, the Allelic ladder drop-down list, the Auto Select Best Ladder and
Auto Panel Adjustment checkboxes, and the Positive Control Templates drop-down list
are not used during the chimerism workflow. They are described in Chapter 4 Genotyping
Main Analysis Overview when calibrating the panel and checking positive control genotypes.

Note: If data has a high noise-to-signal ratio, see Chapter 4 for information about increasing
the minimum heterozygous imbalance filter of the genotyping panel.

Important Note: If donor and recipient CE data files are not available, import the Donor and
Recipient Genotypes as a text file, as described in the next section.

Importing Donor and Recipient Genotypes

Follow the procedure in this section if donor and recipient CE data files are not available.

If sample files (.fsa, .hid, etc.) are not available for the recipient and donor(s), upload the
genotypes in a tab-delimited text file. ChimerMarker supports uploads of allele calls or allele
sizes. The text file must be formatted according to the following guidelines: build the file in
Excel or another spreadsheet program and then save the file as a tab delimited text-file. Use
the ChimerMarker text-input tool to upload the tab delimited text-file.

Use the Excel format displayed as detailed next.
e The file may contain Allele Sizes or Allele Calls, but not a mixture of both.

e Marker names should be written exactly as they appear in your panel. They are case
sensitive.
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e For homozygous markers, enter each allele only once. (See D5S818 below).
o Do not put a space between the word Donor and 1 or 2.

¢ Include every marker that is in your project panel. If no calls are available for a given
marker, leave the donor and recipient cells blank, but keep the marker name.

e Save the Excel sheet as a tab-delimited text-file (.txt).

Figure 32 File Format for Cases That Do Not Have Donor / Recipient Raw Data

Note: Manually edit text files using the text input tool. After a text file is uploaded,
select a cell and type to modify the file. When finished editing, select Export to save
the update. When editing a file using the text input tool, save the changes before
proceeding with data processing.

o After reviewing the guidelines above, use the following procedure to import text files
into ChimerMarker:

a. From the main analysis screen, import mixture data files (post-transplant
files) following Step 1. Import Data Files and Step 4. Select Allele and Size
Call Parameters.

b. Select the appropriate genotyping panel and the size standard in the first
pane of the Run Wizard dialog.

c. Select the option to import a text file, as illustrated in Figure 33.

ChimerMarker User Guide Page | 27



Chapter 2
Chimerism Analysis

Figure 33 Using the .txt file of Donor and Recipient Genotypes

d. Click the Folder icon next to the Please Enter Grouping File Path checkbox
(as displayed in the red box in Figure 33) to open the text-input tool.

e. Click Next.
The Create CHM Panel from TXT File dialog displays.
Figure 34 Create CHM Panel from TXT File

f. Select Import and navigate to the text file.

g. Select Size or Label to indicate whether the text file contains allele sizes or
allele labels.

h. Click OK to proceed with the analysis.
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Review Main Analysis Screen Results

The peak origin of each post-transplant sample is displayed in a flag at the top of the peak:
D = donor (D1 and D2 for double donor cases), R = recipient, and D1R or D2R for shared
peaks.

Sample names with a green sheet have high-quality size calls. If the sample has yellow or
red sheets by the file name, refer to the Section Size Calibration Charts. Allele calls are
displayed below each peak. If there are any red off ladder(OL) allele peaks, see the Chapter
6 Panel Editor for information on panel alignment and calibration.

The following figure shows sample review results. The Donor and Recipient indicated in the
File Name Tree are based on user-specified names in View > Preferences > Chimerism
tab.

Figure 35 Review Analyzed Data with Automated Detection D, R, Shared Peaks

Note: Post-Transplant Sample: for shared alleles in each locus ChimerMarker differentiates
and labels peaks for Donor (D), Recipient (R), or Mixture (Mix). Heterozygous imbalances
are also calculated separately for sister alleles of the same locus for donor and recipient.

If there is excessive heterozygous imbalance in one or more single source samples for a
given allele, it is recommended by several publications on Chimerism analysis that these are
unsuitable for Chimerism calculations and long-term monitoring. The heterozygous
imbalance is displayed in the peak flags to assist researchers in the rapid evaluation of peak
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height balance in heterozygous, single source samples. The heterozygous imbalance in the
mixture sample is the peak ratio of sister peaks.

To maintain the integrity of the analysis going forward into the Chimerism Application and
Calculations, make edits in the Main Analysis dialog and save them in the Chimerism project
(.SGC) file.

Automated Chimerism Detection and Quantification

From the main tool bar, select Applications. Choose Single Donor or Double Donor
Chimerism Analysis to launch the linked chimerism application directly from the main
screen.

There is no need for copy, paste, or data transfer. The dialogs for Single Donor Chimerism
Settings and Double Donor Chimerism Settings provide flexible analytic options. Details
of the equations used for all calculations are provided in Chimerism equations.

Figure 36 Basic Single Donor Chimerism Settings

ChimerMarker User Guide Page | 30



Chapter 2
Chimerism Analysis

In the Single-Donor Chimerism Settings dialog, follow the next steps:

1.
2.
3.

Select %Chimerism Type, and then choose %CHM Donor or %CHM Recipient.
Select Quantification Type, and then choose (Peak) Area or Height.

Select Analysis Type, and then choose either With Deconvolution or Without
Deconvolution.

The Ignore Locus pane provides three (3) additional conditions under which
markers should be ignored:

0 Shared Allele Imbalance: If this option is selected, the marker is ignored if a
single source peak in the marker has a higher RFU than a shared peak.

o0 With Informative Peak in Stutter Position (N-1): The marker is ignored if a
donor, recipient, or shared peak is in a stutter position. If selected, the stutter
adjustment option is disabled.

0 Heterozygous Imbalance: Ignores a locus if the smaller of two (2) donor or
recipient peaks is shorter than the specified percentage times the height of
the larger of the two (2) peaks.

Set the desired Error Threshold for either Locus Error, Coefficient of Variation,
and Measurement Error.

The Single-Donor Chimerism Settings dialog displays.

Figure 37 Additional Chimerism Single Donor Chimerism Settings
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6. Specify the percentage for Limit of Detection Threshold. Any sensitivity above the
threshold % is flagged red. Also, specify the threshold type, donor or recipient. It is
best to use the same type as the %CHM Type selected in the Basic Settings.

7. Apply Stutter Adjustment subtracts marker stutter-specific values-- specified in the
panel-- in the stutter alleles. The stutter % value for each marker is displayed if
Show Stutter % is selected along with Apply Stutter Adjustment.

8. At the bottom-left corner, click Save to save your selections as the default settings.
Select OK on Figure 37 to review the results of chimerism calculations.
The results of the Chimerism Calculations graph display to show an example of SAI
for locus D2S1338.

Figure 38 Example of an Unsuitable Marker for Chimerism Quantification
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Quantification is suspect when the PCR bias results in a smaller fragment from one
individual who is more efficiently amplified than the larger fragment that is shared
between donor and recipient.

An IMB reason for ignoring a locus in the Chimerism analysis is detailed next in the
example_decreased_hetimb_allowableTo70_donorHetBalanceWithinSpecs.
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Figure 39 Impact of Heterozygous Imbalance Setting on Marker Selection

Review Results

In the Single Donor Chimerism Analysis dialog displayed next, the automated chimerism
calculations are displayed in the center pane.

Figure 40 Single Donor Chimerism Analysis
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Perform the following actions as detailed next.

o To view the results for a given file, select a file name in the left panel. Loci that do not
meet the selected chimerism analysis settings are ignored and highlighted in
in the report table.

o A marker is ignored in all samples by right-clicking and selecting Ignore marker in
all Samples.

e The locus labels of any uninformative loci are highlighted red in the
electropherogram.

Review the following designations in Figure 40:

o0 NI: Non-informative. A marker is non-informative based on peak pattern and
parameters chosen in analysis settings.

0 NAN: No available number. No results are calculated for the following peak
pattern.

o ME: Measurement error.
LE: Locus error.
MOE: Margin of error.

Alternative Method Procedure

The alternative workflow is designed for problematic data, such as files that have extensive
pull up peaks or shifts in migration from capillary electrophoresis variation over time.
Optimally, these issues are resolved by CE system maintenance; however, the alternative
workflow in ChimerMarker provides the flexibility to allow accurate chimerism detection and
monitoring in some sub-optimal data sets, as listed next:

Initial analysis begins with genotyping (determining size and allele calls) of the single source
donor and recipient sample for each case. Perform the steps provided in the following
places:

1. Chapter 3 Genotyping General Procedure.

2. After genotyping the original single source samples, the case-specific chimerism
panel is built, as described in Chapter 6 Panel Editor.

Return to the main analysis screen and activate the Run Wizard.

Use the Chimerism panel for the case under analysis and re-analyze the data using
the new panel. Information about the origin of each fragment (donor, recipient, or
shared peak) from the Chimerism panel is displayed as flags on each peak. D
indicates a donor peak (D1 or D2 if two (2) donors are involved), R indicates a
recipient peak, and D1R indicates the peak is shared (occurs in both the donor and
the recipient).
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Select Pre-Transplant Sample Identifiers

ChimerMarker uses the allele calls of the donor(s) and recipient pre-transplant samples to
detect and label peak origin automatically in all post-transplant samples (donor, recipient or
shared).

This information is set automatically with a file-naming system (see Figure 41) or by right-
clicking on the sample name and selecting a set sample type.

Figure 41 Create New Panel

Analysis Preferences and Multi-Lineage Analysis

Program preferences include labeling peak ratios by height or area, with multi-lineage
capabilities for chimerism analysis of Tcells, Bcells, and other cell type populations. By
conducting multi-lineage assessment, valuable information about the current graft status of
the host is seen. In addition, there are functions for the comparison of samples at different
time points to conduct longitudinal studies and produce a comprehensive graph.
Case-specific panels are automatically constructed using Donor and Recipient allele calls.
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Genotype the Single Source Samples
Perform the steps for importing and processing data from Chapter 3 Genotyping General
Procedure and Chapter 4 Genotyping Main Analysis Overview.

Review the results in Genotyping Main Analysis Review dialog.

Figure 42 Genotyping Main Analysis Review

After reviewing the results and making any desired edits, as described in Chapter 4
Genotyping Main Analysis Overview, use Tools > Panel Editor to build the Chimertyping
panel, as described in Chapter 6 Panel Editor. The identifiers are any combination of letters

and numbers. For example, in place of RECIPIENT, labs may want to type the recipient’s ID
number or name.

1. From the Project drop-down or the green arrow icon, launch the Run Wizard.

ChimerMarker User Guide Page | 36



Chapter 2
Chimerism Analysis

Figure 43 Run Wizard Template Selection

2. Inthe Analysis Type drop-down list, select the Chimertyping panel and click Next.
The Run Wizard Data Process — Chimerism Analysis dialog displays.

Figure 44 Run Wizard Data Process

3. Select the Only Call Alleles Present in CHM Panel checkbox to filter out
extraneous peaks. Adjust other parameters if needed to proceed with genotyping
analysis.

4. Click Next and then click OK.
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Review the results in the electropherograms and linked report table.

Review Results

The following figure shows sample review results. The Donor and Recipient indicated in the
File Name Tree are based on user-specified names in View > Preferences > Chimerism
tab.

Figure 45 ChimerMarker File Name Tree

Note: Post-Transplant Sample: ChimerMarker differentiates and labels peaks for Donor (D),
Recipient (R), or Mixture (Mix) for shared alleles in each locus. Heterozygous Imbalances
are also calculated for sister alleles of the same locus separately for donor and recipient.

If there is excessive heterozygous imbalance in one or more single source samples for a
given allele, it is recommended by several publications on Chimerism analysis that these are
unsuitable for Chimerism calculations and long-term monitoring. The heterozygous
imbalance is displayed in the peak flags to assist researchers in rapid evaluation of peak
height balance in heterozygous, single source samples. The heterozygous imbalance in the
mixture sample is the peak ratio of sister peaks.

To maintain the integrity of the analysis going forward into the Chimerism Application and
Calculations, make edits in the Main Analysis dialog and save them in the Chimerism project
(.SGC) file.
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Automated Chimerism Calculations

In Figure 45, select Applications from the main tool bar. Choose Single Donor or Double
Donor Chimerism Analysis to launch the linked chimerism application directly from the
main screen. There is no need for copy/paste or data transfer. The dialogs for Single Donor
Chimerism Settings and Double Donor Chimerism Settings provide flexibility for analysis
options. Details of the equations used for all calculations are provided at the end of this
chapter in the section on Chimerism Calculations.

The Single-Donor Chimerism Settings dialog, Basic Settings tab displays.

Figure 46 Single-Donor Chimerism Settings Basic Settings Tab

1. Inthe % CHM Type pane, select either %CHM Donor or %CHM Recipient.

2. Inthe Quantification Type pane, select either the (Peak) Area or Height radial
button.

3. Inthe Analysis Type pane, select either With Deconvolution or Without
Deconvolution.

4. Inthe Analysis Threshold pane, and the Ignore Locus sub-section, select from
three (3) additional conditions under which markers should be ignored. These
include the following listed next:

o Shared Allele Imbalance: If this option is selected, the marker is ignored if a
single source peak in the marker has higher RFU than a shared peak.
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5.

7.

8.

o0 With Informative Peak in Stutter Position (N-1): The marker is ignored if a
donor, recipient, or shared peak is in a stutter position. If selected, the stutter
adjustment option is disabled.

0 Heterozygous Imbalance: Ignores a locus if the smaller of two (2) donor or
recipient peaks is shorter than the specified percentage times the height of
the larger of the two (2)peaks.

In the Error Threshold pane for the values Locus Error, Coefficient of Variation, and
Measurement Error.

Next to those values, specify the percent for the Limit of Detection Threshold. Any
sensitivity above the threshold % is flagged red. Also specify the threshold type,
donor or recipient. It is best to use the same type as the %CHM Type selected in the
Basic Settings tab in Figure 46.

Open the Single-Donor Chimerism Settings dialog, Additional Settings tab
displays.

Figure 47 Single-Donor Chimerism Settings with Additional Settings tab

In the Stutter Adjustment Settings pane, if the Apply Stutter Adjustment
checkbox is selected, marker stutter specific values that are shown in the panel are
subtracted in the stutter alleles. The stutter % value for each marker is displayed if
Show Stutter % is selected concurrently with Apply Stutter Adjustment.

At the bottom-left corner of Figure 46, click the Save icon to save your choices as the
default settings.
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9. Select OK in Figure 47 to review the results of Chimerism calculations.

The results of the Chimerism calculations graph next display an example of SAI for locus
D2S1338.

Figure 48 SAI for locus D251338
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Quantification is suspect when a PCR bias results in a smaller fragment from one individual
is more efficiently amplified than the larger fragment that is shared between donor and
recipient.
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Review Results

The Single-Donor Chimerism Analysis dialog displays.

Figure 49 Single-Donor Chimerism Analysis

The automated chimerism calculations are displayed in the center pane. To view the results
for a given file, select the file name in the left pane.

In the figure above:

¢ NI: Non-informative. A marker is non-informative based on peak pattern and
parameters chosen in analysis settings.

¢ NAN: No available number. No results are calculated for the following peak pattern.
e ME: Measurement error.
e LE: Locus error.

e MOE: Margin of error.
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Tools and Icons

The following tools and icons are displayed in the Tool dialog.

Figure 50 Tool Chimerism Analysis Comments

Tool

Analysis Setting
Set Multi Sample View
Profile Comparison View

Chimerism Analysis Comments

A description of each tool is provided next.

o Analysis Settings: Reopens the Chimerism Settings dialog, as illustrated by
Figure 51.

e Set Multiple Sample View: View traces of selected files in the Multiple Sample
View dialog. Selected files remain selected if the Chimerism application is closed
and re-opened.

Figure 51 Single-Donor Chimerism Analysis Multiple Sample View
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o Profile Comparison View: View selected traces and level of 2D or 3D offset, as
illustrated in Figure 52.

Figure 52 Profile Comparison View Line List Tab
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Select the Show 3D checkbox to initiate the 3D view. Unselect the Show 3D
checkbox to restore the 2D view.

Figure 53 Profile Comparison View Line List

¢ Chimerism Analysis Comments: Record any case notes, save and print with the
final report (saves up to 6400 characters).

Figure 54 Analysis Comments
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e ChimerMarker Print Settings: Allow printer configuration.

Figure 55 ChimerMarker Print Settings

Table 2 Profile Comparison Icons

Icon Name Description
n | Save Save the report table in .xIs or .txt file format.
—El Show or Hide Toggle this icon to show or hide the electropherograms.
L@| Analysis Clicking this icon relaunches the Chimerism Analysis Settings
Parameter Dialog.

Multiple Sample
View

Alternative path to display electropherograms of multiple
samples.

s Profile Alternative path to display profile comparison view.

T Comparison

M vl Column Select any or all available column headings for the report
Headings table.
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Icon Name Description
é Printing Options Review comprehensive research reports, or print directly
| from Chimerism Analysis screen.
. Longitudinal Activates the Longitudinal Report Options to monitor
£] Report Chimerism trend.
@ Help Help Icon Quick reference with descriptions of abbreviations and

statistical parameters used in chimerism results dialog.

Comprehensive Research Report

A comprehensive report for each sample at a given time point in the study; includes header,
electropherograms (traces) and report table.

The report header uses information from user management and the analysis
settings to specify the technician, project, time, date, and parameters for electronic
record keeping.

The electropherograms (traces) show each dye-color separately with labels for
D-(donor) and R (recipient).

Results displayed include quality control metrics: coefficient of variation, standard
deviation, % chimerism, measurement error, and locus error for each marker; and
the total average % Chimerism.

Nil represents uninformative loci (all peaks are shared) that are not included in the
chimerism calculations or indicates that parameters could not be calculated based on
data.

ChimerMarker software also contains the functionality to allow the analyst to
manually exclude loci from calculations, if needed.
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Single Donor Report (page 1)
The single donor report page is illustrated next.

Figure 56 Single Donor Report Page 1

Chimerism Analysis Report (ChimerMarker V3.0.2)

Conclusion
Patient Name: (Gender: Unknown) Project:
Case Number: 23457 User:
Sample Name: 2068037 Analysis Type: Single-Doner Chimerism With Deconvelution
Date of Birth: (Mo Date) (Age: Unknown}) Panel: Chimer_DK_Profilerplus Comments

Donor Information:

Chimerism Type: %Donor Chimerism

Transplant Type: Mot Available Quantification Method: Height Date Initial
Date of Transplant: 1/1/2004 Analysis Settings: LE=10.00%; CV=10.00%; ME=20.00% Authorization 1
Report Time: 04/08/2013 - 15:11:43 Confidence Level: 90%
Run Time: 0S/032011 - 11:52:15 == 05/03/2011 - 12:33:49 Machine: demo_3100 Authorization 2
Sample Comments:
037_G11_13fsa

[ D351358

110 120 130 140 150 160 70 180 190 200 210 220 260 270 280

D18551

180 200 220 240 260

280 300

320

340

2,000

1,000

130 140 150 160 170

180 180 200 210 220 230 240

2,000

1,000
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Single Donor Report (page 2)

The single donor report page 2 is illustrated next.

Figure 57 Single Donor Report Page 2

Chimerism Analysis Report (ChimerMarker V3.0.2)

Patient Name: (Gender: Unknown)

Project:

Conclusion

Case Number: 23457

User:

Sample Name: 2068037

Analysis Type: Single-Doner Chimerism With Deconvelution

Date of Birth: (Mo Date) (Age: Unknown})

Panel: Chimer_DK_Profilerplus

Donor Information:

Chimerism Type: %Donor Chimerism

Comments

Transplant Type: Mot Available Quantification Method: Height Date Initial
Date of Transplant: 1/1/2004 Analysis Settings: LE=10.00%; CV=10.00%; ME=20.00% Authorization 1

Report Time: 04/08/2013 - 15:11:43 Confidence Level: 90%

Run Time: 0S/032011 - 11:52:15 == 05/03/2011 - 12:33:49 Machine: demo_3100 Authorization 2

Sample Comments:

037_G11_13fsa

Marker %D CHM Ignored %D CHM
D351358 90.43% No Average Chimerism: 83.32%
VWA NI Yes(Auto) St. Dev: 6.38
FGA 81.41% No Coefficient of Variation: 7.66%
ANEL NI es(Auto) MOE: 10.76 (80%)
D851179 NI Yes(Aute) Number of Informative Loci: 3
D21511 NI Yes(Auto)

D18551 78.11% No

D5S818 NI es(Auto)

D135317 NI es(Auto)

D75820 NI Yes(Auto)

The comprehensive report may be printed directly or saved in .png, .jpeg, or .pdf formats.

Double Donor Report: Report Results in 2-Page Format

A two-page report for cases with two (2) different donors provides the header and

electropherograms on page 1 and the header and calculation results on page 2, including
the option to report total average chimerism or to report chimerism from donor 1 and donor 2

separately.

ChimerMarker User Guide

Page | 49



Chapter 2
Chimerism Analysis

Page 1: Electropherograms
The double donor electropherogram report is illustrated next.

Figure 58 Double Donor Report Electropherogram Page 1

Chimerism Analysis Report (ChimerMarker V3.0.2) Conclusion
Patient Name: (Gender: Unknown) Project:
Case Number: 1ng_GT_28 User:
Sample Name: 1ng_1to02to3_28 Analysis Type: Double-Donor Chimerism
Date of Birth: (No Date) (Age: Unknown) Panel: Chimer_ldentifiler_Run_001 Comments
Donor 1 Information: Chimerism Type: %Donor Chimerism
Donor 2 Information: Quantification Methohd: Height Date Initial
Transplant Type: Not Available Ana\).rsls Settings: LE=10.00%,; CV=10.00% Authorization 1
Date of Transplant: 1/1/2004 Confidence Level: 80%
Report Time: 04/08/2013 - 15:14:41 Machine: HID-1485-027 Authorization 2
Run Time: 07/02/2010 - 11:00:48 -= 07/02/2010 - 12:02:50
Sample Comments:
R_D2_D1_1ng_1to2to3_28_011_1fsa
[ DEs1178 [ D21511 | D75820 | [ CSF1FO ]
120 140 160 180 200 220 240 260 280 300 320 340
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Page 2: Results Table

The Double Donor Electropherogram Report Page 2 is illustrated next.

Figure 59 Results Table Page 2

Chimerism Analysis Report (ChimerMarker V3.0.2)

Donor 1 Information:

Chimerism Type: %Donor Chimerism

Conclusion
Patient Name: (Gender: Unknown) Project:
Case Number: 1ng_GT_28 Usern:
Sample Name: 1ng_1to2te3_28 Analysis Type: Double-Donor Chimerism
Date of Birth: (Mo Date) (Age: Unknown) Panel: Chimer_ldentifiler_Run_001 Comments,

Donor 2 Information: Quantification Methohd: Height Date Initial

Tronason Fpe_ o ke A St L5006 G TIO0R

Report Time: 04082013 - 15:14:41 Machine: HID-1465-027 Authorization 2

Run Time: 07/02/2010 - 11:00:43 -= 07/02/2010 - 12:02:50

Sample Comments:

R_D2_D1_1ng_1to2t03_28 _011_1.fsa

Marker Name | %Total D CHM( %D1 CHM %D2 CHM Total LE D1LE D2 LE Ignored %Total D CHM [ %D1 CHM D2 CHM
D831179 80.12% 44.20% 35.92% 2.05% 5.54% 9.44% No Average Chimerism: 81.79% 46.78% 32.82%
D21511 77.84% 47 17% 30.66% 4383% 0.82% 6.58% No 5t. Dev: 6.66 7.56 6.39
D7sez0 75.44% 38.77% 35.66% TiT% 15.00% 8.66% No Coefficient of Variation: 8.14% 16.16% 19.47%
CSF1PD 87.53% NAN MAN 7.01% NAN NAN No MOE: 3.25 (80%) 4.13 (90%) 3.49 (90%})
D351358 100.00% NAN NAN 22.26% NAN NAN No Number of Informative Loci:| 13 11 n
TH 80.28% 55.68% 24.61% 184% 19.00% 25.02% No
D13S317 79.11% 36.18% 42.93% 3.26% 2268% 30.80% No
D165539 73.93% 4388% 30.25% 962% 8.85% 7.84% No
D251338 NI NI NI NI NI NI Yes(Aute)
D195433 NI NI NI NI NI NI Wes(Auto)
VINA 79.18% 51.75% 27.43% 3.18% 1061% 16.41% No
TPOX 85.97% B50.65% 2532% 511% 2562% 22.85% No
D18551 78.88% 48.42% 30.46% 3.56% 3.48% 7.20% No
AMEL NI NI NI NI NI NI Yes(Aute)
Dsse18 81.17% 37.51% 43.66% 0.76% 19.84% 33.03% No
FGA 83.78% 49.63% 34.16% 2.44% 8.07% 4.07% No
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Print Individual Markers

Individual markers for each sample are printed along with the corresponding Donor and
Recipient markers. From the Chimerism Analysis Results page, select Individual Marker
Print from the print drop-down arrow. Specify the Print settings and click Preview to see the
report, as illustrated in the ChimerMarker Print Settings dialog popup illustrated next.

Figure 60 Selecting the Individual Marker Print Option
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An example of the Chimerism Analysis Report ChimerMarker is illustrated next.

Figure 61 Example of One Page of the Individual Marker Report

Chimerism Analysis Report (ChimerMarker V3.0.2)

Patient Name: (Gender: Unknown)

Project:

Conclusion

Case Number: 23497

User:

Sample Name: 206037

Analysis Type: Single-Donor Chimerism With Deconvolution

Date of Birth: (No Date) (Age: Unknown)

Panel: Chimer DK_Profilerplus

Comments

1,500
1,000
500
o

Donor Information: Chimerism Type: %Donor Chimerism
Transplant Type: Mot Available Quantification Method: Height Date Inttial
Date of Transplant: 1/1/2004 Analysis Settings: LE=10.00%; CV=10.00%; ME=20.00% Authorization 1
Report Time: 04082013 - 15:18:39 Confidence Level: 90%
Run Time: 05/03/2011 - 11:52:15 -= 05/03/2011 - 12:33:48 Machine: demo_3100 Autherization 2
Sample Comments:
Marker Hame 0331358
Donor: donor.fsa %D CHM 90.43%
[ D351358 ] LE 8.53%
110 115 120 125 130 135 140 145 ME NAN
D1R Ignored No

3,000

2,000

1,000

o
%D CHM
037 G11 13 fsa Avgi B3.32%
‘ D351358 ‘ St.Dew: 638
110 115 120 12 130 135 140 14 Cv: 7.66%
2000 TR MOE: 10.75 (90%)
Info Loci: 3

] g
Recipient: recipient.fsa
\ D351358
110 115 120 128 130 13 140 14!
TR
4,0004
2,000
0

Each informative marker is grouped with the appropriate marker from Donor and Recipient
sample for comparison. Both the marker result and the average result for the samples are
displayed on the right-hand side. The header is the same in all print preview modes.

Longitudinal Report for Engraftment M/D of MR

The Longitudinal Report for Engraftment Monitoring / Detection of Malignant Relapse is
detailed next. The Short Tandem Repeat (STRS) provide a highly sensitive measure of
chimerism in post-BMT monitoring which is essential for long term tracking of engraftment
and early detection of malignant cell replapse. Each patient project is easily appended (see
Tools Add Samples to Project) with sequential samples from a monitoring study. The
longitudinal graphs are easily appended with results from sequential samples. The report
header provides verification of the user and the analysis parameters.
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Add Samples to Project Procedure

Follow the next steps to add samples to a project.

1.

Open a saved project or start a new project following the Chimerism Analysis
procedures in Chapter 2 Chimerism Analysis.

Select Project > Add Samples to saved project to add serial sample(s) if

appropriate.

Select Applications > Select Single Donor or Double Donor Chimerism

Analysis.

Review Chimerism results.

Select the Longitudinal Report Icon. (ﬂ)

Select the desired samples to begin the longitudinal study or to add serial samples to

an existing engraftment monitoring.

Icons and Functions

The next table shows the Chimerism Analysis Results page icons and their functions.

Table 3 Chimerism Analysis Results Page Icons

Icon Name Function

@ Print report Print the longitudinal report as zoomed view or global
view.

|n = Save report Save report in PNG, JPG, BMP, or PDF format. Save

- either the whole page or just the table.

@ Display settings Change the display settings on the Longitudinal Report
for things like dates, statistics, and chart layers.

| 5 | Add patient Add patient name, sex, age, and date of

information transplantation.
& -~ | Chimerism display Switch display of %D or Stutter Adjusted %D when in

the Single Donor Application. Switch display of double
donor chimerism from individual donors, total donor, or
display all in the Double Donor Application.

-

Graph display

Switch from bar graph to line graph and vice versa.

T

Show/Hide table

Toggle between displaying graph and table or only the
graph. Table contains all samples and stats of the
samples.
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Icon Name Function
Refresh Update the graphical display.

Add Functions are described next.
Show 3D: Display the graph in a 3D format.

Display Settings

The Display Settings dialog lists additional features and functions and is illustrated next.

Figure 62 Longitudinal Report Table Column Selections

Display settings include the following:

e Label Settings: Select the statistics to display on top of the bar or line graph for
each sample.

o Date Format Setting: Select the date display to show on the X-axis of the graph.
o Chart Setting: Specify the number of layers to display the statistics label with.

e Save Picture Setting: Specify if patient information and sample list should be saved
with the image.
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Add/Remove Samples

Multiple samples are selected by left clicking on a sample and highlighting other samples, as
displayed by the Longitudinal Report Graph as illustrated next.

Figure 63 Longitudinal Report Table Column Selections

Once the desired samples are selected, right-click and choose Select. Use the Refresh
icon to update the graphical display.

o Date: Specify dates for each sample.

e Tissue Origin: Choose the desired Tissue Origin from the drop-down options or
manually enter them. The cell type information added in View > Preferences >
Chimerism is displayed in the drop-down.

Note: Up to 10 tissue types are monitored on a single graph.
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Recipient Information

The Recipient Information dialog displays.
Figure 64 Recipient Information

!‘ Recipient Information @

Recipient Info

Caze Mumber: ’— Gender
" Male ™ Female ¢ Unknown
M arne: I—

A 0 = Date of Bith: | 1/ 1./2004 W MoDate

Tranzplantation lnfo

Drate: | 14 1/2004 j [~ Usze Current Date
Type: |N0t Awailable ﬂ [ MoDate
Donar Inbo

Dronar 1 Infarmation: |

[ronor 2 Information: |

Comments

Ok Cancel

The following entries are included in print report headers:
¢ Inthe Recipient Info pane, enter the following information.

0 Use the Case Number field, if applicable, to input the case number for this
sample or project.

0 Recipient Name: Specify Patient Name/ID. This appears as the header on
the graph.

Gender: Specify patient sex.
Age: Specify patient age.
Note: Age is automatically calculated from the date of birth.

©O O O O

Date of Birth: Specify the recipient’s date of birth or check No Date if no date
is available.
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¢ Inthe Transplantation Info pane, enter the following information:

o Date of Transplantation: Specify date of transplantation by using the drop-
down menu, or check Use Current Date or No Date.

0 Transplantation Type: Specify the type of transplantation to be displayed on
the report.

o Donor Information: Use this section to briefly describe donors, (e.g. donor
sex, relation to patient, etc.).

¢ Inthe Comments pane: Add remarks to the project, if needed. Any comments added
are printed with the report.
Print Settings for Double Donor
The Print Settings dialog displays as illustrated next.

Figure 65 Print Settings

e Inthe CHM Type pane: select the type of donor chimerism to display.
¢ Inthe Print Settings pane: select the print settings format for the graph.

Note: When selected, the Keep Show Setting checkbox prints the report with a
zoom in on the graphical view.

¢ Inthe Chart Type pane, select the type of chart to print. Selecting the Preview
provides a print preview of the selected settings.
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What to Expect

The Chimerism Analysis Longitudinal Report dialog displays.

Figure 66 Chimerism Analysis Longitudinal Report Graphic

Chimerism Analysis Report (ChimerMarker V3.0.2)

Patient Name: (Gender: Unknown)

Project:

Case Number: 23457

User:

Date of Birth: (No Date) (Age: Unknown)

Analysis Type: Single-Donor Chimerism

Donor Information:

Panel: Chimer_DK_Profilerplus

Transplant Type: Not Available

Chimerism Type: %Donor

Date of T 14172004

Quanti Height

Longitudinal Graph

Donor {Height) Average Chimerism

11152007 02/09/2009
| |

04/18/2010 0401 312011| |USIU312EH’I 05/19/2011
L L | L

B *Total O CHH]

The Longitudinal Report contains a header with User Identification from User Management
(see Chapter 10 User Management), Analysis Parameters, and Chimerism Trend (donor or
recipient) with the %chimerism on the Y axis and the sample date on the X-axis.

This graph is saved with the project and is easily appended with subsequent serial samples,

printed from the print preview or saved in .png, .jpeg, .bmp, or .pdf format.
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An example of a single donor bar graph, with quality control metrics and a sample date, is
displayed as month/day/year.

Figure 67 Example of a Double Donor Longitudinal Graph with Table

This double donor monitoring report displays the trend of engraftment with an increase in
overall chimerism and Donor 1 stability and a decrease in Donor 2 chimerism percentage. In
this example, the analyst entered Tx to indicate the sample at transplant and then the weeks
post-transplant for the sequential samples.
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Another view of the Double Donor Monitoring Report is provided next.

Figure 68 Double Donor Monitoring Report

This single donor example demonstrates an increase in stability across multiple tissue types.

Each tissue type is graphed in a unique color. Up to 10 different tissue types are displayed
on a single graph.
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Chimerism Calculations

Metrics for variation in amplification provide a measure of variation from sources other than
chimeras including, LCN, amplification variation --- PCR conditions, PCR bias, random
events, and CE conditions.

Figure 69 PCR Bias Impact on Chimerism Quantification
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Example of variation PCR bias include the following.

¢ Alleles in loci that have a smaller size range are able to be amplified more than
alleles in loci of a larger size range in the same amount of time. One of the causes of
heterozygous imbalance is PCR bias, which is the amplification of the smaller
fragment more times than the larger one.

¢ Inthe example provided in Figure 69, there is almost no amplification difference
between the two (2) closely spaced alleles at D21S11 for both Donor and Recipient
genotypes. In contrast, the alleles at Penta E for both of these individuals have a
larger molecular weight difference, resulting in the smaller of the two (2) fragments
being amplified more than the larger fragment.
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e This is a source of variation (heterozygous imbalance) due to the PCR process. In
this example, both D21S11 and Penta_E are acceptable candidate loci used to track
chimerism because there are no shared alleles between the donor and the recipient.

D21S11 is preferable over Penta_E because there is less imbalance at D21S11(97 —
99% in D21S11 compared to 76 — 86% in Penta_E) in the original individual
samples.

Equations

Quality Metrics: These equations pertain to the quality control metric calculations in the
Chimerism Analysis. These metrics include measurement error, locus error, and coefficient
of variation. All calculations are multiplied by 100 to convert results to percentages.

Measurement Error (ME): Estimate ratio of Allele 1 in donor and recipient to Allele 2 of
donor and recipient at a locus. At optimal efficiency, the measurement should be 1,
indicating that there is no imbalance between either allele. If ME is high, the DNA
measurement between the sister alleles of donor and recipient is large. (Similar to
heterozygous imbalance but consider the entire locus):

e ME=[(A-B)/(C)]*100.
e A= R1+ D1 (allele 1 of recipient + allele 1 of donor).
e B=R2 + D2 (allele 2 of recipient + allele 2 of donor).

e C=larger of A or B.

Locus Error (LE)
Estimate relative deviation of a locus %CHM from the Average %CHM:
o LE=[(Average %CHM - Locus %CHM)/ Average %CHM]* 100.

o Locus %CHM= the chimerism level calculated for that individual locus using the
alleles only from that locus.

e High LE=high variation of locus from the rest of the sample.

e Low LE= low variation of locus from the rest of the sample.

Coefficient of Variance (CV)

Ratio of the standard deviation to the average percent chimerism of the sample. It gives a
measure of variation within the sample relative to the sample's average:

¢ CV=[Standard déviation (o)/Average %CHM (u)]* 100.
o Ifthe CV is small, all data points in the sample varies by only a small fraction.

e If CVis large, indicate that the data varies greatly or there is an outlier in the sample.

Margin of Error (MOE)

Calculated by obtaining value in T-table according to degree of freedom and confidence
interval multiplied by the Standard Error of the Mean:

e MOE= SE* T-score.
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e Standard Error of the Mean (SE)= St. Dev/ Square root of (N), where N= number of

informative markers.

e Large MOE indicates sampling variability in the data and results are more open to
interpretation. Small MOE indicates less sampling variability in the data and results

may be less open to interpretation.

Limit of Detection
The limit of detection is calculated as listed next:
e Homozygous: [(T)/Total DNA in Marker]* 100.
o Heterozygous: [(T*2)/ Total DNA in Marker]*100.

**T= Threshold set in panel under Minimum Heterozygote Intensity.

Stutter Adjustment
The stutter adjustment is details are listed next:
o X= Stutter % specified in panel.
e A=Stutter contribution.
o Y= DNA of minor allele not affected by stutter.
Equation:
¢ Major allele x (X)= A (Stutter contribution RFU).
e Minor allele - A=Y (DNA not affected by stutter).

**(Y) is used for Chimerism calculations in equation below.

Calculation for Stutter Equation Adjustments

This section provides examples of stutter equation adjustments.

For S.A. when the main peak is shared, there are two (2) peaks in sample:
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Total corrected height/total uncorrected height is illustrated next.

Figure 70 Stutter Correction Example 1

e Correcting 1816 height for the stutter effect:
1816 — (1538 x 0.1) = 1662.2
e 1662.2 + 1538 = 3200.2 = total corrected height:
(3002.2/3354 ) x 100 = 95.4 %
When peaks are not shared the correction is:
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Corrected Donor peak height/ total uncorrected heights is illustrated next.

Figure 71 Stutter Correction Example 2

1988 — 19 = 1969 (corrected D1 peak in stutter position to R peak):

1969 + 1881 /1988 + 191 + 1881

(3850/4060 ) x 100 = 94.8%
Main peak is shared peak, without deconvolution, three (3) peaks in sample: Calculate
percent chimerism due to the stutter and subtract that from the uncorrected percent stutter.

Figure 72 Stutter Correction Example 3
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Ht. of allele 10 allowable by the stutter setting / total height:
(2762 x 0.10)/490 + 2762 + 3152
(276.2/6404) x 100 = 4.31 %

%Chimerism from peak heights:
(490/ 3152 + 490) x 100 = 13.45%
13.45-4.31=9.14%

In this next case there are eight (8) markers that are not affected by stutter. Ignoring the
three (3) loci that are affected by stutter is one option.

Alternatively, especially for cases where most of the loci are affected by stutter, the stutter
adjusted percent chimerism is obtained in the S.A. %D CHM column.

Figure 73 Stutter Correction Example 4

The next graphic illustrates the rubric used to determine the loci to ignore when Ignore
Locus with Informative Peak in Stutter Position is used.
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Figure 74 Rubric for Determining Loci to Ignore when Ignore Locus with Informative Peak in

Stutter Position is Used

e To manually ignore (disable) a locus, right-click on the cell in the Ignore column and

select Ignore.

e Toignore multiple loci with a single action, hold the shift or ctrl keys down, select the

desired loci, then right-click and select Ignore markers.

Decision Pathway for Single Donor Chimerism Calculations

Figure 75 Decision Pathway Single Donor Cases with a Shared Allele Analyzed without

Deconvolution

Shared case: Without deconvolution

‘ Non-shared <> all && Non-shared <> None ‘

21 2.2

&D <
R&D >=R &&
&D <
Y
nil nil
Ignore the Marker
and labeled with
N “SAI” in the result <
table
A

GenoType
y y
R&D+D; R&D+R; R&D+D+R;
Peaks = 2 Peaks = 2 Peaks = 3

% CHM= [D/
(R+D)]* 100
% R= [R/(R+D)]*
100

% CHM= [D/
(R+D)]* 100
% R= [R/(R+D)]*
100

Label with SAI;
Ingore the marker
depending on the

selction

% CHM= [D/
(R+D)]* 100
% R= [R/(R+D)]*
100

Label with SAI;
Ingore the marker
depending on the

selction
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Figure 76 Single Donor Cases with No Shared Alleles Analyzed with or without

Deconvolution

Non-shared

allele

Non-shared case: With/without deconvolution

v

v

1D+1R 1D+2R 2D+1R 2D+2R
Shared =0 Shared =0 Shared =0 Shared =0
3.1 3.2 3.3 3.4
Chm D% =
04 = . 04 =
Chm D% = D/total, Cg&[z/zngg;“’ (DClTTIZ])g/?otaI' (D1+D2)/total;
0p = : - ! 0 =

R% = R/total, total: R% = R/total: R% tc()tRa}'+R2)/

Decision Pathway for Double Donor Chimerism Calculations

The next graphics provide illustrations of deconvolution examples.

Figure 77 Case 1.0 IR + 1D1 + 1D2

| 1R+1D1+1D2 |
Genotype
v y v
1R+1D1+1D2 1R+1D1&D2
Shared=0 Shared=1 Other cases
1.1 1.2
Total D%=
(D1+D2)/total; Total D% can’ th
D1%=D1/total; =D1&D2/total; aI“ | tg
D2%=D2/total; R%-=Rl/total; caiculate
R%=R/total

ChimerMarker User Guide

Page | 69



Chapter 2
Chimerism Analysis

Figure 78 Case 2.0 1R +1D1+2D2 Homozygous R and D1, Heterozygous D2

1R+1D1+2D2

Genotype

€ same case as
(1R+2D1+1D2), with D1, D2
exchanged.

1R+1D1&D2 1R&D2+1D1
1RS+h1a?:d+-20D2 +1D2al +1D2al Other cases
21 B Shared=1 Shared=1
: 2.2 2.3
Total D% X Can’ the
=(D1+D2al (D1&D2) Do SAI function calculated
+D2a2)/total;
D1%=D1/total;
D2%=(D2al+D2a2)
[total;
R%=R/total
D2&R >= D2al D2&R < D2al
D1&D2 >= D2al D1&D2 < D2al
Y Y
Total D%=(D1&D2 - R=R&D2-D2al;
+D2al)/total; Options in the Total D%= Label with SAI
D1al=D1&D2- dialog (2*D2a1+D1)ltotal; And ignored the
D2al: D1%=D1/total; marker directly

D1%=D1lall/total;
D2%=2*D2al/total;
R%=R/total;

%Total D%=
(1D1&D2+D2al)/
Total
%R= R/Total
%D1=NIL
%D2=NIL
Label with “SAI”

Label with SAI
And ignored the
marker directly

D2%=2*D2all/total;
R%=R/total

ChimerMarker User Guide

Page | 70



Chapter 2
Chimerism Analysis

Figure 79 Case 3.0 1R+2D1+2D2 Homozygous R, Both Donors Heterozygous

1R+2D1+2D2
Genotype
1R+1Dlal+1D2a2+ 1R&D1+1Dlal 1R+1Dlal+1D2al 1R+1D1&D2' 1R&D1&D2 1R&D1&D2
1D2al+1D2a2 +1D2al+1D2a2 +1D1&D2 +1D1&D2 +1Dlal+1D2al +1D1&D2 Other
No shared Shared=1 Shared=1 Shared=2 Shared=1 Shared=2 cases
31 32 33 34 35 36
Total <
D%=(Dlal+Dla2+ See page 3.3 Total See page 3.5 Do SAI functio
D2al+D2a2)/total D%=(D1&D2'+ (R&D1&D2) Can’ the
D1%=(D1al+D1a2) D1&D2)/total; calculated
Itotal R%=Rl/total;
D2%=(D2al+D2a2)
Jtotal;
R%=R/total

R&D1 >= Dlal

R&D1&D2
<D1&D2

R&D1&D2
>= D1&D2

R&D1 < Dlal

Do SAI functio

D1&D2 < D2al

(D1&D2)

D1&D2 >= D2al

R=R&D1-D1lal;

D1=2*D1lal; 1R&D1+1D1&D2 Total D=2*D1&D2;

Total D%=(2*D1al +1D2al Label with SAI Total R=R&Dll&D2
y +D2al+D2a2)/total; Label with SAl Shared =2 And ignored the , -D1&D2; .
1R&D2+1Dlal+ D1%=(2*D1al) And ignored the 38 marker directly D f=T0taI Ditotal;
1D1a2+1D2al ftotal; marker directly R%=Total Ritotal

Shared=1 D2%=(D2a1+D2a2)
3.7 Itotal;
R%=R/total

D2&R >= D2al D2&R < D2al D2=2*D2al,;
D2%=D2/total;
Label with SAI Dla2=D1&D2-
And ignored the D2al;
Y Y marker directly
R=R&D2-D2al;
D2=2*D2al,
Total D%=(2*D2al Label with SAI
+Dlal+D1la2)/total; And ignored the
D2%=(2*D2al) marker directly
Itotal;
D1%=(Dlal+D1a2)
ftotal; R&D1>=Dla2 R&D1<D1a2
R%=R/total

D1=2*D1la2;
R=R&D1-Dl1a2;

D%=(D1+D2)/total;
R%=R/total,
D1%=D1/total;

Label with SAI
And ignored the
marker directly
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Figure 80 Case 3.3 1R+1D1al+1D2al+1D1&D2 Shared =1

1R+1Dlal+1D2al
+1D1&D2
Shared=1
33

!

Do SAI function

Dla2=D1&D2-
D2al;

D1a1=0 |
D1a2=0;

‘ IMB D1=0;

;H

D2a2=D1&D2-
Dlal;

D2al=0 ||
D2a2=0;

IMB D2=0;

IMB D2=D2al/
D2a2;

Label with SAI
And ignored the
marker directly

IMB D1=D1al/
Dla2;

Y

Y

D2a2=D1&D2-
Dlal;
D1=2*Dlal;

D1%=D1/total;
D2%=(D2al+D2a2)
[total;

Label with SAI;

whether ignored the
marker depending
on the selection in
the setting box.

Dla2=D1&D2-
D2al;
D2=2*D2al;

D2%=D2/total;
D1%=(Dlal+D1a2)
[total;

Label with SAI,

whether ignored the
marker depending
on the selection in
the setting box.

IMB D1<= D2
D2a2=D1&D2- D1a2=D1&D2-
Dlal; D2al,;
D1=2*D1lal, D2=2*D2al,

D1%=D1/total;
D2%=(D2al+D2a2)
Itotal;

D2%=D2/total;
D1%=(D1al+D1a2)
[total;

Total D% = 0;
D1%=0;
D2%=0;
R%=0;

v

Total

D%=(D1&D2+
Dlal+D2al)/total;

R%=R/total

A

+
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Figure 81 Case 3.5 1R&D1&D2+1Dl1lal+1D2al Shared =1

1R&D1&D?2
+1Dlal+1D2al
Shared=1
3.5

Do SAI function

R&D1&D2 >=
(Dlal+D2al)

D1=Dlal*2;
D2=D2al*2;
R=R&D1&D2-
Dlal-D2al;
Total
D%=(D1+D2)/total;
D1%=D1/total;
D2%=D2/total;
R%=R/total;

R&D1&D2 <
(Dlal+D2al)

Label with SAI
And ignored the
marker directly
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Figure 82 Case 4.0 2R+1D1+2D2 Heterozygous R and Donor2, Homozygous D1

2R+1D1+2D2 ———— 5| Thesamecaseas
(2R+2D1+1D2)
Genotype
v 1] v 1] L] L] Y
1R1+1R2+1D1 1R1+1R2+1D2al R1+D1&D2&R R1+R&D2+D1 R&D1+R&D2
+1D2a1+1D2a2 +1D1&D2 +D2al +D2al R“Zi‘i‘i;'?%&m +D2al Other cases
Shared=0 Shared=1 Shared =1 Shared =1 45 B Shared =2
4.1 4.2 4.3 4.4 : 4.6
Can’ the
Total See page 4.4 See page 4.5 See page 4.6 calculated
D%=(D1+D2al
+D2a2)/total
D1%=(D1)/total
D2%=(D2a1+D2a2)
[total; *
R%=(R1+R2)/total
D1&D2&R >=R1 D1&D2&R < R1 D2al+D1&R+R
+D2a2
Shared =1
4.7
R=2*R1;
D1&D2=
D1&D2&R-R1; Label with SAI
Total And ignored the
D%=(D1&D2+ marker directly
D2al)/total;
R%=R/total;
D1=D1&D2-D2a1l;
Do SAI functior I _
(018D2) D1&R>=R D1&R<R
D1&D2 >= D2al D1&D2 < D2al Y N
DIDIERR Label with SAI
_ X abel wi
D1%=D1/total; D1% = Nil; Roe=a Rltowel: And ignored the
D2%=2*D2al/total; D2% =Nil; otal D = ;
(D2a1+D2a2+D1)/ marker directly
D2a2=D2al; foct th > total;
D2=2*D2al; el ectth‘ g_olptlo D2% =
D1=D2&D1-D2al; In the dialog (D2a1+D2a2)/total;
Y D1%=(D1)/total;
Total D%=
(D2a1+D1&D2)/
total; Total D%=
D1%=(D1)/total; Label with SAI (D1&D2)+D2al)/Total;
D2%=(D2)/total; And ignored the %R= (R1+R2)/Total;
R%=(R1+R2)/total marker directly %D1=NIL;
%D2=NIL;
Label with SAI
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Figure 83 Case 4.4 R1+R&D2+D2al Shared =1

R1+R&D2+D1
+D2al
Shared =1

R&D2 < D2ai R&D2 > D2at

R&D2 < D2a1

R2=R&D2-D2al,

R1=0 || R2=0;

R2=R&D2-D2al;

D2a2=R&D2-R2;
D2=2*D2al;

Label with SAI Total

And ignored the D%=(D1+D2)/total;

marker directly D1%=D1/total;

D2%=D2/total;

R%=(R1+R2)/total;

IMB R=R1/R2;

Label with SAI;

D2a2=R&D2-R1,;

D2a1=0||
D2a2=0;

whether ignored the
marker depending
on the selection in
the setting box.

D2a2=R&D2-R1;
D2=D2al+D2a2;
Total
D%=(D1+D2)/total;
D1%=D1/total;
D2%=D2/total;

R%=2*R1/total;

Label with SAL;

whether ignored the
marker depending
on the selection in
the setting box.

IMB D2=0;

IMB D2=D2al/

mbalance R <=
Imbalance D2

D2a2=R&D2-R1;
D2=D2al+D2a2;
Total
D%=(D1+D2)/total;
D1%=D1/total;
D2%=D2/total;

R%=2*R1/total;

R2=R&D2-D2al,
D2a2=R&D2-R2;
D2=2*D2al;
Total
D%=(D1+D2)/total;
D1%=D1/total;
D2%=D2/total;

R%=(R1+R2)/total;

D2a2;
]

Y v

Total D% = 0;
D1%=0;
D2%=0;
R%=0;
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Figure 84 Case 4.5 and Case 4.6 Shared = 2

R1+D2&R+D1&D2
Shared =2
45

Do SAI functio

D2&R >=R1

R=2*R1,;
D2al=D2&R-R1;

D2&R <R1

Y

(D1&D2)

D1&D2 >= D2al

Label with SAI
And ignored the
marker directly

D1=D1&D2-D2al,
D2=2*D2al,

D%=(D1+D2)/total;
D1%=D1/total;
D2%=D2/total;

R%=R/total

D1&R < D2al

%Donor=(D2al+
D1&D2)/ total
%D1=NIL
%D2=NIL
%R= (total R)/total

Label with SAI

whether ignored the
marker depending
on the selection in
the setting box.

R&D1+R&D2
+D2al
Shared =2
4.6

D2&R >= D2al

D2=2*D2al,
R1=R&D2-D2al,

D2&R < D2al

D1&R >=R1

Label with SAI
And ignored the
marker directly

D1&R <R1

D1=R&D1-R1;
D%=(D1+D2)/total;
D1%=D1/total;
D2%=D2/total;
R%=2*R1/total;

Label with SAI
And ignored the
marker directly
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Figure 85 Case 5.0 2D1+2D2+2R All donors are heterozygous

2D1+2D2+2R
5.2 5.5 5.7 exchange needed
Genotype
v v Y
+D?:;+F:321a2 +gi;$ﬁ‘3|31§2 D1&D2+D2&R D1&D2&R R1+R&D1 R1+R&D1&D2+D2
+D2al+D2a2 +1D2al +D1&R +D1&D2+R1 +D1&D2+D2al al+Dlal Other cases
Shared =0 Shared =1 Shared=3 Shared=2 Shared =2 Shared =1
51 52 5.3 5.4 5.5 5.6
Total ,
D%:(D?ﬁimaﬂ See page 5.2 D%=2*(D1&D?2) See page 5.4 See page 5.5 See Page 5.6 g;zule:t:g
D2a1+D2a2)/total; ftotal;
Dl:([;tloﬁrDlaz) R=(D2&R+D1&R)-
D2=(D2al+D2a2) v D1&D2; ¥
Jtotal: R1+R&D1 R%=R/total D1aD2
RY%=(R1+R2)/total +D2al+D2a2 D1&R+D2&R+
+Dlal+D2al
+1Dlal TRI+R2 Dlal+D2al
Shared =1 = Shared =2
5.7 Shared =1 59
i 58 !
See page 5.7 See page 5.8
See page 5.9
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Figure 86 Case 5.2 R1+R&D2+Dlal+Dla2+D2al Shared =1

R1+R&D2
+Dlal+Dla2
+1D2al
Shared =1

5.2

Do SAI functior

R&D2 > D2at

R&D2 < D2at

R&D2 > D2at

R2=R&D2-D2al;

R1=0 || R2=0;

Label with SAI
And ignored the
marker directly

IMB R=R1/R2;

v

D2a2=R&D2-R1;

D2al1=0 ||
D2a2=0;

IMB D2=0;

IMB D2=D2al/
D2a2;

Yy

R2= R&D2-D2al;
R%=(R1+R2)/total;

D2a2=D2al,;
Total
D%=(D1lal+D1la2
+D2al+D2a2)/total;
D1%=(D1al+D1a2)
[total;
D2%=(D2al+D2a2)
[total;

Label with SAI;

whether ignored the
marker depending
on the selection in
the setting box.

R2=R1;
D2a2=R&D2-R1;
Total
D%=(Dlal+Dla2+
D2al+D2a2)/total;
D1=(Dlal+D1la2)
[total;
D2=(D2al+D2a2)
/total;
R%=2*R1/total

Label with SAI;

whether ignored the
marker depending
on the selection in
the setting box.

Total D% = 0;
D1%=0;
D2%=0;

R%=0;

R2=R1;
D2a2=R&D2-R1;
Total
D%=(D1al+D1a2+
D2al+D2a2)/total,
D1=(Dlal+D1la2)
[total;
D2=(D2al+D2a2)
Jtotal;
R%=2*R1/total

R2=R&D2-D2al,;
R%=(R1+R2)/total;

D2a2=D2al;
Total
D%=(Dlal+D1la2
+D2al+D2a2)/total;
D1%=(Dlal+D1a2)
/total;
D2%=(D2al+D2a2)
[total;
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Figure 87 Case 5.4 D1&D2&R+D1&D2+R1 Shared = 2

D1&D2&R
+D1&D2+R1
Shared=2

Do SAI function

D1&D2&R<R

D1&D2'=

Label with SAI
And ignored the
marker directly

IMB D1&D2
=(D1&D2)/
(D1&D2);

IMB R=0;

IMB R=R1/R2;

vY

D1&D2&R<R

R2=D1&D2&R-
D1&D2;

Total D%
=2*D1&D2/total;

R%=(R1+R2)/total

Label with SAI;

whether ignored the
marker depending
on the selection in
the setting box.

D1&D2&R>R

D1&D2'=
D1&D2&R-R1;

Total D%
=(D1&D2'+D1&D2
)total;

R%=(2*R1)/total

Label with SAI;

whether ignored the
marker depending
on the selection in
the setting box.

Total D% =0;
D1%=0;
D2%=0;

R%=0;

Y N
D1&D2'=
R2=D1&D2&R- .
D1&D2: D1&D2&R-R;
Total D%=
Total D% y
=2*D1&D2Mtotal; (D1&D2+D1&D2)/
total;
0=
R%=(R1+R2)/total R%=(2*R1)ftotal
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Figure 88 Case 5.5 R1+R&D1+D1&D2+D2al Shared = 2

R1+R&D1
+D1&D2+D2al
Shared =2

R&D1>=R1

R=2*R1,
Dlal=R&D1-

R1;

'

(D1&D2)

Do SAI functio

Label with SAI
And ignored the
marker directly

D1%=D1/total;
D2%=D2/total;
R%=R/total;

Check step Label with SAI
(D1, D2)
ignored the marker
directly
IMB D1 <= IMB D2
Y
N
4
D2a2=D1&D2- D1a2=D1&D2-
Dilal; D2al;
D1=2*D1lal; D1=Dlal+Dla2;
D2=D2al+D2a2; D2=2*D2al,;
D%=(D1&D2+ D%=(D1&D2+
D2al+D1lal)/total; D2al+D1lal)/total;

D2a2=D1&D2-
Dilal;
D1=2*Dlal;
D2=D2al+D2a2;

D%=(D1&D2+
D2al+D1lal)/total;

D1%=D1/total;
D2%=D2/total;
R%=R/total;

Label with SAI

whether ignored the
marker depending
on the selection in
the setting box.

D1a2=D1&D2-
D2al,;
D1=Dlal+D1la2;
D2=2*D2al;

D%=(D1&D2+
D2al+D1lal)/total;

D1%=D1/total;
D2%=D2/total;
R%=R/total;

Label with SAI

whether ignored the
marker depending
on the selection in
the setting box.

D1%=D1/total;
D2%=D2/total;
R%=R/total;

In: Check step

(D1, D2)

!

D1a2=D1&D2-

D2al;

Dilal=0]|
D1a2=0

IMB D1=0;

Imb D1=D1al/
Dla2;

D2a1=0||
D2a2=0;

IMB D2=0;

Imb D2=D2al/
D2a2;

Out: Check step
(D1, D2)

Total D% = 0;
D1%=0;
D2%=0;
R%=0;
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Figure 89 Case 5.6 R1+R&D1&D2+D2al+D1al Shared =1

In: Check step

(D1&D2, R2)
2D1+2D2+2R

Case 5.6 *
D1&D2=R&D1&D

l 2-R1L;

R1+R&D1&D2
+D2al+Dlal
Shared =1

Dlal+D2al)=0

Y
Imb D1&D2
IMB D1&D2=0; =D1&D2/
(Dlal+D2al);

Do SAI function

R&D1&D2<R1&&
R&D1&D2>(D1al+D2

Check step
(D1&D2, R2)

R2=R1; R2=R&D1&D2-

D1lal-D2a2;

Label with SAI
And ignored the
marker directly

R%=(R1+R2)/total;
R%=(R1+R2)/total;

R2=R&D1&D2-
Dlal-D2a2;

R%=(R1+R2)/total;

R2=R1;

R%=(R1+R2)/total;

Label with SAI;

whether ignored the
marker depending
on the selection in
the setting box.

Label with SAI;

whether ignored the
marker depending
on the selection in
the setting box.

D1&D2=R&D1&D
2-R1;

!

Check step
(D1, D2)
mb D1<=Imb
D2
Y N
D2a2=D1&D2- Dla2=D1&D2-
D1lal; D2al;

D1%=2*D1all/total,
D2%=(D2al+D2a2)
[total;

Total
D%=(2*Dlal+
D2al+D2a2)/total

D1%=(D1al+D1a2)
[total;
D2%=2*D2al/total;

Total
D%=(D1al+Dla2+
2*D2al)/total

Out: Check step
(D1&D2, R2)

In: Check step

(D1, D2)

!

D2a2=D1&D2-
Dilal;

Imb D2=D2al/
D2a2;

‘ IMB D1=0;

Imb D1=D1al/
D1la2;

Out: Check step
(D1, D2)
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Figure 90 Case 5.7 R1+R&D1+D2al+D2a2+Dlal Shared = 1

+1D1lal
Shared =1
5.7

R1+R&D1
+D2al+D2a2

Do SAI funct

ion

R&D1 < D1at

R2= R&D1-Dlal;

R1=0||R2=0;

IMB R=0;

Label with SAI
And ignored the
marker directly

IMB R= R1/R2;

Dla2=R&D1-R1;

IMB D1=0;

IMB D1
=D1lal/Dla2

R2= R&D1-D1lal,;
R%=(R1+R2)/total;

Dla2=D1lal,
Total
D%=(D1al+D1a2
+D2al+D2a2)/total;
D1%=(Dlal+D1a2)
[total;
D2%=(D2al+D2a2)
[total;

Label with SAI,

whether ignored the
marker depending
on the selection in
the setting box.

R2=R1;
Dla2=R&D1-R1;
Total
D%=(Dlal+Dla2+
D2al+D2a2)/total;
D1=(Dlal+D1a2)
Jtotal;
D2=(D2al+D2a2)
Jtotal;
R%=2*R1/total

Label with SAL;

whether ignored the
marker depending
on the selection in
the setting box.

Imb R <= Imb D1

Yy

R2=R1;
Dla2=R&D1-R1;
Total
D%=(Dlal+Dla2+
D2al+D2a2)/total;
D1=(Dlal+D1a2)
Jtotal;
D2=(D2al+D2a2)
Jtotal;
R%=2*R1/total

R2=R&D1-Dlal;
R%=(R1+R2)/total;

Dla2=D1lal;
Total
D%=(Dlal+Dla2
+D2al+D2a2)/total;
D1%=(D1al+D1a2)
[total;
D2%=(D2al+D2a2)
[total;

Total D% = 0;
D1%=0;
D2%=0;
R%=0;
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Figure 91 Case 5.8 D1&D2+D1lal+D2al+R1+R2 Shared = 1

D1&D2
+Dlal+D2al
+R1+R2
Shared =1
58

Do SAl function

D1a2=D1&D2-

D2al,

And ignored the

Label with SAI

marker directly

‘ IMB D1=0;

Dla2;

‘ ‘ IMB D1= Dlal/

’7

D2al1=0 ||
D2a2=0;

‘ IMB D2=0;

=D2al/D2a2

‘ ‘ IMB D2

Yy

D2a2=D1&D2-
Dlal,;
Dla2=D1lal;

D1%=2*D1al/total;
D2%=(D2al+D2a2)
Itotal;

Label with SAI;

whether ignored the
marker depending
on the selection in
the setting box.

Dla2=D1&D2-
D2al;
D2a2=D2al;

D1%=(D1al+D1a2)
[total,
D2%=2*D2alltotal;

Label with SAI;

whether ignored the
marker depending
on the selection in
the setting box.

D1%=0;
D2%=0;
R%=0;

Total D% = 0;

Y N
D222=D1&D2- Dl1a2=D1&D2-
Dilal: D2al,
Dla2=Dlal; D2a2=D2al;

D1%=2*D1alltotal;
D2%=(D2al+D2a2)
Itotal;

D1%=(Dlal+D1a2)
Itotal;
D2%=2*D2al/total;

\—+—1

Total

D%=(D1&D2+
Dlal+D2al)/total; =

R%=(R1+R2)/total
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Figure 92 Case 5.9 D1&R+D2&R+D1al+D2al Shared = 2

D1&R+D2&R+
D1lal+D2al
Shared =2
5.9

v

Do SAI function

Pp1&R>D1af

R1=D1&R-D1lal;
R2=D2&R-D2al;
D1=D1al*2;
D2=D2al*2;
Total
D%%=(D1+D2)/
total;
D1%=D1/total;
D2%=D2/total;
R%=(R1+R2)/total;

R1=D1&R-D1lai;
D2a2=D2&R-R1;
R=R1*2;
D1=D1lal*2;
D2=D2al+D2a2;

Total
D%%=(D1+D2)/
total;
D1%=D1al*2/total;
D2%=(D2al+D2a2)
[total;
R%=R1*2/total;

Pp1&R<D1a]

Pp1&R<D1a]

R1=D2&R-D2ai;
Dla2=D1&R-R1;
D1=Dlal+Dlaz;
D2=D2al1*2;
R=R1*2;

Total
D%%=(D1+D2)/
total;
D1%=(Dlal+D1la2)
[total;
D2%=D2al*2/total;
R%=R1*2/total;

Label with SAI;

whether ignored the
marker depending
on the selection in
the setting box.
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Figure 93 Case 6.0 2R+D1+D2 Heterozygous R, Both Donors Homozygous

2R+1D1+1D2
6.3 6.5 exchange needed
Genotype
R1+R2+D1+D2 R1+D1&D2&R R1+D2&R+D1 R1+R2+D1&D2 R1+1D1&R+D2
Shared=0 Shared=1 Shared=1 Shared=1 Shared=1 Other cases
6.1 6.2 6.3 6.4 6.5
D1=D1&R-R1;

Total D%=(D1+D2)

Jtotal; Do SAl function

Total D%=(D1+D2)

%=
Total D%=D1&D2 Jtotal;

D1%=D1/total; Do SAI function " _’;)l‘i'm D1%=Di/total: CaI” | ‘tbg
D2%=D2/total; RY=RItotal: D2%=D2/total; Calculate
R%=(R1+R2)/total o= ’ R=2*R1;

R%=R/total

D1&D2&R >=R 1 D1&D2&R <R1

D2&R >=R D2&R <R
D1+D2=D1&D2&R
-R1;
Total D%=(D1+D2) Label with SAI Y Y
Itotal; And ignored the
R=2*R1; marker directly D2=D2&R-RL;
RY%=R/total Total D%=(D1+D2)
/total, Label with SAI
D1%=D1/total; And ignored the
D2%=D2/total; marker directly
R=2*R1,;
R%=R/total;
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Chapter 3 Genotyping General
Procedure

Overview

A detailed description of importing data, all raw data and analysis icons, capillary
electrophoresis review and details for genotyping is provided in this chapter and Chapter 4
Genotyping Main Analysis Overview. For streamlined workflow for chimerism detection,
guantification, and monitoring, go to the section Automated Chimerism Detection and
Quantification.

Import Data Files

After installing ChimerMarker software, ready to begin fragment analysis. First, raw data files
must be uploaded to the program. Below is the list of file types supported by ChimerMarker.

ABI - .fsa, .hid
MegaBACE - .rsd
Beckman-Coulter - .esd
Generic - .scf, .sgl

Fragment Analysis Procedure

1. Launch ChimerMarker
2. Click Open Data.
The Open Data File dialog displays, as illustrated in Figure 94.
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In the Data File List pane, the list of open data files is displayed.

Figure 94 Open Data File Dialog

3. Click Add.
The Open Data Files dialog re-displays.

4. Select Open in the Open dialog.
The files selected display in the Data File List field.
Navigate to the directory that contains the raw data files.
Select all files by CTRL+A or use CTRL and/or SHIFT keys to select individual
samples.

7. Click OK button in the Open Data Files dialog and the samples are uploaded to
ChimerMarker.

Features

There are several features available in the Open Data Files field to make any data upload
easier. These include the following:

Add: Is used to locate and select raw data files for upload. Click the arrow button
next to the Add button to see the four (4) most recently accessed directories.

Remove: Is used to remove samples from the Data File List. Highlight the sample
using a single left-click in the Data File List then click Remove.

Remove All: Removes all sample files from the Data File List field.

Add Folder: Select Add Folder to upload raw data files from a specific folder in the
file directory tree. Click the default hyperlink to navigate to set a default folder
ChimerMarker opens when the Add or Add Folder buttons are clicked.

Channels: Opens the Set Channels dialog with some 4, 5, 6-color tab options. It
allows the user to choose from ABI, MegaBACE, and Beckman-Coulter standard dye
color orders. The user can manually enter a dye color and name. The default
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channel color setup is ABI. Set the dye color channels before clicking OK in the
Open Data Files dialog.

Raw Data Analysis

Once the raw data files are uploaded, the Raw Data Main Analysis dialog appears. Double-
click the samples in the Sample Tree to open the individual Raw Data Traces. The Synthetic
Gel Image displays the unprocessed data in a traditional gel format with larger fragments
located on the right. The Electropherograms display fluorescent signal intensities as a single
line trace for each dye color. The signal intensities, recorded in Relative Fluorescent Units
(RFUs), are plotted along a frame scale in the Raw Data Analysis dialog with fragment
mobility from right to left. The largest size fragments are on the far right of the trace.

Raw Data Analysis

Figure 95 ?ample Tree Synthetic \Gel Image Raw Trace\Data

/

Project-
Summary *
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Main Toolbar Icons
The main toolbar icons are described in the next table.

Table 4 Raw Data Analysis Main Toolbars and Icons

Icon Name Function
Spike Removal Removes peaks from voltage spikes caused by micro-air
¥y
bubbles or debris in the laser path. This option is selected by

default in the Run Wizard.

i Saturation Correction A synthetic peak is created based on peak shape before and
after saturation. The results of these are less accurate than that
of non-saturated peaks. This option is selected by default in the
Run Wizard.

G Smooth This function smoothes the baseline by eliminating smaller
noise peaks. This option is selected by default in the Run
Wizard.

e Baseline Subtraction Selecting this option will remove the baseline completely so
that the Y-axis is raised above the noise level. This option is
selected by default in the Run Wizard.

. Auto Pull-up Removal Automatically removes peaks caused by wavelength bleed-
through to other wavelengths. This option is selected by default
in the Run Wizard.

I Manual Pull-up This allows the user to manually adjust larger pull-up peaks in
Correction case the Auto Pull-up Removal function has not corrected the
problem. It is recommended to de-select Pull-up Correction in
the Run Wizard when using this function.

DT 2" Derivative Trace This feature reduces high background noise and sharpens
peaks. Baseline fluctuation caused from dye blobs or the DNA
template in PCR are reduced with this function. It is
recommended to de-select Spike Removal in the Run Wizard
when this function is activated.

What to Expect

The raw data correction icons are selected individually in the Raw Data Analysis dialog.
The images below demonstrate how the data appears before (left image) and after (right
image) the parameter is applied.

e Range
0 AutoRange: Analyzes from 0 to end of trace for size call.
o Manual Range: User-defined range.

o0 Right-click in gel image and select Get Start Point.
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Figure 96 Raw Data Analysis Dialog

e Smooth
o0 Fourier frequency transformation (FFT) to determine frequency domain.
Use only top 40% of lowest frequencies.

Smoothing broadens peaks and therefore you can lose resolution.

o O O

Enhanced Smooth - Same as smooth but use only top 20% of lowest
frequencies.

580 GO0 620 G40

220

200

180

160

140

120

100

80§ -4y~

801 -F-if-

40

20

e Baseline Subtraction

0 Use 20% of lowest intensities (to the right of the beginning of the range).
0 Looks at trace in 500-600 frame sections.
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e Pull-up Correction

Ax=B. A being the major coefficient. Use the Input matrix or use single dye
adjustment up to 0.20 for small corrections.

When a Manual Pull-up correction is chosen, a .txt or .mtx matrix file are uploaded
and used to deconvolute dye colors.

Note: De-select automatic Pull-up Correction in the Run Wizard Data Process
field, if a manual matrix correction is applied.

Figure 97 Manual Pull-up Correction

.

e

e Saturated Peak Correction

ABI instrument saturated peaks are typically >8000 RFU. The top of a saturated
peak looks split. A small Pull-up peak may be present under the saturated peak.

ChimerMarker takes the small Pull-up peak and adds it to the split in the saturated
peak.

e Spike Removal

Caused by overheating of camera chip, voltage spike, etc. Spikes are usually only 1-
2 frames wide; peaks are usually 5-10 frames wide. Create a first derivative trace of
the raw data.
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Spikes are the 1% DT outliers (3-5 sigma)

e Second Derivative Trace

(A1-A2)-(A2-A3) = A1+A3-2(A2). Use when you have a fat base to your peaks (ex.
Dye blob under peak, etc.).

Note: Do not use 2" DT with Spike Removal because real peaks look like spikes.

1
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Process Data

After the raw data files have been uploaded to ChimerMarker, they are ready to be
processed. The processing step includes application of a sizing standard, filtering of noisy
peaks, and comparison to a known allelic Panel. ChimerMarker combines all these steps in
one simple tool called the Run Wizard. To access the Run Wizard simply click the Run
Project icon in the main toolbar.
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Run Wizard Template Selection

Follow the next steps to select templates using the Run Wizard.
1. Click the Run Project icon in the toolbar.
The Run Wizard Template Selection dialog displays.

Figure 98 Run Wizard Template Selection

2. Select a template (a previously saved set of size standard, standard color, and
analysis type named for future use), or select a new combination of size standard,
standard color, and analysis type.

3. Click Next when finished.

Icons and Functions

Template Name

Select from existing pre-made templates or create your own (see Figure 98) by entering a
Template Name in the right-hand column and clicking Save. When a template is saved,
only the settings in the Template Selection dialog of Run Wizard are saved.

To create a new template, click the Select an existing template or create one checkbox.
Also, select a template from the list of available templates in the left column of the dialog,
and then to save it for future use, click Save.

e To not use a template, select the appropriate size standard, standard color, and type
of analysis.

e Select the Use last template checkbox to automatically select the last template
used.
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Panels

ChimerMarker comes preloaded with many common kits. Panels including Promina’s
PowerPlex kits and additional panels are imported by selecting Open Files next to the
Panel field. A custom panel is created in the Panel Editor tool. See Chapter 6 Panel Editor.

Table 5 ChimerMarker Panels Icons

Icon Name Function
L Panel Editor A Panel is selected from any available from the drop-down menu or is
viewed and selected by clicking the Panel Editor icon.
= Import a Panel If a Panel cannot be found in the Panel Editor tool, it is imported by

clicking on the Import a Panel icon.

Size Standard

ChimerMarker comes preloaded with many common size standards including GeneScan
500 and LIZ600. A custom size standard is created by selecting the Size Template Editor
icon next to the Size Standard field. See Chapter 5 Fragment Sizing Standard.

Table 6 ChimerMarker Size Template Icons

Icon Name Function
il Size Template This allows the user to check sample files against a selected size
Editor

standard, modify and save the size standard for future use, or create a
new size standard.

ChimerMarker User Guide

Standard Color

Select the dye color which contains the internal lane standard.

Analysis Type

The Analysis Type option is inactivated in ChimerMarker.
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Run Wizard Data Process
The Run Wizard Data Process dialog displays.

Figure 99 Run Wizard Data Process Chimerism Analysis

Select the appropriate analysis settings in the Data Process dialog and click Next to
continue.
Icons and Functions Raw Data Analysis

¢ Auto Range (frame)

The range in camera frames automatically finds the process-able data range. If Auto

Range is not selected, manually enter the start and end frame numbers of the data
set for analysis.

Note: If automatic size call fails due to high saturation, de-select Auto Range and
manually input the required data range.

e Smooth
Smooths the baseline by eliminating smaller noise peaks.
e Enhanced Smooth

This feature is used only in cases where the data is extremely difficult to analyze and
cannot be corrected with the Smooth function.
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Peak Saturation

The software analyzes saturated data points by creating a synthetic estimate of the
peak shape based on the curves prior to saturation. The results are less accurate
than that of non-saturated peaks.

Note: Saturated and Saturated Repaired peaks are not recommended for any
guantitative calculations.

Baseline Subtraction (Classic)

This function removes the baseline completely so that the Y-axis is raised above the
noise level. It uses 20% of lowest intensities (to the right of the beginning of the
range) and looks at the trace in 500-600 frame sections.

Superior Baseline Subtraction

This is a similar algorithm to the classic baseline subtraction but it looks at the trace
in 100 frame sections. This baseline subtraction method is excellent for samples that
have a raised bubble that is occasionally present in the low molecular weight
samples, and for samples with closely spaced peaks.

Sample with a raised bubble baseline in the raw data, processed with classic
baseline subtraction (left) and superior baseline subtraction (right).

Figure 100 Superior Baseline Subtraction

Figure 101 Sample with a Raised Bubble Baseline
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¢ Enhanced Baseline Subtraction

This feature is used only in cases where the data has excessive baseline in one or
more of the dyes, or has an interfering slope from the ion front in the smaller marker
ranges. The function uses the second derivative of the absolute value for every 30
data points and looks at the trace in 300 frame sections.

Figure 102 Enhanced Baseline Subtraction 1
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Figure 103 Enhanced Baseline Subtraction 2
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In situations where there is an extended ion front in the mini-STR range, enhanced baseline
subtraction is used.

e Pull-up Correction

This function removes peaks caused by wavelength bleed-through to other
wavelengths. The function should be disabled if a Manual Pull-up Correction was
used in the Raw Data Analysis dialog.

e Spike Removal

Removes peaks from voltage spikes caused by micro-air bubbles or debris in the
laser path. Spikes are typically less than a base-pair wide. Do not select Spike
Removal when 2" Derivative Trace is applied.

e Size Call
ChimerMarker offers two sizing methods:

e Local Southern

Used in most genotyping software applications and is recommended for most
analyses. This method is based on the idea that smaller size fragments run faster.
Plot a size v. time graph and overlay a size v. 1/time graph to determine linear trace.
(Southern, E.M. “Measurement of DNA Length by Gel Electrophoresis.” 1979.
Analytical Biochemistry. 100, 319-323).

e Cubic Spline Method

Cubic Spline is offered as an alternative method that may be more appropriate for
some data. This method uses a cubic equation to connect known points on the size
v. time graph. An example of a cubic equation: ax®>+bx?+cx+d. (The Astrophysical
Journal. December 1, 1994. 436, pages 787-794.)

Local Southern Method Cubic Spline Method
Figure 104 Graphic Plot Local Southern

size

size

time
1time
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Figure 105 Graphic Plot Cubic Spline Methods

Three sections used
in cubic equation

Region of Interest
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e Allele Call

The Allele Call pane in Figure 99 allows the user to set allele calling range, detection
thresholds, and filters.

e Auto Range
The software identifies peaks in the process-able data range for each lane.
¢ Manual Range

To select a specific analysis region, de-select Auto Range and input the desired
base pair range. Peaks outside the Manual Range are not called.

e Peak Detection Threshold

Note: The Peak Detection Threshold parameters are only applied to peaks outside
of the Panel Markers. To adjust settings for peaks within Panel Marker ranges, see
Chapter 6 Panel Editor.

0 Min Intensity

Minimum RFU threshold of peak height used for peak detection. Peaks below
this value are not called.

0 Max Intensity

Maximum RFU threshold of peak height. Peaks above this value are flagged
with a yellow Allele label, given a Quality Rank of Check, and marked with HlI
Quality Reasoning.
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0 Percentage Global Max

Relative minimum intensity of allele peaks to the 5" highest peak in the dye
color used for peak detection. Peaks below this value are not called.

e Load Default.

Recalls any settings previously saved by the user. If there are no user-saved
settings, the program loads the default settings for that analysis type.

e Save Default.

Saves any settings defined by the user that are different from the default. These
settings are recalled for consistency of analysis on similar data sets.

Run Wizard Additional Settings
The Run Wizard Additional Settings dialog displays.

Figure 106 Run Wizard Additional Settings

Procedure

1. Inthe Run Wizard Additional Settings dialog, select the Allelic Ladder drop-down
list, in the Allele Evaluation pane, adjust the Peak Score parameters.

2. Click OK.

The Data Processing dialog displays.

The data is sized, peaks are filtered, and the panel is applied.
3. When the Data Processing dialog completes, click OK.
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Functions

Allelic Ladder

Permits the selection of a sample containing an allelic ladder. If the user selects one
ladder, the ladder appears in bold font and is set to the top electropherogram in the
Main Analysis dialog. All samples are analyzed using this selected ladder.

Allele Evaluation. Peak Score

User-definable confidence level of the allele call. Peak score is an algorithm that
considers signal-to-noise ratio and peak morphology. Rejected samples appear in
red, samples that need checking appear in , and samples that have passed
appear in green.

Auto Select Best Ladder

ChimerMarker identifies ladder samples in the dataset as defined in the View >
Preference > Chimerism > Ladder Identifier field. Compare Ladder samples to the
chosen Panel.

Each ladder that is within the range of the selected panel will pass and appears in
bold font in the Sample File Tree. Auto Select Best Ladder analyzes each sample
file with the passing ladder that best matches that sample. The print report provides
the file name of the reference ladder used for each sample.

Auto Panel Adjustment

When selected, the Markers and Bins of the chosen Panel are aligned with the peak
positions of the Ladder samples in the dataset (within a five base pair shift). Ladder
samples are identified by ChimerMarker as defined in the View > Preference >
Chimerism > Ladder Identifier field. Major alleles and variant (or virtual) alleles are
specified in the Control Column in the Panel editor. See Chapter 6 Panel Editor.
This information is used for pattern recognition and automatic panel adjustment.

Note: Panels that do not contain variant (virtual) alleles are manually adjusted in the
Panel Editor by selecting the Major Adjustment of Panel icon then the Minor
Adjustment of Panel icon.
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Adjust Analysis Parameters

After clicking OK in the Run Wizard Additional Settings dialog, the Data Processing
dialog displays.

Figure 107 Data Processing Dialog

The raw data is processed and sized, then the filtering parameters are applied, and finally a
Panel is applied (if selected). Click OK when analysis is complete.

Review the results in the Main Analysis dialog. See Main Analysis Dialog. If there are many
false positive peak calls, adjust the analysis parameters. There are three (3) options for
adjusting the analysis parameters discussed below.

Note: Manual edits are lost when data is re-analyzed.

Re-Analyze with Run Wizard
To re-analyze with the Run Wizard tool, follow the next steps:

1. Select the Run Project icon in the main toolbar. The Run Wizard launches and the
most recently selected parameters are displayed.

2. Adjust parameters as necessary and click OK in the Run Wizard Additional
Settings dialog.
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The Use Old Calibration dialog displays with the option to Call Size Again.

Figure 108 Size Calibration Dialog

Only select the Call size again checkbox if the Run Wizard Template Selection Size
Standard selection was changed or any of the Run Wizard Data Process Raw Data
Analysis parameters were changed.

3. Click Apply to All. The Data Processing dialog re-displays, and the data is re-
analyzed with the new parameters.
Re-Analyze with Auto Run
To re-analyze with Auto Run, follow the next steps:

1. Select Project > Options. The Project Options Settings dialog displays. This
dialog offers all the same parameters settings as are available in the Run Wizard.

2. Use the tabs to view the Template Selection, Data Process, and Additional
Settings dialogs.

3. Click OK when finished.

4. Select Project > Auto Run. The data is re-analyzed using the new parameters.
Note: The Additional Settings Allele Evaluation Peak Score parameters are changed in
the Project Options Settings dialog and are applied to the data without having to re-
analyze the data using the Run Wizard or Auto Run.

Re-Analyze Individual Samples
To re-analyze an individual sample, dye color, or marker, follow the next steps.

1. Select the Call Allele icon in the main toolbar. The arrow next to the icon opens the
drop-down menu with additional options.

2. Select an option from the drop-down list and the Recall Allele dialog displays.
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Figure 109 Recall Allele Call the Marker

3. Adjust parameters as necessary and click OK. The new parameters are applied.

(0}

All Samples

This feature applies the new parameter settings to all samples in the dataset.
This function is similar to Run Wizard and Auto Run.

Open Samples

Applies the new parameter settings only to samples that are checked in the
Sample File Tree.

Current Sample

Applies the new parameter settings only to the sample highlighted in the
Sample File Tree.

Call the Dye

Applies the new parameter settings to the dye selected in the Recall Allele >
Call Allele by Dye field.

Call the Marker

Applies the new parameter settings to the marker selected in the Recall
Allele > Call Allele by Marker field.
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Main Analysis Dialog

The Main Analysis dialog of ChimerMarker has an easy to use layout, as illustrated in Figure
110. The sample files are displayed on the left, the Synthetic Gel Image is displayed at the
top, Electropherograms are displayed below the gel image, and the Report Table is
displayed on the right side column of the dialog.

To resize the frames in the dialog, follow the next steps:

1. Place the cursor over the partitions that separate the Synthetic Gel
Image/Electropherogram/Sample File Tree/Report Table. The cursor changes to a
two-headed arrow bisected by two vertical lines.

2. Hold down the left mouse button and drag the gray vertical line in the desired re-
sizing direction.

3. To open and close the frames, use the Show/Hide icons in the main toolbar.
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Sample File Tree Report Table
Synthetic Gel Image Electropherogram

Figure 110 ChimerMarker Mgin Analysis Dialog
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Sample File Tree

The Sample File Tree of the Main Analysis dialog contains two (2) folders.

e The first is the Raw Data folder, which when expanded, displays a list of all the
dataset samples. When a sample is double-clicked, its preprocessed
electropherogram trace displays in the Raw Data Analysis dialog. See Chapter 3
Genotyping General Procedure.

¢ The second folder, Allele Call, also contains a list of all the samples, but when the
filename is double-clicked, the sample’s electropherogram trace displays in the Main
Analysis dialog. All sizing information and allele call filtering are applied. The Allele
Call folder also flags each sample with a green sheet, yellow sheet or red strike-
through indicating size calling success. See Chapter 5 Fragment Sizing Standard.

Figure 111 GeneMarker HID

Right-click the sample filename in the Raw Data or Allele Call folder to see
additional options.
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GeneMarker HID Options

On Figure 111, review the following options and menus on the popup menus:

Select Page

Opens electropherogram traces for the number of samples specified in the View >
Preference > Display Settings > Max Chart # In Page field. Hot Key = Page
Up/Page Down

Select Next Group

In descending order, selects the same number of samples previously selected by
Select Page, grouping options (see Sample Grouping section below) or double-click
the option.

Select Max

Opens electropherogram traces for the number of samples specified in the View >
Preference > Display Settings > Max # Open Charts.

Deselect All

Unselects all selected samples in the Sample File Tree list and closes the
electropherogram traces.

Sort Samples
Opens the Sort Sample Options dialog.

Figure 112 Sort Sample Options Dialog
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a. Select First Order, Second Order, and Third Order drop-down lists menu
options including Sample Type, File Name, Lane Number, Well ID, Size
Score, File Name (Section), and Run Date.

b. Specify the Key Word Index text field that is separated by the Split Symbol
text field. For example, if 123_45_67 is the file name, and you want to group
by "45", the key word index would be "2". Each key word index is separated
by an () underscore. Hot Key = F3.

e Search Options
Opens the Search File dialog using the popup menu from Figure 111.
a. Enter any part of a filename to search for the sample in the list.
b. Click the Search button.

c. Leftclick and use CTRL or SHIFT key to highlight samples then click the
Open Selected button. The electropherograms of the selected samples open
in the Main Analysis dialog. Hot Key = CTRL+F

e Sample Information

Opens the Sample Information dialog.

Figure 113 Sample Information A10.rsd

A list of Properties displays in the left column. These properties include information
like Sample Name, Well Name, Lane Number, Machine, and Chemistry. The list
of properties varies depending on the file type. Hot Key = F2.

e Edit Comments

To reach the comments field, open the Input Disable Reason dialog, as illustrated
next and from the popup menu in Figure 111.
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Figure 114 Input Disable Reason

Enter information in the Comments field. The last 10 comments are stored and
selectable for future samples. The Sample Comments appear on the Print Report.
See Chapter 7 Reports and Printing. Hot Key = F4

e Disable

Opens the Input Disable Reason dialog in Figure 114 and marks the sample with a
red strike-through. A disabled sample cannot be selected for display in the Main
Analysis dialog and does not appear in the Report Table if the View > Preference >
Options > Show Disabled Samples in Report is deselected.

Select a Comment Template or enter a new comment in the Comments field and
click OK to disable the sample. Hot Key = CTRL+DEL.

e Add Samples

From the main toolbar, select Project > Add Samples to Project. The Open Data
Files dialog displays.

Select the Add button to select additional samples to add to the project and click OK.
The added samples are sized and the allele calls are filtered according to the
parameters set in the Run Wizard.

e Sample Grouping

From the main toolbar, select Project > Apply Sample Grouping. The File Name
Group Editor tool displays. See Chapter 9 Additional Tools. Follow the next steps:

a. Select the Group and Control identifiers and click Match.

b. Click OK to apply the matched groups. Group numbers display next to the
filenames in the Sample File Tree.

c. Use the Select Next Group right-click menu option or to open samples in a
group, select CTRL+PageUp/Down. To disable the Sample Grouping
feature, go to View > Preference > Others and uncheck Enable Sample
Grouping.
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Synthetic Gel Image and Electropherogram with Peak Table

The Synthetic Gel Image and Electropherogram displays are associated in the Main
Analysis dialog, as illustrated in Figure 110. Both display the fragment information in a visual
form. When ChimerMarker is initially launched, all dye colors are displayed at once in the
Synthetic Gel Image and Electropherogram. Single left-click the Show Color icon in the
main toolbar to cycle through the dye colors or use the Show Color drop-down menu to
disable individual colors or Show/Hide All colors.

Navigation

e Zoom In/Out

In the Synthetic Gel Image or the Electropherogram, hold down the left mouse button
and drag a dialog from upper left to lower right around the area to zoom in on. To
zoom back out, hold down the left mouse button and drag a dialog in the opposite
direction from lower right to upper left. The user may also use the Zoom icons in the
main toolbar to zoom in and out. The Main Analysis dialog also allows the user to
manually set the x and y axis with the Set Axis icon.

Figure 115 GeneMarker Dialog
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e Horizontal Movement

The Synthetic Gel Image and the Electropherogram are synchronized to allow the
user to view both images at once. To move the images in the horizontal direction,
use the top slider bar (below the toolbar) to scroll the image in either direction, or

hold down the right mouse button and drag the trace right or left.

e Marker/Locus Specific Viewing

To scroll through individual markers/loci, select a marker from the Marker drop-down
list in the main toolbar. To view subsequent markers, use the Up/Down Arrow keys.

e Synthetic Gel Image Features

The Synthetic Gel Image displays all samples in the dataset vertically. The direction
of fragment mobility is horizontal with the small size fragments on the left and the
larger fragments on the right, so that the gel aligns with the electropherogram trace
display. Move the mouse pointer over the Synthetic Gel Image to reveal the sample
lane filename.

e Image Utilities

Click the Image Utilities icon in the upper left corner of the Synthetic Gel Image. A
fly-out menu appears with the following options:

o Copy to clipboard.

Copies the Synthetic Gel Image to the Windows clipboard for pasting into
other applications such as Microsoft PowerPoint.

0 Save image.
Allows the user to save the Synthetic Gel Image as a BMP image file.
0 Show in dialog.

Opens a separate window containing the Synthetic Gel Image. Maximize the
separate window for closer gel image inspection.
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o Image Display Intensity
Move the intensity slide bar, located in the upper left corner of the Synthetic Gel
Image, up and down to adjust the intensity of the fragments displayed.

Figure 116 Gel Image

e Greyscale
Go to View > Preference > Display Settings > Gel Image.

o When only a single dye color is selected, select Gray for Single Dye to
change the single dye Synthetic Gel Image to black and white.

o0 When multiple dye colors are selected the fragments display in their
respective colors. Click the Background in White option to reverse the black
and white exposure for single dye color gel images.

Electropherogram and Peak Table Features

The Electropherogram displays fluorescent signal intensities from capillary electrophoresis
instruments as a single line trace for each dye color. The signal intensities are recorded in
Relative Fluorescent Units (RFUs) which are plotted along the y-axis.

Along the x-axis are the base pair sizes of the fragments. The frame units plotted along the
x-axis in the original Raw Data Analysis dialog are converted to base pair size units as
defined by the Size Standard selected and the Internal Lane Standard (ILS) of the individual
samples. Fragment mobility is from right to left with the smallest size fragments on the far
left of the trace.

The Peak Table contains information about the called peaks currently displayed in the
Electropherogram.
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Electropherogram Trace Display Range

The base pair size range (x-axis) is as set in the Run Wizard Data Process Allele Call
options dialog. The RFU range (y-axis) is variable and re-adjusts according to the maximum
peak height in the trace. To manually set x and y-axis ranges, use the Set Axis icon in the
main toolbar.

e Cursor Locator

The x and y-axis position of the mouse pointer in the electropherogram is displayed
in the upper right corner of the electropherogram.

e Allele Call

If a Panel is applied to the data, then grey horizontal bar Markers display above the
electropherogram indicating locus ranges. Bin ranges appear as dye-colored
brackets above and below the sample trace. Allele Labels display below the
electropherogram and are associated with the center of each called peak, which is
also marked by a light grey vertical line in the electropherogram. If a Panel is not
applied, then Allele Labels for called peaks only indicate the base pair size of the
peak.

e Peak Table
The Peak Table is displayed below the Electropherogram.

Figure 117 GeneMarker HID
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Display the Peak Table by selecting the Show Chart/Table icon in the main toolbar.
Right-click in the Peak Table and select Show Columns. The Show Columns fly-
out displays with column options.

e Dye
Indicates the dye color of the peak.
e Size
Indicates the base pair size of the peak (x-axis).
e Height
Indicates the peak height in RFUs (y-axis).
e Height Ratio

The value obtained when the peak’s height is divided by the height of the highest
peak in the dye color or Marker.

e Area

Indicates the area under the curve of the peak. The area calculation begins and ends
along the x-axis as indicated by the Start and End columns of the Peak Table
respectively.

e Area Ratio

The value obtained when the peak’s area is divided by the area of the highest peak
in the dye color or Marker.

e Marker (Panel Only)

Indicates which Marker (Locus) the peak is contained in.
e Allele (Panel Only)

Indicates which Bin the peak is contained in.
o Difference (Panel Only)

Indicates the absolute value in base pairs of how far the peak center is from the Bin
center.

e Quality (Panel Only)

Assigns a Pass/Check/Undetermined quality ranking for each peak with regard to the
peak score as set in the Run Wizard Additional Settings dialog and/or software
editing of the original raw data, such as correction of saturated peaks (SAT
Repaired). See Chapter 3 Genotyping General Procedure.

e Score

The peak quality score is calculated based on signal-to-noise ratio and peak shape
or morphology. Lower scores indicate poorer quality peaks. Additionally, the Score
value is a based on an exponential curve.

e Start/End
Indicate the beginning and end of the Area calculation for the peak.
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e Comments

Software and user edited comments appear in the Comments column.

e Quality Reasons

Indicates the reason why a peak received a Quality rank of Check or Undetermined.
For explanation of the two (2) and three (3) letter codes see below or click the Help
icon above the Report Table.

(0]

LS = Low Score

Quiality Score is based on Signal-to-Noise Ratio and Peak Morphology and
the Pass, Check, reject ranges are set in the Run Wizard Additional
Settings dialog.

OL = Off Ladder

Peak is outside of the marker range.

OB = Out of Bin

Peak is within the marker range but outside of a bin.
BC = Bin Conflict

More than one called peak present within a bin.

SR = Saturated (Repaired)

Intense peaks with characteristic morphology are identified and “repaired” for
allele calling.

SP = Saturated (Pull- up)

Intense peaks may cause “pull-up” or additional peaks to appear in other dye
colors.

PL = Beyond Ploidy

When the number of peaks identified within a marker exceeds the maximum
number of peaks expected as set in the Panel Editor Edit Panel dialog.

LO = Low Intensity

Single peak called below the Minimum Homozygote Intensity threshold
because a second peak was detected above N-x percentage value as set in
the Panel Editor Edit Marker dialog.

HI = High Intensity

Peak intensity approaches and/or exceeds the maximum peak intensity filter
as set in the Run Wizard Data Process dialog.

IMB = Heterozygote Imbalance

Peak intensity does not exceed the minimum percentage of the major peak
within the marker as set in the Panel Editor Edit Marker dialog.

IHE = Inconclusive Heterozygous

Peak intensity is within the heterozygous inconclusive range set for this locus
in the Panel Editor Edit Panel dialog.
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0 IHO =Inconclusive Homozygous

Peak intensity is within the homozygous inconclusive range set for this locus
in the Panel Editor Edit Panel dialog. Save Peak Table.

Click the Save Peak Table icon in the main toolbar to export the Peak Table
information currently displayed in Excel (.xIs) or a tab-delimited Text (.txt)
format. All samples peak information for only the dye colors selected are
exported in the table.

Additionally, the user can right-click in the Peak Table and select Copy Table
(Hot Key = CTRL+C) to place the current table information onto the Windows
clipboard. The information can then be pasted into most common
spreadsheet or word processing programs including Microsoft Excel.

o Editing Peaks

Double-click the vertical grey peak center bar to select a peak. Right-click anywhere
in the Electropherogram or Peak Table to see additional menu options.

e |Insert Allele

Right-click at the place in the electropherogram where you want to place an allele
and select Insert Allele. The base pair size or bin name is applied in the Allele Label
and the peak specifications are calculated and displayed in the Peak Table.

e Delete/Undelete Allele

Right-click at the vertical grey bar indicating the center of the called peak or the peak
cell in the Peak Table and select Delete (Hot Key = DEL). To call the allele again,
right-click the peak and select Undelete (Hot Key = SHIFT+DEL).

e Confirm/Un-confirm Allele

If a peak is given a low quality score, it receives a Check ( ) or Undetermined
(red) quality ranking. To give the peak a Pass (green) quality ranking, right-click the
peak center bar and select Confirm (Hot Key = CTRL+M). The peak is marked
Pass (green) and receives a Confirmed comment in the Peak Table. To un-confirm
the allele, select Unconfirm from the right-click menu (Hot Key = CTRL+ALT+M).

e Confirm/Un-confirm All

The Confirm All and Un-confirm All options perform the same actions as the
Confirm/Un-confirm allele except that the Quality ranking for all peaks in that dye
color for that sample is affected.

o Edit Allele
Right-click an allele in the Electropherogram or Peak Table and select Edit Allele.
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The Edit Allele dialog displays.

Figure 118 Edit Allele

Add or change the values in the Allele and/or Size fields. The Allele field is blank if
no Panel is applied to the dataset. Check Confirm the Allele to automatically give
the peak a Quality rank of Pass (green).

e Allele Comments
Right-click an allele in the Electropherogram or Peak Table and select Edit
Comments. The Edit Allele Comments dialog displays.

Figure 119 Edit Allele Comments Dialog

Select a comment from the Comments Template list or enter a new comment in the
Comments field. Click OK and the comment displays in the Comments column of
the Peak Table. Only one (1) user-edited comment can be added to a peak.
Comments automatically generated by the software cannot be removed. Additional
user comments are added next to the software comment.
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e View History

Opens the Show Edit History dialog. Shows a record of all manual edits performed
on the peak. The Show Edit History dialog is only active when the Help > User
Management > Settings > Record Data Edit History option is selected. See
Chapter 10 User Management.

Report Table

The Main Analysis dialog, Report Table contains additional information about sample peaks.
See Chapter 7 Reports and Printing.

Navigation

The Report Table is linked to the other frames in the Main Analysis dialog.

1. Double-click on the desired allele or use the Arrow keys to move to the cell of
interest and hit Enter key or use Alt + Arrow keys to move to different cells and
zoom in on the peak in the Electropherogram.

2. Select multiple cells by holding down SHIFT key or hold down the left mouse button
and drag over the desired cells.

The rules by which the Report Table and other frames in the Main Analysis dialog are linked
are controlled by options in the View > Preferences > Others tab.

Display Settings
Click the Report Settings icon in the Report Table toolbar.
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The Allele Report Settings dialog displays.

Figure 120 Allele Report Settings Dialog

Select different Report Styles to see additional options. After selecting options from the
Report Style pane, click the Save as Default icon in the bottom left corner.

Your options are saved and are recalled the next time that Report Style is selected.
Additionally, select View > Preferences > Others > Show Disabled Samples in Report to
include samples that are disabled in the Sample File Tree.

Sort Options

Sort by Marker

Select Sort by Marker from the right-click menu and choose from the fly-out menu to
sort Ascending or Descending. If Ascending is chosen, then low-quality peaks are
sorted to the top of the table. If Descending is chosen, then the lower quality peaks
are placed at the bottom of the table. This option is only available with Marker Table
and Allele Count Report Styles.

Sort by Column

Select Sort by Column from the right-click menu and choose from the fly-out menu
to sort Ascending or Descending. If Ascending is chosen, then lesser values are
sorted to the top of the table and greater values to the bottom the table and vice
versa if Descending is chosen. This option is available with all Report Styles.
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o Editing Peaks

To edit peaks, first left single or double-click the cell in the Report Table then right-
click to see menu options or use Hot Keys.

e Delete Peaks

Right-click the peak cell in the Report Table and select Delete Peaks (Hot Key =
DEL). The deleted peak is removed from the Report Table.

e Confirm Peaks

If a peak is given a low quality score, it receives a Check ( ) or Undetermined
(red) quality ranking. To give the peak a Pass (green) quality ranking, right-click the
peak cell and select Confirm Peaks (Hot Key = CTRL+M). The peak is marked
Pass (green).

e Save Report Table

To save all information currently displayed in the Report Table, click the Save
Report icon in the Report Table toolbar. Choose a directory, enter a filename
(ProjectName_AlleleReport is the default) and save as an Excel (.xIs) or tab-

delimited Text (.txt) file.

To export only selected cells in the report table, follow the next steps:

a. Select the cells by left mouse drag across the cell range or hold SHIFT key
and select cells.

b. Right-click on the highlighted cells and select Copy (Hot Key = CTRL+C).

The information is saved to the Windows clipboard and can be pasted into

any common word processor or spreadsheet program like Microsoft Excel.

The row and column headers for those cells are copied with the highlighted
cell information.

Menu Options
The following menu options are found in the menu bar of the Main Analysis dialog.

Figure 121 Menu Options
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File Menu

The File menu contains functions for opening and saving raw and processed data.

Open Data

Launches the Open Data Files dialog where the user selects raw data files for upload
into ChimerMarker. Accepted file formats include .fsa, .ab1l, .abi, .scf, .rsd, .esd,
.smd, .smr. See Chapter 3 Genotyping General Procedure.

Open Project

Opens a folder search dialog where the user can locate previously saved
SoftGenetics ChimerMarker project files (.sgf, .sfp).

Re-Open Project

Saves the last four (4) projects that were opened by ChimerMarker and allows the
user to launch any one of those four (4) projects directly.

Save Project

Saves a SoftGenetics ChimerMarker project (.sgf, .sfp) to a specified directory. Raw
data files and analyzed data files with edits are saved within a project file.

Save Selected Samples

Saves a sub-project containing the selected samples in the project. This is helpful
when starting next year’s projects for long term monitoring cases.

Close All

Closes a project without exiting the program.

Note: It is recommended to select Close All before exiting the program.
Exit

Closes the ChimerMarker program.

View Menu

The View menu contains options that determine how the data is displayed in the Main
Analysis dialog.

Figure 122 View Menu

E Show MNavigator
E Show Gel Image
DE Show Report

Preference ...
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e Show Navigator/ Gel Image/ Report

Toggles the Sample File Tree, Synthetic Gel Image, or Report Table frames open
and closed in the Main Analysis dialog.

e Preference

Activates the three-tab Preferences dialog, as illustrated next.

Figure 123 Preferences Dialog

e Start-up Settings

The Start-up Settings tab, illustrated on Figure 123, is effective only at start up,
allows selection of either the Run Method pane or General Settings pane.

¢ Run Method

o Classic: Appropriate for experienced users. The user moves through the
program data input, settings, and display options without prompting, by
simply following the program’s sequential analysis flow.

o Wizard: Activates the Run Wizard, which guides the user through the
program’s operation. This setting is best for the inexperienced user.
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e General Settings

Show Navigator: When selected, the Sample File Tree is automatically displayed in
the Main Analysis dialog after data processing.

0 Show Report: When selected, the Report Table automatically is displayed in
the Main Analysis dialog after data processing.

o Show Gel Image: When selected, the Synthetic Gel Image is automatically
displayed in the Main Analysis dialog after data processing.

e Import Directories

o Raw Data Folder: Input the path to the directory the program opens to when
importing files.

0 Project Folder: Input the path to the directory the program opens to when
importing projects.

e Export Directories
The Report Folder inputs the path to the directory the program saves reports to.
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Display Settings Tab in Preferences

The Display Settings tab is used to set how the data is displayed in the electropherograms.

Figure 124 Preferences Display Settings Tab

Allele Label pane

(0}

(0}

Decimal Precision: Select 0 to 2 decimal places for peak size labeling.

Mark Off-Allele as ‘OL’: Select this option to label alleles that are outside of
allele ranges as ‘OL".

Use Size String for Label: Select this option to label peaks in the
electropherograms according to size instead of the allele label. To display a
rounded size string, set the Decimal Precision to O.

Larger Font: Doubles the font size of the allele label characters. Once
selected, this increased font size is used in the Print Report.

Flag Variant Alleles in Ladder: Variant alleles called in the ladder sample
are highlighted with a vertical bar.
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e Chart Settings pane

0 Max # of Open Charts: Select the maximum number of samples you would

like to display as an electropherogram at one time (Max = 96). Use the
Sample File Tree right-click option Select Max to open the number of
samples specified.

Max Chart # in Page: Select the maximum number of sample
electropherograms to display in the Main Analysis dialog at one time (Max =
8). Use the Sample File Tree PageUp/Down option to select subsequent
groups of samples.

Max Allele Label Layers: Select the number of allele label layers to view at
once (Max = 10). This determines how far to zoom in to clearly read
neighboring allele labels and affects how the print report is displayed.

Show Loci with multiline: Select this option to display the names of all
markers above the electropherogram when two (2) or more dyes are
displayed.

e Peak Label

Choose up to four labels (size, height, area, and score) to display as a flag next to
individual peaks in the electropherogram.

Choose to place the peak label at either the top of the peak, to the right side of the
peak, or in the allele label in the electropherogram.

e Gel Image

o0 Gray for Single Dye: When selected will display and print the gel image with

a black background and white bands. When deselected the gel image will
display a black background and colored bands (depending on dye color
chosen to view).

Note: When all dye colors are selected, the bands in the gel image are
displayed in color regardless of whether this option is selected.

Background in White: Only available when Gray for Single Dye is selected.
Will invert the gel image so that the background is white, and the band
fragments is black.

Chimerism Analysis Preferences, Multi-Lineage Analysis

The program preferences include labeling peak ratios by height or area; with multi-lineage
capabilities for chimerism analysis of T-cells, B-cells, and other cell type populations. By
doing multi-lineage assessment, valuable information about the current graft status of the

host is seen.

In addition, there are functions for comparison of samples at different time points to conduct
longitudinal studies and produce a comprehensive graph. Case specific panels are
automatically constructed, using Donor and Recipient allele calls.
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Select the desired Peak Ratio method — Peak Height or Area.

Figure 125 Chimerism Tab in Preferences

Enter the file identifiers used by your laboratory. The program uses these portions in the file
name to differentiate between allelic ladder, Positive Control Identifiers and Negative
Control Identifier, and Donor/Recipient/Cell-Type Settings (tissue type).

For example, if there is a sample from the recipient from BCell, a second sample from the
recipient from BME and a third sample from the recipient from TCell the file names should
include the use of these designators:

1. RECIPIENT_BCELL_.
2. RECIPIENT_BME_.
3. RECIPIENT_TCELL_.

The identifier may be any combination of letters and numbers (for example, in place of
RECIPIENT labs may wish to type in the recipient’s ID number or name. Edit the Sample
Origin and Identifiers by right-clicking in the list and select Edit Cell Type. A text editor
dialog displays where the Identifiers are entered.

e Show Ladder Samples in Report

When selected, the samples designated as Ladders by the Ladder Identifier field will
appear in the Report Table.

¢ Show Control Samples in Report

When selected, the samples designated as Positive and Negative Controls by the
Positive/Negative Control Identifier fields display in the Report Table.
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e Mark Deleted/Edited Peaks with Symbols

When selected samples that are deleted are marked with a X at the top of the peak.
Samples that were edited are marked with an E at the top of the peak.

e Label Peak Ratio

Select from displaying peak ratio from height or area in peak flags on the
electropherogram.

e Ladder Identifier

Enter common filename nomenclature for Ladder samples in the dataset (must be in
all capital letters). Upon first analysis, ChimerMarker automatically scans the dataset
filenames for the Ladder Identifier values and subsequently labels the Ladder
samples with an LD: and displays the sample filename in blue font in the Sample File
Tree. The default is LADDER.

Note: The Ladder Identifier option affects the operation of the Auto Select Best
Ladder and Automatic Panel Adjustment features in the Run Wizard Additional
Settings dialog. After modifying the Ladder Identifier field, re-activate Run Wizard
and proceed through Data Process. The Auto Select Best Ladder and Automatic
Panel Adjustment features may now be selected.

e Positive Control Identifier

Enter common filename nomenclature for Positive Control samples in the dataset
(must be in all capital letters). Upon first analysis, ChimerMarker automatically scans
the dataset filenames for the Positive Control Identifier values and subsequently
labels the Positive Control samples with a PC: and displays the sample filename in
green font in the Sample File Tree. The default is -PC-.

e Negative Control

Enter common filename nomenclature for Negative Control samples in the dataset
(must be in all capital letters). Upon first analysis, ChimerMarker automatically scans
the dataset filenames for the Negative Control Identifier values and subsequently
labels the Negative Control samples with an NC: and displays the sample filename in
red font in the Sample File Tree. The default is -NC-.

Note: To implement a change in the Identifier fields, right-click any sample in the
Sample File Tree and select Set Sample Type Auto ldentify.

e Maternal

Enter common filename nomenclature for Maternal samples in the dataset (must be
in all capital letters). ChimerMarker automatically scans the dataset filenames for
Maternal identifier values and groups the samples accordingly in the MCC
application.

e Fetus

Enter common filename nomenclature for Fetus samples in the dataset (must be in
all capital letters). ChimerMarker automatically scans the dataset filenames for the
Fetus identifier values and groups the samples accordingly in the MCC application.
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Report Settings Tab in Preferences

The Report Settings tab allows users to select how data is displayed in the Report Table.

Figure 126 Preferences Report Settings Tab

The following settings are available In the Report Settings tab:
¢ Automatically Re-Sort Report

Select this option to automatically re-sort the ChimerMarker report every time alleles
are modified. Un-select this feature to leave the report sorted until you choose to re-
sort.

e Automatically Scroll Charts to Alleles

When Selected in Report: choose whether to scroll to alleles in the trace when
selecting the allele in the report. Leave this feature selected to have the software
automatically call up alleles in the trace when they are double-clicked in the report.

e Show Disabled Samples in Report

ChimerMarker identifies samples that failed during electrophoresis or size calling.
The default setting of unselected excludes the disabled samples from the report.
Select the option to have failed or user-disabled samples identified in the report.

e Open Multiple Charts When Browsing Report

Double clicking an entry in the allele report table opens a new electropherogram for
each new sample selected.
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Others Tab in Preferences

The Others tab has additional selections for the project.

Figure 127 Others Tab in Preferences

e Enable Sample Grouping

Select this option to activate Apply Sample Grouping. De-select Enable Sample
Grouping to inactivate the Apply Sample Grouping option. The Apply Sample
Grouping information is saved. Recall by re-selecting Enable Sample Grouping.
See Chapter 9 section Filename Group Editor.

e Automatically Save Run Wizard Parameters

Automatically saves the Run Wizard parameters in an .ini file when the project is
saved. The location is the same location as the saved project and the name of this
file is the name given to the SaveProjectName_RunWizardParameters.ini.

o Apply International Date Format

Check this option to configure the dates of the Reports for Applications in the
International format day/month/year.

e Decimal Precision

Input the desired decimal precision for each application (0 = integer, 1 = 1 decimal, 2
= 2 decimals, and so on.).
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Folder Settings

By default, ChimerMarker imports panels, size standards, and templates from
specific folders installed with the program. If the standard installation location is
used, these folders are found in C:\Program Files (x86)\SoftGenetics\
ChimerMarker\V3.1._5\. When at the Run Wizard, the selection of panels, size
standards, and templates available from the dropdown menus is directly pulled from
these folders by default.

The folder settings tool gives the user the option to change these default locations. In
other words, ChimerMarker can automatically import panels, size standards, and/or
templates from an alternative location. This is particularly useful for users with a
network setup and with files stored at a shared location. The folder settings tool gives
the user two (2) options for changing the default folders.

Each

In the Folder Settings pane, when the Each radio button is selected (see Figure
127) the user may give new paths individually to the Panel, Size Standard, and
Template folders. To use the default location installed with ChimerMarker for a given
folder, simply check the Using Default Folder checkbox.

Integrated

With this option the user may give the location of a new directory, which contains a
template folder, a size standard folder, and a panel folder. The program uses name
recognition to identify each folder. The Panel folder must contain the word panel; the
size standard folder must contain the word size and the template folder must contain
the word template. Again, simply select the Using Default Folder checkbox to use
the default (unmodified) setup.

For both options, file paths must be entered exactly and should not include any
spaces (unless a file name has a space in it). Network locations should be preceded
by two back slashes (\\).

Project Menu

The Project menu contains options that control how the data is processed and printed.

Figure 128 Project Menu
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e Run

Activates the Run Wizard and begins the data processing setup. This allows the user
to select or adjust program settings in a sequential manner. See Chapter 3
Genotyping General Procedure.

e Auto Run

Select AutoRun to process data automatically with the process options currently
selected. The same process action can also be accomplished by clicking the Run
icon in the toolbar. If one or more of the parameters require changing to improve
analysis, select Project > Options, to change the desired setting(s), and re-process
the samples for analysis.

e Add Samples to Project

The user can add samples to a project that has already been sized and analyzed.
When selected, the Open Data Files dialog displays. Click Add to select individual
files to the project and click OK. The raw data file is sized and processed with the
same settings as the other files in the project and added to the bottom of the Sample
File Tree.

e Apply Sample Grouping

Selecting Apply Sample Grouping launches the File Name Group Editor dialog
which allows the user to group their samples by Sections, Fixed Positions, Order,
Run Date, or Cell Type.

Note: Sample grouping is activated in View-> Preferences-> Others-> Enable
Sample Grouping.

e Undo Sample Grouping
Reverts the sample grouping applied to the samples in the project.
e Report

Allows the user to Save Project, Print Report, or Close Project. See Chapter 7
Reports and Printing.

e Print Report

Selecting Print Report launches the Print Report Settings dialog, which allows the
user to define display settings in the Print Report. The software permits printing of
the sample electropherograms. Choose to print all samples, selected samples, or
print samples along with the allele table. See Chapter 7 Reports and Printing.

e Options

Allows you to access and change parameters In the Project Option Settings dialog.
This three-tab window contains settings identical to the Run Wizard. Adjust settings
in the Project Options Settings dialog before selecting Auto Run. See Chapter 3
Genotyping General Procedure.

Note: Auto Run does not need to be selected after adjusting the Additional > Allele
Evaluation > Peak Score settings. The changes are automatically applied when the
Project Option Settings dialog is closed.
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e Project Comments

Allows the user to write free-form comments regarding the analysis. These
comments are saved with the project file and are displayed in the Print Report.

Applications Menu
The Applications menu contains individual modules for specific data and analysis types.
These modules present advanced features and reporting options necessary for the

application. Select the types of Chimerism Analysis (single donor or double donor) from this
drop-down menu. The available modules are determined by the panel applied in the project.

Tools Menu

The Tools menu contains the Panel and Size Editors in addition to other miscellaneous
modules.

Figure 129 Tools Menu

e Panel Editor

Provides a variety of tools to adjust, edit, and create control Panels. See Chapter 6
Panel Editor.

e Size Template Editor

Allows the comparison of sample files against a selected size standard, to modify
and save the size standard for future use, or to create a customized size standard.
See Chapter 5 Fragment Sizing Standard.

e Positive Control Template Editor

This menu enables the user to enter positive control genotypes, making them
available in the third screen of the Run Wizard for automated positive control
concordance. See Chapter 3 Genotyping General Procedure and Chapter 9
Additional Tools.
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e File Conversion

This tool allows import of time and distance files from custom genetic analyzers for
use with files formatted by the Convert Text to Binary File tool.

o File Name Group Tool

Used specifically with the MSI and LOH applications, the Filename Group Tool
allows users to define how reference samples and tumor samples should be grouped
or paired. A Text (.txt) file is exported. See Chapter 9 Additional Tools.

e Convert Text to Binary Files

For customers developing their own instrumentation, the Convert Text to Binary Files
option allows users to upload four or five-color Text files (without headers) for
conversion into SCF (four-color data) or SG1 (five-color data) trace files for analysis
with ChimerMarker. See Chapter 9 Additional Tools.

e OQutput Trace Data

Provides the option to output the raw or sized trace data as a TXT or SCF file. Select
the samples to include, dye colors, data type, and the directory to output the trace
files. See Chapter 9 Additional Tools.

e Export Electropherogram

Allows the user to export the trace images to a specified folder.
e Magic Wizard

Contains three option dialogues: Start Your Project, Run and Report.
e Show Last Event

Opens the last active Data Process action.

Start Your Project

The Start Your Project dialog allows easy access to the Open Data or Open Project
upload dialogs.

Figure 130 Start Your Project
IES——————————
@ Start your project

@ Open Data
Open Project »

Mext =5

The user can re-open the four (4) previously opened projects by selecting the black arrow
to the right of Open Project.
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Help Menu

Help

Launches a searchable version of this manual.

Figure 131 Help Menu

o Client Configuration

Active only for the network license type. Allows users to configure their client

computer to the License Server Manager (LSM). See Chapter 1 Installing

ChimerMarker.

e User Management

Allows an administrator to assign access rights to different users. Also used to set up
the password protection feature. See Chapter 10 User Management.

e About

Displays information specific to the version of ChimerMarker running on the
computer. Also contains links to email Technical Support and the SoftGenetics

website.

Main Toolbar Icons

The main toolbar icons are detailed in the next table.

Table 7 Main Toolbar Icons

Icon Name Function
= Open Data Opens data input dialog to begin analysis.
B Run Project Opens Run Wizard for processing the data.
el Show/Hide Displays or hides the Sample File Tree, Synthetic Gel
Toggles Image, and Report Table frames, respectively.
= Print Report Provides the user display options for the Print Report.
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Icon Name Function

B Show Color Allows the user to select all colors to view, hide all
colors, or choose a single dye layer. Choose a single
dye by single left mouse clicking on the icon.

Show Color Allows the user to select all colors to view, hide all
colors, or choose a single dye layer. Choose a single
dye by single left mouse clicking on the icon.

|
1

Zoom In Use the icon to zoom in on the image, or hold down the
left mouse button and draw a dialog, from the top left
corner to bottom right corner, around the area you wish
to zoom in.

a, Zoom Out Use the icon to zoom out on the image or hold down
the left mouse button and draw a dialog, from the
bottom right corner to top left corner.

s Set Axis 'z | The default setting automatically sets the Y-axis
according to the maximum peak intensity of the
samples. Two other options are available: auto fit the Y-
axis using peak intensities of the alleles, or the user can
select the ranges for the X- and Y-axis.

= Browse by All | Displays a comparative view of sample
Colors electropherograms by dye color. Individual samples are
selected from the drop-down menu.

Allele Call Icons

These icons are only available after the raw data has been processed and the Sample File
Tree Allele Call folder is selected.

Table 8 Sample File Tree Allele Call

Icon Name Function
Ei Size Displays calibration charts for linearity of lane
Calibration analysis.
Show Toggles display to show only the Peak Table, the
Chart/Table Peak Table and Electropherogram, or just the

Electropherogram.

Save Peak Exports t4e Peak Table as an Excel (.xls) file or tab-
Table delimited Text (.txt) file.
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Icon Name Function
I - Call Allele Call alleles by sample(s), by marker, or by dyes.
Permits slight modifications to the samples without

having to activate Run Wizard again. Settings to
change include Peak Detection Threshold, Stutter
Peak Filter, and Peak Score Threshold.

Marker Drop- | Allows the selection of a marker to view. This is

down Menu available after the samples have been compared to a
Panel.
] Event Log Displays each lane’s processing success or failure
o Magic Wizard | Activates the Start Your Project, Run and/or Report
dialogs.

Report Table Icons
The icons are located directly above the Report Table.

Table 9 Report Table Icons

Icon Name Function
Report Settings Allows the user to customize Report Table display settings.
= Save Report Exports the Report Table as an Excel (.xls) file or tab-
delimited Text (.txt) file.

Customize Bin Column | Allows the user to select which bins to include/exclude in the
Report Table.

Bin
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Additional Analysis Options

In addition to the Main Analysis dialog, there are two (2) other display options in which the
sample data are viewed: Browse By All Colors and the Profile Comparison View.

Browse by All Colors

Click the Browse by All Colors icon in the Main Analysis dialog toolbar to display the All
Color Browser.

Figure 132 All Color Browser

Navigation and peak editing options in the All Color Browser is similar to that in the Main
Analysis dialog as illustrated in Figure 110.
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To scroll through samples in the All Color Browser, select the drop-down menu from the
menu bar in the upper right corner and select a sample from the list. Once a sample is
selected in the drop-down menu, use the Up/Down Arrow keys to scroll through samples.

Icons and Functions Additional Analysis
The icons and functions are detailed in the next table.

Table 10 Icons and Functions Additional Analysis

Icon Name Function
Q Zoom In/Out Use these icons to increase/decrease the zoom
aspect of the electropherograms.

A Show/Hide Mouse | When selected, x and y-axis grid lines will appear at
= Cross Lines the tip of the mouse cursor along with the base pair
size and RFU value of the mouse cursor position.

;;; Show/Hide Bin When selected, the Bin brackets at the top and
= Ranges bottom of the electropherogram trace will appear.

I_ Auto Scale When selected, the RFU intensities of low peaks

£ Markers are adjusted to match the intensity of the highest
peak in the dye color. When low peaks are
increased, the intensity magnification factor is noted
in the Marker (2X — 8X).

% Print Opens the Print Report settings dialog. See Chapter
7 Reports and Printing.

ChimerMarker User Guide Page | 139



Chapter 5 Fragment Sizing Standard

Size Template Editor

The Size Template Editor is a tool in ChimerMarker for creating and modifying Size
Standards.

Figure 133 Size Template Editor
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To open the Size Template Editor, select Tools > Size Template Editor from the menu bar
or click the Size Template Editor icon in the Run Wizard Template Selection dialog.

Due to differential fragment mobility in capillary gel electrophoresis, a sizing standard must
be applied. A Size Standard template is applied to each ILS and sizes between the known
ILS peaks are interpolated.

Each sample run through a CE instrument contains an Internal Lane Standard (ILS). The
ILS contains peaks of known size and is usually tagged with red or orange fluorescent dye.
Since the ILS dye-labeled fragments migrate through the same capillary as the other dye-
labeled sample fragments, they are subject to the same environmental conditions and can
therefore be used as a guide to determine the size of the other fragments in the sample.

Note: ChimerMarker is optimized to size fragments with linear mobility. Larger fragments or
those run through a high viscosity gel (for example, agarose) do not migrate linearly and
therefore cannot be analyzed with ChimerMarker at this time.

The available options in the Size Template Editor include the following:
e Size Standard List

The Size Standard List contains all pre-defined Size Standards and any custom-
made Size Standards. Single-left click a Size Standard in the list to select it. The
Expected Size Standard trace and Size Table display on the right.

¢ Additional Options

To see additional options for each Size Standard, right-click the Size Standard name
and the right-click menu will appear with the following options.

e Delete Size Standard

Select Delete to delete the Size Standard from the Size Standard List and from the
SoftGenetics ChimerMarker Size Standard directory.

Note: This action is irreversible.
e Export Size Standard

Opens the Save As dialog. Choose a directory folder and click Save. The Size
Standard is copied to the selected directory and remains in the Size Standard List
and SoftGenetics ChimerMarker Size Standard directory. The Size Standard is
exported as an XML file, which is opened using Internet Explorer, Microsoft Excel, or
Notepad.

e Reload Size Standard

Click Reload to undo editing changes to the Size Standard. The most recently saved
Size Standard is restored.

Note: If the user selects Save Size Standard and then answers NO to the “Size
Standard has been changed, save changes? question, the changes remain in the
Expected Size Standard and Size Table until the user chooses R7eload or the
ChimerMarker program is closed.
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e Sample List

The Sample List contains a list of all the samples in the dataset. Double-click the
filename and the sample’s ILS trace displays in the Sample ILS frame. Use the
Up/Down Arrow keys to scroll through samples in the list.

e Expected Size Standard and Size Table

The Expected Size Standard frame displays, as a trace, all the known fragment
peaks that are expected to appear in the Sample ILS. Left click a green triangle atop
a peak to select the peak. The green triangle turns when the peak is selected.

e Additional Options

Once a peak is selected, right-click anywhere in the Expected Size Standard frame.
The right-click menu displays with the following options.

e |Insert Size

Right-click at the position in the Expected Size Standard frame or in the Sample
ILS where the Size should be placed. The Edit Size dialog displays. ChimerMarker
automatically interpolates the value in the Size field if there are two (2) or more sizes
present in the trace. Adjust as necessary and click OK. A green triangle appears at
the cursor position indicating where the new size was placed.

Note: The height of the new Size in the Expected Size Standard trace is dependent
on the height of the peak in the corresponding Sample ILS trace.

e Edit Size
The Edit Size dialog displays.

Figure 134 Edit Size Dialog

Adjust parameters and click OK.
0 Size: Enter the expected base pair size of the ILS fragment.
o Comments: Enter free-form text regarding the size.

o Enabled: When selected, a “1” displays in the Expected Size Table.
Deselect this option to disable the Size in the Size Standard. Disabled sizes
are used for pattern recognition in the sample ILS but are not used to size
fragments in the other dye colors. Disable a Size if its position is variable from
sample to sample.
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Note: If the Enabled value is changed in the Size Table, select another cell in the
Size Table before saving the Size Standard or the change does not take.

e Delete Size

Select Delete Size to remove the Size completely from the Size Standard.
Alternatively, disable the Size by deselecting Enabled in the Edit Size dialog (See
Figure 134) or by placing a zero (0) in the Enabled column of the Expected Size
Table.

Note: Sizing is often more successful when there are many sizes in the Size
Standard.

e Set Value to Column

Makes all values in the column equal to the value in the highlighted cell. Only
available in the Expected Size Table.

e SamplelLS

The Sample ILS frame displays the selected sample’s ILS trace. Click the Show Dye
icon in the toolbar to cycle through the other dye colors. Right-click at a peak without
a green triangle indicator and choose Insert Size. The Edit Size dialog displays.
Adjust as necessary and click OK. The green triangle now displays atop the peak
and in the Expected Size Standard dialog.

e Match Score

Appears in the upper right corner of the Sample ILS and corresponds to the degree
of pattern match between the sample’s ILS and the Size Standard selected. Perfect
matches receive a score of 100, no correlation receives a score of zero (0).

Navigation in the Sample ILS frame is like the navigation options in the Main
Analysis dialog. See Chapter 4 Genotyping Main Analysis Overview.

Modify Size Standard Procedure

As mentioned previously, Size Standards are created to assign base pair size information to
fragment peaks in a sample ILS. The other dye color fragment peak positions are then
interpolated based on a linear size scale from the base pair sizes assigned to the peaks in
the ILS. ChimerMarker’s Size Template Editor tool allows users to apply pre-defined
commercial Size Standards or create new custom Size Standards based on the dataset
ILSs.
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Pre-defined Size Standards include the following:

5C120 GS500
BTO_550 GS500_1
CEQ_400 GS600
CED_600 GS1200
ET400-R HD400
ET550-R ILS500
ET900-R ILS600
GS-100-250 Liz_120
GS-75-300 Rox1000
GS200 SEQ_600
GS350 SNPlex_48plex_vl
GS400

Pre-Defined Size Standards

There are two (2) ways to choose a pre-defined Size Standard for the dataset. If the Size
Standard name is known, simply single left-click the Size Standard name in the Size
Standard List and click OK in Size Template Editor. The selected Size Standard displays in
the Size Standard field of Run Wizard Template Selection dialog and is used to size the
data.

Alternatively, if the Size Standard name is not known, follow the Best Match steps below.
1. In Size Template Editor, select BestMatch > Match All.
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The Data Processing dialog displays.

Figure 135 Data Processing Dialog

ChimerMarker cycles through all Size Standards.
2. Click OK when the Data Process completes.

The Size Standard with the best average Match Score across all samples in the
dataset is highlighted in the Size Standard List and displays in the Expected Size
Standard frame.

Note: BestMatch does not always choose the correct Size Standard. User inspection
is required.

3. Once the Size Standard is chosen, click OK in the Size Template Editor, Figure 137.
The selected Size Standard displays in the Size Standard field of Run Wizard
Template Selection dialog and is used to size the data.

Custom Size Standard Creation

Follow the steps below to create a new Size Standard based on the dataset currently
uploaded to ChimerMarker.

1. In Size Template Editor, select File > New Size Standard or click the New Size
Standard icon.
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The Input Dialog displays.

Figure 136 Input Dialog

2. Inthe New Size Standard Name field type a Size Standard name and click OK.
The Expected Size Standard frame is blank.
3. Right-click at a known peak in the Sample ILS frame.
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4. Onthe Size Template Editor dialog, select the Insert Size dialog.

Figure 137 Size Template Editor and Insert Size

5. Enter the base pair size of the peak in the Size field and click OK.

A green triangle displays atop the peak in the Sample ILS and a new peak displays
in the Expected Size Standard frame.

Continue the Insert Size operation for the rest of the peaks in the Sample ILS.

ChimerMarker interpolates Size values after two (2) peaks are added to the Size
Standard.

Note: It is recommended to use the interpolated Size values when creating a Size
Standard due to the differential migration patterns of each sample.

6. When the Size Standard is complete, select File > Save Changes or click the Save
Changes icon.

7. Click OK in Size Template Editor.

8. Proceed with Run Wizard data analysis.
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Icons and Functions
The following are explanations of menu and icon options in Size Template Editor displayed
in Figure 137.

¢ Menu Options

The Size Template Editor contains three (3) menu options File, BestMatch, and
Help.

c. The File menu allows the user to create, save, and export Size Standards.
d. The BestMatch menu contains options for selecting a Size Standard.
e. The Help menu shows navigation hints for Size Template Editor.

e File Menu and New Size Standard

Opens the Input Dialog (Figure 136) with a field to enter a new Size Standard name.
Follow the steps above in Custom Size Standard Creation.

a. Delete Current Size Standard

Deletes the Size Standard that is currently highlighted in the Size Standard
List.

Note: This action is irreversible.
b. Save Changes

Saves edits and changes to the Size Standard in the SoftGenetics
ChimerMarker Size Standard directory.

c. Save as New Size Standard

Opens the Input Dialog (Figure 136) with a field to enter a new Size Standard
name. The Size Standard is added to the Size Standard List and saved in the
SoftGenetics ChimerMarker Size Standard directory.

d. Import Size Standard

Opens a Windows Explorer dialog to the SoftGenetics ChimerMarker Size
Standard directory. Use the Import Size Standard option to find previously
exported Size Standard Files (.xml) on local or networked computers.

e. Export Size Standard

Exports the currently selected Size Standard in the Size Standard List as an
XML file to a specified directory on a local or network computer.

f. Import ABI Size Standard

Opens a Windows Explorer dialog to the same folder the sample files were
uploaded from.

g. Export ABI Size Standard

Exports the currently selected Size Standard in the Size Standard List as an
XML file to a specified directory on a local or network computer.
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h. Exit

Closes the Size Standard Editor tool. Save changes to the Size Standard
before exiting.

e BestMatch and Match Selected.

When selected, the Data Process dialog appears. Each sample in the dataset is
compared to the currently highlighted Size Standard in the Size Standard List. The
green triangle indicators are adjusted to give the best match possible.

a. Match All

When selected, the Data Process dialog appears. All samples in the dataset
are compared to each Size Standard. The Match Scores for each sample are
averaged together. The Size Standard with the highest average Match Score
for the dataset is chosen as the Best Match.

b. Help

The Help menu contains a link to Hot Keys in Size Template Editor. Click Hot
Keys and the Size Editor Action Help dialog appears.

Tool Bar Icons

The tool bar icons are detailed in the next table.

Table 11 Help Menu Icon Tool Bar Icons

Icon Name Function
Size Template Found in the Run Wizard Template Selection dialog or in
I.I.I.I.I. Editor the Tools menu.

5

Create New Size Opens the Input Dialog box with a field to enter a new
Standard Size Standard name. Allows for the creation of a new
Size Standard.

Save Changes Saves modifications made to the Size Standard to the
SoftGenetics ChimerMarker Size Standard directory.

A ||

Delete Deletes the Size Standard that is currently highlighted in
the Size Standard List.

Note: This action is irreversible.

Show Dye Allows the user to select a single dye color to view in the
Sample ILS frame. Cycle through the colors by left-
clicking the icon or use the drop-down menu.

Size Match Automatically places the green size marker triangles atop
the peaks of the sample trace and matches it with the
selected Size Standard.
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What to Expect

Once the Size Standard is created, it is applied to the dataset. Save the edited Size
Standard in the Size Template Editor then exit Size Template Editor.

o If the Size Template Editor is accessed through the Run Wizard Template
Selection icon, then the selected Size Standard displays in the Size Standard field.

o If the Size Template Editor was accessed through the Tools menu then click the
Run Process icon in the Main Analysis toolbar. The Run Wizard displays.

a. Select the Size Standard from the Size Standard drop-down menu in the
Run Wizard Template Selection dialog.

b. Proceed through the other Run Wizard dialogs and click OK when the Data
Process is complete. The Size Standard is applied.

The success of size calling for each sample is indicated by the green, , and
red sheet next to the sample filename in the Sample File Tree of the Main Analysis
dialog. The lane sizing quality is determined by the Match Score, which in turn is a
calculation of how closely the sample’s ILS peaks match to the selected Size
Standard.

¢ If a sample receives a low Match Score, the sample is marked with a sheet.

Figure 138 GeneMarker Low Match - Failed Samples

e If the size calling failed (the sample’s ILS peaks could not be aligned with the Size
Standard selected) then the sample is marked with a red strike-through.

When low score or failed samples occur, select the Size Calibration Charts icon in the
main toolbar to correct the size calling.
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Size Calibration Charts

The Size Calibration Charts tool is designed to aid the user in determining success or failure
of size call after ChimerMarker’s automatic sizing is performed. Select the Size Calibration
Charts icon in the main toolbar of the Main Analysis dialog. As mentioned previously, once
a Size Standard has been applied to the dataset, the Size Match Score indicators display
next to the filename in the Main Analysis dialog Sample File Tree.

Samples with a high Match Score are indicated by a green sheet. Those with a low Match
Score have a sheet. Samples where size calling failed receive a red strike-through.

To analyze how each individual sample is matched to the Size Standard selected, access
the Size Calibration Charts. Within Size Calibration Charts, the user can modify how each
sample was sized and view the statistical information for disabled Size Standard peaks.

Sample List

The Sample List includes filename, Match Score, and disabled peak information for each
sample in the dataset. Sort the list by single left-clicking the column header. The list re-sorts
in ascending or descending order based on the values in the column selected.

¢ Single left-click a sample to view its Sample ILS and Calibration Plots on the right
or use the Up/Down Arrow keys.

¢ Right-click the sample row and select Mark as Failed to disable the sample; select
Unmark Failed to reverse the action. Disabled samples display as greyed-out in the
Sample List.

Score

The Score column displays the sample’s Match Score, which corresponds to the degree of
pattern match between the sample’s ILS and the Size Standard selected. Perfect matches
receive a score of 100; no correlation receives a score of zero (0) and the sample is
considered to have failed size calling.

e Disabled Size Columns.

The Sizes that were disabled in the Size Standard (see the section Size Template
Editor) displays as column headers in the Sample List. If no Sizes are disabled, then
only the Sample Name and Score columns display in the Sample List. The base pair
size position of the disabled peak is reported for each sample. If the disabled peak is
at the beginning or end of the Size Standard, no base pair size position is reported.
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Figure 139 Size Calibration Charts

e Disabled Size Statistics

If Sizes were disabled in the Size Standard (see the section Size Template Editor),
then the Disabled Size Statistics table displays in the bottom left corner of the Size
Calibration Charts dialog (Figure 139). The average base pair position, the
standard deviation, and the difference between the maximum and minimum base
pair positions across all samples are calculated for each ILS peak matched to the
disabled peak’s position. No statistics are calculated for disabled peaks at the
beginning or end of the Size Standard.
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e Size Standard Trace
The Size Standard Trace displays a synthetic trace of the selected Size Standard.

Figure 140 Size Standard - Expected Size
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Enabled Sizes are red; disabled Sizes are grey. Each peak in the Size Standard
Trace represents the expected base pair size of peaks in the sample ILS.

e SamplelILS

The Sample ILS displays the currently selected sample’s ILS trace. Single left-click
samples in the Sample List to see additional samples or use the Up/Down Arrow
keys. The green triangle peak indicators appear atop peaks that correspond to the
enabled Sizes in the Size Standard Trace. The base pair size associated with the
green triangle peak indicator is located above the electropherogram. Edit the peaks
selected for size calling in the Sample ILS frame as described below.

Navigation in the Sample ILS frame is like navigation options in the Main Analysis
dialog. See Chapter 4 Genotyping Main Analysis Overview.

e Editing Size Call

Single left-click a green triangle peak indicator to select it. The triangle that is
currently selected is yellow. To move the green triangle, hold down the CTRL key
and left click and drag it to the desired position. Right-click the green triangle peak
indicator or right-click the top of an unmarked peak to see additional options.

e Delete Peak

Removes the green triangle peak indicator from the Sample ILS and the peak is not
considered in the Match Score calculation. The Match Score calculation is updated
when Update Calibration is selected.
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e Add Peak

Right-click at the peak position and select Add Peak. A green triangle peak indicator
displays at the cursor position. To move the green triangle, hold down the CTRL key
and left click and drag it to the desired position. The newly added peak is included in
the Match Score calculation. The Match Score calculation is updated when Update
Calibration is selected.

Note: Add Peak is only available when no other green triangle peak indicator is
selected.

e Fix Size
When selected, the Calibration Editor dialog displays.

Figure 141 Calibration Editor

Enter the correct base pair size of the peak and click OK.

Note: Only enter Sizes that occur in the selected Size Standard in the Calibration
Editor Size field.

0 The peak is fixed at the specified base pair position and all green triangle
peak indicators to the left and right of the fixed peak are adjusted to correctly
align with the chosen Size Standard.

0 The Fix Size feature is useful when the selected Size Standard has uniformly
spaced peaks and the sample ILS has additional peaks due to pull-up or
other experimental abnormalities that influence the pattern recognition
algorithm.

Note: The Fix Size option is not active for manually added peaks or peaks outside
the Size Standard range.

e Reset Peaks

Select Reset Peaks (Figure 140) to eliminate manually added peaks and/or extra
green triangle peak indicators after Fix Size in the list.

Note: Deleted peaks are not recalled when Reset Peaks is selected.
e Update Calibration

After editing peaks in the Sample ILS, select Update Calibration. The Match Score
for the sample is recalculated based on the edited peak indicator positions. When
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Size Calibration Charts is closed, the Size Match Score indicators next to the
filenames in the Sample File Tree in the Main Analysis dialog are updated.

e Copy Current Calibration Data

When selected, the frame position and base pair position of the green triangle peak
indicators for the selected sample are copied to the Windows clipboard and are
pasted into a spreadsheet or word processing program such as Microsoft Excel or
Word.

Calibration Plots

e The Calibration Plots chart the migration linearity of the ILS fragment peaks for each
sample.

Figure 142 993 F05_ S2F
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e The charts plot the peak base pair positions on the y-axis as a function of time (raw
data frame numbers) on the x-axis. As the linearity of the line decreases so does the
Match Score for the sample. Incorrectly identified peaks result in a low Match Score.

o Double-click a Calibration Plot to select the sample in the Sample List and display
the sample in the Sample ILS. The currently selected sample filename displays red
in the upper left corner of the Calibration Plot.
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Run Wizard Procedure
After a Size Standard is chosen and the data is processed by the Run Wizard, the Size
Calibration Charts are used to correct improperly sized samples.
1. Click the Size Calibration Charts icon in the main toolbar.
The Calibration Charts displays as in Figure 142.
2. Select a sample to edit in the Sample List.
The sample’s ILS appears in the Sample ILS frame.

3. Right-click in the Sample ILS frame and choose Add, Delete, or Fix Size to correct
size call.

4. Right-click again and select Update Calibration.
The changes are implemented for the sample and the Match Score is updated.
5. When editing is finished, close Size Calibration Charts.

The Size Match Score indicators in the Sample File Tree of the Main Analysis dialog
are updated.

Icons and Functions
The icons and functions are detailed in the next table.

Table 12 Icons and Functions

Icon Name Function
Size Calibration Found in the main toolbar of the Main Analysis
E dialog.
= View Mode Change the layout of the Calibration Plots frame.
Adjust the maximum number of rows and columns

displayed. Maximum number of rows and columns
is5

Chart Synchronize When selected, both the Expected Size Standard
and Sample ILS traces become synchronized. This
option is not selected by default.

Preprocess Raw Select Preprocess Raw Data to smooth the

S

Data samples raw data ILS.
T Auto Fit Y Provides the option to automatically fit the Sample ILS'’s
|f-_"_-:{ y-axis by the maximum peak height in the trace or by

only the highest matched peaks.
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Icon Name Function
Print Provides Print Preview and Print of size calibration page,
% providing a physical record of size calibration for the
project.
Save Allows the user to save the size calibration pages as .png
E images.

. Manual Calibration | Provides the option of manually entering standard peak
i:—ﬁ sizes if many peaks have been modified. This dialog
contains three columns: Standard Size (fragment sizes of
standards used for size calling), Peak Position (in
frames), and Size (sizes are automatically entered, but
easily edited).

What to Expect

It is important to verify sizing accuracy prior to analyzing a dataset. If a sample is not sized
correctly, peaks may be called Off Ladder (OL) if a panel is applied. Incorrect sizing most
dramatically affects larger size fragments.

Figure 143 Size Calibration Chart before Manual Correction
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Figure 144 Size Calibration Chart after Manual Correction
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Overview

The Panel Editor is accessed from the Tools menu in the Main Analysis dialog or using the
Panel Editor icon in the Run Wizard Template Selection dialog.

Figure 145 Panel Editor

The purpose of a Panel is to outline the position of expected alleles. Loci or Markers give a
range where a group of alleles is expected to display, and Bins indicate the specific base
pair position of the expected allele. In ChimerMarker, Markers are indicated by a horizontal
gray bar across the top of the electropherogram. Bins are indicated by the dye-colored
brackets at the top and bottom of the electropherogram.

Note: Only in the Panel Editor do the vertical gray bars within the electropherogram indicate
the center of the Bin. For all other views in ChimerMarker, the vertical gray bars in the
electropherogram indicate the center of the detected peak.
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Project Panel

The Project Panel list includes the template panel used for the project and all allelic ladder
samples that fit the pattern recognition to the selected template panel. These ladder file
names are in bold font in the Main Analysis dialog when Select Best Ladder is used for the
Run Wizard. ChimerMarker selects the best fit ladder from this list as the reference ladder
for each sample in the project. The reference ladder for a given sample is listed on the print
report.

Panel Templates

The Panel Template list includes a list of all pre-defined and custom Panels saved to the
Panels folder in the SoftGenetics ChimerMarker directory. Single left-click on the panel
name to display the trace. Single right-click on the Panel hame to display the pop-up menu
of options.

Double-click the Panel name to expand the folder and view the Markers associated with the
Panel. Single left-click the Marker name to display that Marker in the Overlay Trace frame.

Additional Options

To see additional options for each Panel, right-click the Panel name and the right-click
menu displays with the following options.

Figure 146 Panel Name Menu

Rename F2

Edit ...

Delete Del
Export

Reload

Set As Project Panel

o Edit Panel
Opens the Edit Panel display.
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Figure 147 Edit Panel Dialog

Editing the Panel Name field changes how the Panel is labeled in Panel Editor. Set
the Ploidy field drop-down list from Monoploid (1) to Decaploid (10) to Unlimited.
If the number of peaks within a Marker exceeds the Ploidy setting, the additional

peaks are labeled Off Ladder (OL) and given the Undetermined (red) quality rank
and PL Quality Reasoning. When Unlimited is selected the PL rule is never fired.

e Delete Panel

Select Delete (Hot Key = DEL) to delete the Panel from the Panel List and from the
SoftGenetics ChimerMarker directory.

Note: This action is irreversible.
e Export Panel

Opens the Save As dialog. Choose a directory folder and click Save. The Panel is
copied to the selected directory and remains in the Panel List and SoftGenetics
ChimerMarker Panel directory. The Panel is exported as an XML file, which are
opened with Internet Explorer, Microsoft Excel, or Notepad.

e Reload Panel

Click Reload to undo editing changes to the Panel. The most recently saved Panel is
restored.

Note: If the user makes changes to the panel and then answers NO to The Panel
has been changed, save changes to file? prompt, the changes remain in the Overlay
View until the user chooses Reload Panel or the ChimerMarker program is closed.
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Sample List

The Sample List contains all the samples uploaded to ChimerMarker in the current project.
Samples with a checkmark next to the filename are displayed in the Overlay View. Double-
click the sample filename or right-click the sample and choose Select/De-Select to
enable/disable it in the Overlay View. Right-click any sample in the list and choose Select
All/De-Select All to display all or no sample traces in the Overlay View.

e Sorting Options Sample Name

Sorts the samples in alphanumeric descending order. Sample Name sorting is the
default option.

e Sjze Score

Sorts the samples by the lane size score as it displays in the Size Calibration Charts
See Chapter 4 Genotyping Main Analysis Overview. Samples with higher scores
display at the top of the list.

Overlay Trace

The Overlay Trace displays all selected samples in the Sample List. The Marker bars
display above the electropherogram and the Bins display within the electropherogram as
brackets at the top and bottom. The center of the Bin is indicated by the vertical grey bar in
the electropherogram (only in Panel Editor). Change the Overlay Trace view by clicking the
Trace Mode icon in the toolbar. Other options include Max & Average and Gel Image.

Navigation in the Overlay Trace frame is like the navigation options in the Main Analysis
dialog. See Chapter 4 Genotyping Main Analysis Overview.

e Marker Options Create Marker

Hold down CTRL key and left click and drag across peaks in the Overlay View. A
light-blue hashed dialog is displayed. Right-click in the hashed dialog and select
Create Marker.
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The Create Marker dialog displays.

Figure 148 Create Marker

Adjust parameters and click OK.
0 Marker Name
Edit the Marker Name field to change how the Marker is labeled in the Panel.
o Boundary

The base pair range of the Marker is defined by the range of the light-blue
hashed dialog and is therefore inactive in the Create Marker dialog. To edit
the Boundary, see section Edit Marker below.

0 Nucleotide Repeat

— Auto Detect: Based on the peaks present in the Overlay View,
ChimerMarker will attempt to detect the number of nucleotides in each
repeat unit of the alleles and place Bins at the appropriate interval.

— Set by Manual: Select this option if the number of nucleotides in the
allele repeat unit is known and ChimerMarker places Bins at the
specified interval.

Auto Binning

e Fixed Bin Width

Check this option to enter the number of base pairs on the right and left of the center
of the Bins. If 0.5 is selected as the Bin Width, then the total Bin range is 1.0 base
pairs.
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e Auto Label

When deselected, the Bins are automatically labeled with the base pair size of the
Bin position to the nearest tenth of a base pair. If selected, the base pair size is
rounded up to a whole number value.

Edit Marker

Double-click the Marker bar or right-click the Marker bar and select Edit Marker. The Edit
Marker dialog displays.

Figure 149 Edit Marker

Adjust parameters and click OK.

Note: Also access the Edit Marker dialog by right clicking the Marker name in the Panel
List and selecting Edit. Marker parameter options include the following:

e Marker Name
Edit the Marker Name field to change how the marker is labeled in the panel.
¢ Nucleotide Repeats

Use the Nucleotide Repeats drop-down menu (1-6) or enter a value into the field to
set the number of base pairs expected between each allele in the Marker.
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e Boundary

To move a Marker left or right, hold down SHIFT key and left click and drag the
Marker bar. To adjust the base pair range over which a Marker is located, hold down
SHIFT key and mouse-over the edge of the Marker bar until a double-headed arrow
appears then left-click and drag the Marker edge to increase or decrease the range
or right-click the Marker bar and select Edit Marker. The Edit Marker dialog
displays.

Adjust the Boundary field values as necessary. Additionally, if a Marker needs only
slight adjustment to the right or left, right-click the Marker bar and select Adjust
Marker. The Marker automatically moves to align with the closest peaks.

Filtering Parameters

¢ Min Homozygote Intensity

Sets the minimum RFU value at which the software will call a peak if it is the only
peak in a marker. The number of peaks in a marker is determined by the number of
peaks above the Min Heterozygote Intensity level.

¢ Min Heterozygote Intensity

Sets the minimum RFU value at which the software calls peaks if there is more than
one peak in a marker. The number of peaks in a marker is determined by the number
of peaks above this minimum intensity level.

Note: If the minimum homozygous and minimum heterozygous values are different
from each other, a single peak above the(inconclusive heterozygous) Min
Heterozygote Intensity but below Min Homozygote Intensity is called and labeled
with a Check Quality and LO Quality Reason, when a second peak is detected above
the N-x Stutter Filter value. The second peak is not called; however, because it is
below the Min Heterozygote Intensity threshold.

¢ Inconclusive Range

If desired, set an inconclusive range for homozygous and heterozygous peaks.
Peaks within the inconclusive range is flagged with a Check Quality and IHO
(inconclusive homozygous) or IHE (inconclusive heterozygous) Quality Reason. This
setting is helpful for flagging peaks that are above the minimum detection level but
are not high enough to include in statistics (within the stochastic range).

e Max Heterozygote Imbalance

Uses the percentage of the highest peak in a marker to define the maximum peak
threshold. For example, if the threshold is set to 60%, the height of all allele peaks
must reach at least 60% of the height of the highest peak in that locus. If a peak
does not reach that height, it is flagged with a Check Quality and IMB Quality
Reason.

e Min Heterozygote Imbalance

Uses a percentage of the highest peak in a marker to define the minimum peak
threshold. If a peak does not reach the minimum imbalance threshold, the peak is
not called. This function is the equivalent to a filter, allowing users to filter out peaks
that are less than a given percent of the highest peak within the marker.
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Stutter Filter

Forward and reverse stutter peaks commonly caused by PCR/chemical reactions are
removed using the Stutter Filter. In human identification analysis, the stutter positions
of interest are N-4, N-8, and N+4, relative to the highest peaks in the marker (given
tetra-nucleotide repeat units). The “X” refers to the number of nucleotide repeats
specified in the Marker Parameters — Nucleotide Repeats field. The settings are in
percentage of the primary peak. Peaks in the N-x, N-2x, N+x positions that are below
the stutter threshold is not called.

Note: The stutter filter is meant to eliminate the extra steps of analyzing peaks
caused by instrument anomalies. Set all Stutter Filter settings to “0%” if all peaks
must be called.

Apply Filter to All Markers

When selected, the values in the filtering parameters fields is applied to all Markers
in the Panel. To optimize the stutter filter, set each marker with stutter values
determined during lab validation procedures.

Edit Marker Bins

Right-click the Marker bar and select Update Alleles. The Update Marker Alleles dialog
displays.

Figure 150 Update Marker Alleles

Adjust parameters and click OK.

The Nucleotide Repeat pane includes the following settings:

Auto Detect

Based on the peaks present in the Overlay View, ChimerMarker attempts to detect
the number of nucleotides in each repeat unit of the alleles and place Bins at the
appropriate interval.
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Set by Manual

Select this option if the number of nucleotides in the allele repeat unit is known and
ChimerMarker places Bins at the specified interval.

The Auto Binning pane includes the following settings:

Fixed Bin Width

Check this option to enter the number of base pairs on the right and left of the center
of the Bins. If 0.5 is selected as the Bin Width, then the total Bin range is 1.0 base
pairs.

Auto Label

When deselected, the Bins are automatically labeled with the base pair size of the
Bin position to the nearest tenth of a base pair. If selected, the number is rounded up
to a whole number value.

To associate Bins with a different Marker, hold down CTRL key and left click and
drag across peaks at the edge of a Marker. A light-blue hashed dialog is displayed.
Right-click in the hashed dialog and select Change Marker. The Edit Group Allele
displays.

Figure 151 Edit Group Allele

Select the New Marker radial button and a pre-defined name displays. Use this
Marker label or create a new name and click OK. The highlighted Bins are now
incorporated into the newly created Marker.

Delete Marker

Right-click the Marker bar and select Delete Marker or right-click the Marker name
in the Panel List and select Delete (Hot Key = DEL).
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Bin Options Create Bin.

To create a Bin position, right-click in the electropherogram at the exact position to place the
new Bin. Select Insert Allele. The Allele Editor dialog displays.

Figure 152 Allele Editor and Edit Origin Dialogs

Adjust parameters and click OK.

Allele

Enter a name for the Bin. All peaks that appear within the Bin display this value in the
Allele Label in the Main Analysis dialog.

Size

Indicates the base pair position of the center of the Bin.

Origin

This is filled in automatically based on donor and recipient peak information from the
analysis. If the original electropherogram is not available the origin (Donorl, Donor2,

Recipient may be selected for Chimertyping Panels). Nil is used for genotyping
panels of single source data.

Boundary
Indicates the range of the Bin on either side (left and right) of the Bin center.
Marker

Select which Marker to associate the Bin with. The Markers to the right and left of the
Bin position is displayed as well as the option to create a new Marker for the Bin. All
Bins must be associated with a Marker.

Comments

Free-form text field to associate a comment with the Bin.
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e Control Gene

Select Control Gene if the Bin contains a major peak in the Ladder samples. Bins
marked as Control Gene display the Allele Label below the Electropherogram trace
of the Ladders in the Main Analysis dialog. Bins marked zero (0) do not display an
Allele Label even if a peak is present.

e Edit Bin

Right-click the vertical grey bar in the center of the Bin in the Overlay Trace. Select
Edit Allele and the Allele Editor dialog displays. Adjust parameters and click OK.
See the Bin Options Create Bin section above for explanation of Allele Editor
options.

a. To move a bin, hold down SHIFT key and left click and drag the vertical grey

bar in the center of the Bin to the right or left. Let go of the SHIFT key and
mouse button and the Bin remains in place.

To edit the range of a Bin in the Overlay View, click the Trace Mode icon to
view the Gel Image.

Hold down SHIFT and mouse over the vertical white line of the Bin edge.
When a double-headed arrow appears, hold down left-click and drag the Bin
edge to adjust the range.

e Delete Bin

Right-click the vertical grey bar in the center of the Bin in the Overlay Trace.
Select Delete Allele. The Bin is deleted from the Panel.

To delete multiple Bins, hold down CTRL key and left click and drag across
peaks in the Overlay View. A light-blue hashed dialog is displayed.

Right-click in the hashed dialog and select Delete Alleles. The Bins
highlighted by the hashed dialog are removed from the Panel.
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Panel Table

The Panel Table displays Marker and Bin information for the dye color displayed in the
Overlay Trace frame.

Figure 153 Panel Table Overlay Trace

Mo, | Dye | b arker | Size | Left Hange| Right Ranage | Allele Hame | Control | Distanceskb | Carmments -
1 Blue [351358 108.3 05 0s 11 ] n.an
2 Blus 0351358 1123 ns ns 12 1 n.an
3 Blus [351368 11E.4 0e ns 12 1 n.an
4 Blue [351358 120.4 05 0s 14 1 n.an
5 Blus 0351358 1244 ns ns 15 1 n.an
g Blue [351358 1266 ns ns 15.2 1] n.an
7 Blue [351358 1286 05 0s 16 1 n.an
] Blus 0351358 1206 ns ns 16.2 1] n.an
9 Blue [351358 1329 ns ns 17 1 n.an
10 | Blue [351358 1346 05 0s 17.2 ] n.an
11 | EBlue D351358 137.0 0s 0s 18 1 n.an
12 | Blue [351358 1391 ns ns 18.2 1] n.an
13 | Blue [351358 141.2 05 0s 19 1 n.an
14 | Blue D351358 1445 0s 0s 20 1] n.an -

Edit all columns except Dye and Marker in the Panel Table. Right-click a highlighted cell and

select Set Value to Column to make all values in the column equal to the value in the
highlighted cell.

e Dye
Indicates the dye color of the Bin.
o Marker
Indicates which Marker the Bin is contained in.
e Size
Indicates the position of the Bin center in base pairs.
e Left/Right Range
Indicates the range of the Bin on either side of the Bin center.

e Allele Name

Peaks that appear within the Left/Right Range of the Bin are labeled with the Allele

Name.
e Control

Bins marked with a “1” are considered major alleles in the Ladder sample and are
marked with an Allele Label and a darkened rectangle to mark the bin in the Main
Analysis dialog.
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Figure 154 dred_plcidy.SGF and PowerPlan

Bins marked with a zero (0) are minor peaks and do not receive an Allele Label. The
bin is marked with a clear rectangle in the Main Analysis dialog.

Note: The designation of 0 and 1 in the Control column is used to assist with pattern
recognition in the AutoPanel Adjust algorithm.
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ChimerMarker Panels Procedure

Distance/kb

Allows the user to input the distance (in kb) that each allele is from the beginning of
the sequence. For example, “38.1” means that the allele is 38.1 kb from the

beginning of the sequence.

Note: This option is not applicable for forensic STR analysis.

Comments

Free-form text field to associate a comment with the Bin.

As mentioned previously, Panels are created to outline the position, in base pairs, of
expected peaks. In ChimerMarker, the Panels associated with several commercially
distributed human identity kits are included. Examples of some of the pre-defined Panels
include Promega’s Powerplex kits and Beckman's Vidiera. ChimerMarker also offers the
opportunity to create a new custom Panel if the pre-defined Panels do not include a kit that
the user is working with. A discussion next details how to use the pre-defined Panels or

create a new Panel with ChimerMarker’'s Panel Editor tool.

The Panels displayed by default include the following:

GenePrint® 24
PowerPlex® 16
PowerPlex® Fusion
PowerPlex® Fusion 6C
PowerPlex®ESX16 and 17
PowerPlex®EXI16 and 17
PowerPlex® 16
PowerPlex®18D
PowerPlex®21
Globalfiler
Identifiler

Profiler

©O O O O o o©oO

MentypeChimeraPanel
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Pre-Defined Panels

The pre-defined Panels display in the Panel List. Single-click any Panel in the Panel List to
select it. In addition to the Panels displayed by default, the user has the option to import
standard Panels and Bins text files. Follow the steps below to import Panels and Bins Text files.
Panels and Bins Files
1. In Panel Editor, select File > Import ABI Panels from the menu bar.
The Import Panels from GeneMapper dialog displays.

Figure 155 Import Panels for GeneMapper

2. Select the access button (...) next to the Panel File field. A Windows Explorer dialog
displays.

Navigate to the location of the Panels.txt file and select Open.

Select the access button (...) next to the Bins Load from File field and locate the
Bins.txt file.

5. Click Open.
Note: Select Bins Auto Build if a Bins.txt file does not exist.
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6. Click OK. All Panels in the Panels.txt file are uploaded into ChimerMarker.

7. Select a newly uploaded Panel from the Panel List.

8. Edit the Markers and Bins so that they align with the peaks in the dataset.

9. Save the edited Panel and close Panel Editor.

10. Click the Run Project icon in the Main Analysis dialog.

11. Select the Panel from the Panel field in the Run Wizard Template Selection dialog.

12. Proceed through Run Wizard and data analysis. See Chapter 3 Genotyping General
Procedure and Chapter 4 Genotyping Main Analysis Overview.

Custom Panel Creation

Follow the steps below to create a new Panel based on the dataset currently uploaded to
ChimerMarker.
Automatic Panel Creation

1. In Panel Editor, select File > Create New Panel from the menu bar or click the Create
New Panel icon.

The Create New Panel dialog displays.

Figure 156 Create New Panel

2. Enter a name for the Panel in the Name field. This is the Panel name that is displayed in
the Panel List.

The Type drop-down list by default displays the Analysis Type chosen initially in Run
Wizard Template Selection. The only type option in ChimerMarker is Chimerism.

3. Select Automatically Create.
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a. The Use All Samples radial button creates a Panel based on an overlay of all
the sample peaks in the dataset.

b. The Use Selected Samples radial button creates a Panel based only on the
samples selected in the Panel Editor Sample List.

4. Select User Donor/Recipient to use the donor and recipient allele calls to make a
Chimertyping Panel.

5. If required, check the Fixed Bin Width checkbox and enter a value for the left and right
Bin ranges.

6. Select the Customize Marker Parameters checkbox to input specific parameters for the
new panel. Select this option to keep stutter-specific values for each marker.

Figure 157 Edit Marker

When finished, click OK.
The new Panel is created and added to the Panel List.

Note: New Panels are created based on the Max & Average View Mode. More intense
peaks are given higher priority for Bin placement when peaks do not overlap perfectly.

9. Edit the Markers and Bins as described in the previous section Chapter 6 Panel Editor
overview.

10. Follow steps 10-12 above.
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Manual Panel Creation

1. In Panel Editor, select File > Create New Panel from the menu bar or click the Create
New Panel icon.

Enter a Panel name in the Name field.

Choose the appropriate Analysis Type from the Type drop-down menu.
Select Manually Create.

When finished, click OK.

The Panel name displays in the Panel List; however, no Markers or Bins are associated
with the Panel.

a > w D

Follow the steps in the previous Section Chapter 6 Panel Editor to create Markers and
Bins.

Figure 158 Panel Editor Create a Marker
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Adjusting Panels

It is common for panel alignment to be shifted due to variations in genetic analyzers or run
conditions (such as temperature, injection time).
Automated Genotyping Panel Calibration

Automated Genotyping Panel Calibration is the preferred method to calibrate genotyping
panels. Genotyping panels may need to be recalibrated after CE instrument maintenance or if
any changes have been made to the injection parameters.

1. Import allelic ladder raw data and activate the Run Wizard Analysis Template dialog
per the steps provided in Chapter 2 Chimerism Analysis.

2. Select the template appropriate for the chemistry being used and click Next.

Figure 159 ChimerMarker Template Selection
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The Data Process Chimerism Analysis dialog displays.

Figure 160 Data Process Chimerism Analysis

3. Uncheck Auto Create CHM Panel. This action also deselects and grays out other
options, Click Next.
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The Additional Settings Chimerism Analysis dialog displays, as illustrated next

Figure 161 Additional Settings
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4. Select both the Auto Select Best Ladder and the Auto Panel Adjustment checkboxes
and click Ok.

The ChimerMarker dialog displays.

Figure 162 ChimerMarker Dialog

5. Review the allelic ladders in the main analysis screen. That high-quality ladders are in
displayed in bold font.

6. Inthe ChimerMarker dialog menu, select Tools > Panel Editor.
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The Panel Editor dialog displays.

Figure 163 Panel Editor Dialog 1

The first file selected at left is not in alignment with the migration of the project panels.

Note: The bins are not aligned in the electropherogram. This is because the migration
shifts are expected from one (1) instrument and polymer to another.

7. Select one of the passing ladder files from the Project Panel list, not the panel file has
been adjusted (calibrated) to the migration pattern of the allelic ladder from the lab.
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Figure 164 Panel Editor Dialog 2

8. Select the File > Save as > New Panel.

The Input Dialog displays.

Figure 165 Input Dialog

9. Inthe New panel name field, enter the name. Typically, the date and instrument type
are included in the calibrated panel name.

Use this calibrated panel in the analysis procedure detailed in Chapter 2 Chimerism
Analysis.

ChimerMarker User Guide Page | 182



Chapter 6
Panel Editor

Manual Genotyping Panel Calibration

Markers or bins are manually aligned to the allele ladder using the shift and mouse key.

Figure 166 Adjusting Panels Manually - Before
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Align all the bins within a marker, as detailed next:

1. Hold down the SHIFT key.

2. At the same time place the mouse over the gray marker name bar at the top of the

electropherogram.

3. The marker rectangle is outlined in red and the panel name is in red font when the adjust

feature is active.

4. Drag the marker to align the bins with the peaks of the allelic ladder.
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Figure 167 Adjusting Panels Manually - After

5. Save the panel with signal information to enable the major panel adjust feature to work
in future projects. Use the turquoise Save icon.

Align an Individual Bin

1. Select the gray vertical bar of the bin with the mouse. The bar turns blue.

Figure 168 Adjusting Alignment of Individual Bins - Before

2. Hold down the SHIFT key and click on the gray vertical bar for the bin.
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Figure 169 Adjusting Alignment of Individual Bins - After

3. The vertical bar is outlined in red and the panel name is in red font.
4. Use the mouse to drag the gray vertical bar to the center of the peak.

5. Save the aligned panel with signal information.

Genotyping and Chimertyping Panels

ChimerMarker includes two (2) types of panel files: Genotyping and Chimertyping. As described
above, genotyping panels contain all loci and alleles, which may be amplified by a given human
identification chemistry (such asPowerPlex16 or PowerPlex ESI/ESX).

Chimertyping panels contain only the alleles of the donor(s) and recipient. If the selection is
made to automatically construct a Chimertyping panel in the second screen of the run wizard,
the program uses the allele calls of the pre-transplant samples to construct the Chimertyping
panel for the patient. If preferred, these panels are easily constructed in the panel editor after
the genotyping panel is applied to the project.
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Figure 170 Alternative Method to Create Chimertyping Panel

File > Create Panel

In the User Donor/Recipient checkbox, select OK to automatically create a case specific
Chimertyping panel. If a naming convention is not used to designate donor and recipient files,
the designation may be made here by the user. Right click on the file name and set as the
appropriate file type.

Applying a file type automatically creates a Chimertyping panel with the alleles found in all of the
participants of the study (donors and recipients). When used in the chimerism analysis (see
Chapter 2 Chimerism Analysis), the panel calls only those peaks that are consistent with the
donor(s) and recipient alleles.

In addition to the columns discussed above for the genotyping panel table, Chimertyping panels
have an Origin column. This documents the individual(s) that were the sources of these allele
calls and is used to label the peaks in the electropherograms of mixture (post-bmt) samples in
chimerism projects. See Chapter 2 Chimerism Analysis.

Editing a Chimertyping Panel

It is very likely that some of the peaks are minor peaks (only as small percentage of the RFU
(height) of the major peaks. To ensure these minor peaks are not missed it is essential to set
the minimum percentage to be accepted as a peak during the analysis. After the Chimertyping
panel is created follow the next steps:

1. Select the right mouse-click on one of the Marker (Loci) labels above the
electropherogram and select Edit Marker.
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The Edit Marker dialog displays.

Figure 171 Edit Marker

2. Enter the appropriate value into the Min. Heterozygous Imbalance dialog.

3. Select the Apply Filter to all Markers checkbox to set this heterozygous imbalance to
the same level in each marker or if your lab has determined that certain loci have
different ranges, type in the appropriate value for each locus.

4. Save the panel with a name that indicates the study/case number and Chimertyping.

Typical Human ldentification Genotyping panels use a 20% minimum heterozygous
imbalance filter. If minimum heterozygous imbalance is set to 20%, minor peaks must be
at least 20% of the height of the major peak at that locus. For chimerism detection and
monitoring it is necessary to detect minor peaks early on in studies.

Set the Min. Heterozygous filter to the appropriate level for your study. In this example,
the filter is set to 5% -- any peak that is 5% or more of the height of the tallest peak at
the locus is called. Peaks that are less than 5% of the taller peak height are not called.
To ensure that all peaks outside the stutter position are called, set the minimum
heterozygous imbalance to one (1).
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Options, Functions and Icons
The following are explanations of menu and icon options in Panel Editor.

Menu Options

The Panel Editor contains three (3) menu options including File, Tools, and Help.

Figure 172 Panel Editor

The File menu allows the user to create, save, and export panels. The Tools menu contains
options for datasets with allelic ladder samples and exporting a panel. The Help menu contains
navigation hints for Panel Editor.

File Menu Create New Panel

Launches the Create New Panel dialog with the options to create a new Panel Automatically
or Manually.

e Delete Current Panel/Marker

Deletes the Panel or Marker that is currently highlighted in the Panel list.
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e Save Changes

Saves edits and changes to the Panel in the SoftGenetics ChimerMarker Panel
directory. (Hot Key = CTRL+S)

e Save as New Panel

Opens the Input Dialog with a field to enter a new Panel name. The Panel is added to
the Panel List and saved in the SoftGenetics ChimerMarker Panel directory.

e Import Panels

Opens a Windows Explorer dialog to the same folder the sample files were uploaded
from. Use the Import Panels option to find previously exported Panel Files (.xml) on
local or networked computers.

e Import Pre-Defined Panels
Opens the SoftGenetics ChimerMarker Pre-Defined Panels folder.
e Import ABI Panels

Launches the Import Panels from GeneMapper dialog. Opens Panels and Bins Text files
and converts them to single Panel files in XML format for use in ChimerMarker.

e Export Panel

Exports the currently selected Panel in the Panel List as an XML file to a specified
directory on a local or network computer.

e Exit

Closes the Panel Editor tool. Save changes to the Panel before exiting.

Tools Menu Match Ladder

Opens the Select Ladder dialog. Choose an allelic ladder sample from the drop-down menu.
Click OK and the Panel adjusts slightly to align with the peaks in the selected ladder sample.

Note: Large differences between peak and Bin position cannot be resolved with the Match
Ladder function.

e Virtual Panel.

d. Select a Panel from the Panel List and click Virtual Panel in the Tools menu.
The Create Virtual Panel process dialog displays.

e. Click OK and a new Panel is added to the Panel List labeled
VPanel_PanelName. This newly created Panel is an adjusted version of the
original panel selected in the Panel List. ChimerMarker attempts to align the
original Panel to the Ladder sample peaks based on an average calculation.

Note: It is recommended to use Virtual Panel only when small adjustments to the Marker
and Bin placement are required. Select the Major Panel Adjustment icon for larger
adjustments.

e Export the Project Panel

Exports the currently selected Panel in the Panel List as an XML file to a specified
directory on a local or network computer.
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e Help Menu

The Help menu contains a link to Hot Keys in Panel Editor. Click Hot Keys and the
Panel Editor Action Help dialog display.

Figure 173 Panel Editor Action Help
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Toolbar Icons Panel Editor

The toolbar icons are detailed in the next table.

Table 13 Help Menu Toolbar Icons

Icon Name Function
|_ Panel Editor Found in the Run Wizard Template Selection dialog or the
Tools menu.
Create New Opens the Create New Panel dialog. Follow the steps in the Create a
Panel Custom Panel section above.

Save Changes

Permanently saves Panel edits to the currently opened Panel
file which is located in the SoftGenetics ChimerMarker Panel
directory.

=

Save Changes

Permanently saves all Panel edits, including height information

with Signal which is used with the Major Panel Adjustment feature.

Info Note: A Panel must be correctly aligned with peaks in the
dataset before selecting Save Changes with Signal Info in
order for the AutoPanel Adjust in the Run Wizard and the
Major Panel Adjustment features to work correctly.

w Delete Current | Deletes whichever Panel or Marker is currently highlighted in

Panel/Marker | the Panel List. This action is irreversible.

. - Show Dye Allows the user to select a single dye color to view in the
Overlay View. Cycle through the colors by left clicking on the
icon.

Trace Mode Single left-click to cycle through the options or use the drop-

down menu.

Trace Overlay

Displays all traces of the selected samples in the Samples List one
dye color at a time. Single click any trace in the Trace Overlay frame
and the trace is come bold and the associated sample is highlighted in
the Sample List.

Max &
Average

Displays two (2) traces in the electropherogram. The darker
color line corresponds to the maximum peak height at that
position and the lighter color line corresponds to the average of
all selected sample traces at that position.

Gel Image

Displays selected samples as a synthetic gel image. Bin ranges
in the Gel Image mode appear as white vertical lines and are
manipulated by holding down SHIFT and dragging the white
lines left or right.
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Icon Name Function

Check Range | When activated, the software warns the user if they set the left
- in Edit or right range of an allele to overlap with another allele. This

feature will prevent the user from setting allele boundaries too
close to neighboring alleles. This option is selected by default.

— Major Uses previously defined size and height information located in
— Adjustment of | the Panel file when the panel was previously saved with signal
Panel information, to identify Marker and Bin positions. To be used

when a Panel must be adjusted by 1 - 5 base pairs in order to
align with the dataset peaks. Best used for panels with evenly
spaced alleles.

_— Minor Aligns the center of the Bin to the center of the nearest peak
ey Adjustment of | (within one base pair of the Bin).
Panel

Note: use adjust icons only if there are no variant allele bins in the
panel.

Saving a Panel with Signal Information

For optimal automatic panel adjustment, a panel should be adjusted manually the first time and
then saved with signal information from several ladder samples from the same genetic analyzer
and used for analysis of any samples from that analyzer.

To manually adjust alignment, hold down the SHIFT key and use the mouse to shift all of the
bins for a marker with the entire gray horizontal bar containing the marker name; or, to shift
individual bins hold down the shift and use the mouse to move the vertical bar into place. This
signal information is used to adjust to any normal variation of different runs from the analyzer.
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The Panel Editor is displayed next.

Figure 174 Panel Editor 1

For example, if the laboratory routinely uses two 3130 genetic analyzers (3130_1 and 3130_2)
there would be a panel saved with ladder signal from each genetic analyzer.

Figure 175 Panel Editor 2

Saving the panel with signal information from the ladders provides the program with the
information needed to automatically adjust the panel with subsequent data.
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Figure 176 Panel Editor 3

A common occurrence is a difference due to run time variation, causing a shift in the peaks of

1-5 base pairs. The major panel adjustment icon is used to automatically align the panel to the
current ladders.

Project Panel

Once a panel is aligned and saved with ladder signal information, it is set as the project panel.

This panel has signal information and is used to automatically adjust to multiple ladder files in a
project.

1. Right click on the panel name in the list of panels and select Set As Project Panel, as
illustrated in Figure 177.
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The panel name is displayed at the top of the panel list under the heading Project
Panel.

Figure 177 Panel Editor Popup Menu

2. Exit from the panel editor and the project panel is applied to the project.

What to Expect

Once a Panel is created, aligned and saved with signal information, it is applied to the dataset.
Save the edited Template Panel with signal information in Panel Editor, then exit the Panel
Editor.

o If the Panel Editor is accessed using the Run Wizard Template Selection icon, then the
selected panel displays in the Panel field.

¢ If the Panel Editor was accessed through the Tools menu, then click the Run Process
icon in the Main Analysis toolbar and the Run Wizard displays.

Follow the next steps to apply the panel.

1. Select the Panel from the Panel drop-down menu in the Run Wizard Template
Selection dialog.

2. Proceed through the other Run Wizard dialogues and click OK when the Data Process
dialog is complete. The Panel is applied.
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The summary bar at the bottom of the main analysis screen displays information about the
results. Ladder errors may be flagged with a yellow vertical bar and green allele label to alert the
analyst if a non-control, minor peak is higher than expected (Figure 178). If any peaks are not in
their expected bin, they are flagged with red allele labels and red vertical bars (Figure 179). The
analyst can return to the panel editor to determine if there were problems with the capillary for
any ladder.

Figure 178 ChimerMarker Main Dialog

The analyst is alerted through yellow and green flagging that although the panel is aligned with
the ladder bins, some of the minor peaks in the ladder have a higher RFU than expected.

See Figure 179 for an illustration of the display.
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Figure 179 Ladders

One of the ladder samples in this run has peaks that are out of the bins. These out of bin peaks
are flagged with red allele label and red vertical bars.
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Figure 180 Trace Overview

The trace overlay view in the panel editor shows the automatic adjustment of the panels to the
ladder samples, illustrating that the ladder file in error is an outlier. The analyst may elect to
disable this ladder sample in the Main Analysis dialog.

After the Panel is applied to the dataset, the Markers and Bins appear in the Electropherogram
and Report Table.

¢ In the Electropherogram, the Markers are horizontal grey bars, the Bins appear as dye-
colored brackets above and below the trace, and the center of the peaks are marked
with a vertical grey bar.

e Peaks that fall outside of the Markers are marked Off Ladder (OL).

e Peaks that fall within the marker but outside of a bin are marked OB.
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The allele ladder that best matches a sample file is used by the Auto Select Best Ladder in the
Run Wizard.

Figure 181 Auto Select Best Ladder

The file name of the ladder used for a sample is displayed in the allele report. See Chapter 7
Reports and Printing.
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Report Table

The general features of the Report Table were outlined in Chapter 4 Genotyping Main Analysis
Overview. In this section each Report Style available in the Report Table is discussed.

Allele List Reports

The Allele List Report Style displays the base pair size (or Allele Label, if a Panel is applied) of
the called peaks.

Figure 182 Allele Report Settings

The sample names are listed in rows in the far-left column and peaks are numbered in columns
at the top of the table.
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Features
Report sample by Sample Name or File Name.
e Show Only Uncertain Alleles checkbox

When selected, displays only the peaks with Quality ranks of Check (yellow) and
Undetermined (red).

Figure 183 Report Sample - Allele List

e Show Rejected Low Score Alleles

When selected, the peaks with peak scores below the Run Wizard Additional Settings
the Allele Evaluation Peak Score Reject setting is displayed in the table.

e Hide Extra Sample Names

When data is displayed in Vertical Orientation (see Orientation pane Figure 184), the
sample names are repeated for each row of data that the sample is associated with. If
Hide Extra Sample Names is selected, then the sample name appears only once in the
first of the rows it is associated with.
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Chimerism Reports

The Chimerism Report Style displays the Quality rank and Allele Label of each called peak.
Samples are listed in rows in the far-left column and Panel Marker names indicate the columns
at the top of the table. Chimerism is the default Report Style in ChimerMarker.

Figure 184 Allele Report Settings

Chimerism Features Options

¢ Extend Diploid Homozygous

Repeats the same Allele Label in the second allele position of the marker when only one
peak is detected in the marker. Only active when the Edit Panel Ploidy option is set to
2-Diploid.

o Show Allele Name/Size (0.1bp)/Height/Area

Allele Name is displayed in the Report Table by default regardless of table Orientation.
Select to display Size, Height, and/or Area of the peak all within the same cell.
Parentheses separate the peak statistics from the Allele Name. Only enabled when
Vertical Orientation is selected.
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The Report Sample Chimerism displays.

Figure 185 Report Sample Chimerism
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Chimerism Table Orientation
e Horizontal
Sample names appear on the left in rows and Markers appear at the top in columns.
e Vertical

Sample names appear in the far-left column in rows with Markers listed in the second
column. Alleles in order of base pair size appear at the top in columns.

¢ Show when no allele call

Allows user to specify a symbol or short word to enter in the cell of the allele report when
there is no peak (no amplicon) at that marker. If not selected these cells is empty in the
allele report.
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e Show Only Uncertain Alleles

When selected, displays only the peaks with Quality ranks of Check ( ) and
Undetermined (red).

e Show Rejected Low Score Alleles

When selected, the peaks with peak scores below the Run Wizard Additional Settings
the Allele Evaluation Peak Score Reject setting is displayed in the table.

o Hide Extra Sample Names

When data is displayed in Vertical Orientation, the sample names are repeated for each
row of data that the sample is associated with. If Hide Extra Sample Names is selected,
then the sample name displays only once in the first of the rows it is associated with.

Chimerism Bin Table

If a peak is detected in at least one sample, the Report Style pane option Bin Table is
selected, it reports the presence or absence of a peak at that position for the rest of the samples
in the dataset.

Figure 186 Allele Report Settings

Features Options
e Abide By Panel

When selected, the table shows only called alleles within Panel Marker ranges. This
option is only active when a Panel is applied to the data.
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e Show Type Symbol

Enter values to indicate the presence of a peak at the position (Positive), the absence of
a peak at the position (Negative), and a Check or Undetermined Quality rank at the
position (Suspected).

e Show Intensity (Raw)

Displays the peak intensity (RFU) value for all Positive and Suspected peak positions. A
“0” value is given to Negative positions. Selecting Raw shows the peak intensity values
for all positions, including Negative positions.

e Show Peak Area

Displays the peak area value for all Positive and Suspected peak positions. Dollar signs
“$” separate values if more than one display option is selected.

Figure 187 Binary Peak Table Option
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GeneMarker Dialog Orientation
e Horizontal
Sample names appear on the left in rows and Markers appear at the top in columns.
e Vertical

Sample names appear in the far-left column in rows. Markers and Alleles, in order of
base pair size, appear at the top in columns.

e Show Only Uncertain Alleles

When selected, displays only the peaks with Quality ranks of Check ( ) and
Undetermined (red).

e Show Rejected Low Score Alleles

When selected, the peaks with peak scores below the Run Wizard Additional Settings
Allele Evaluation Peak Score Reject setting is displayed in the table.

¢ Hide Extra Sample Names

When data is displayed in Vertical Orientation, the sample names are repeated for each
row of data that the sample is associated with. If Hide Extra Sample Names is selected,
then the sample name only appears once in the first of the rows it is associated with.

Additional Functions Allele Editing Options
The Bin Table Report Style offers additional options when a cell in the table is right clicked.
e Insert a Peak at this Bin Site

To indicate the presence of a peak at a position when it is labeled with a Negative Type
Symbol, right-click the cell and select Insert a Peak at this Bin Site. The Negative Type
Symbol changes to a Positive or Suspected Type Symbol depending on the Quality rank
of the peak. (Hot Key = INS)

e Delete

To indicate the absence of a peak at a position that is labeled with a Positive or Suspect
Type Symbol, right-click the peak cell and select Delete. The Type Symbol changes to
Negative. (Hot Key = DEL)

e Confirm

To indicate the peak present at the position is truly a peak, right-click the peak cell and
select Confirm Peaks. Only peaks centered within a Panel Bin change from Suspect
Type Symbol to Positive Type Symbol when confirmed. Once a peak is confirmed, it
cannot be unconfirmed, only deleted. (Hot Key = CTRL+M)

e Delete Bin Columns

To eliminate an entire column in the Report Table, left-click any cell within the column
then right-click the cell and select Delete Bin Columns. When Vertical Orientation is
selected, the Report Table rows which contain the Bin information are deleted (not the
columns that contain the sample information).
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e Binning Options

To adjust which Bins are displayed and to merge Bins in the Report Table, click the Bin
icon in the toolbar of the Report Table. The Report Bin Columns dialog displays.

Figure 188 Report Bib Columns

o Display Bins

By default, all Bins are selected with a checkmark at the beginning of the row.

Individually deselect Bins for exclusion from the Report Table by single left-clicking the
checkmark dialog.

a. To deselect all, right-click any cell in the Report Bin Columns dialog and select
Uncheck All.

b. To deselect only a few Bins, left click a cell to highlight the row then hold CTRL
or SHIFT key and select additional rows.

c. Next, right-click and select Check or Uncheck to include or exclude the Bins,
respectively. Click OK in the Report Bin Columns dialog when finished and only
the Bins with checkmarks are displayed in the Report Table.

e Merge Bins

a. To make two (2) or more Bins become one Bin, single left-click a row to highlight
it.
b. Hold down SHIFT key to select additional rows.
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c. Right-click the highlighted rows and select Merge Bins. (Hot Key = CTRL+M)

d. Click OK in the Report Bin Columns dialog when finished, and the selected
Bins are averaged together. Only Bins immediately adjacent to one another may
be selected for merging. Only the height and area for the first peak in the new
merged Bin are reported.

Peak Table Reports

The Peak Table Report Style displays user-defined peak statistics. Sample names are
displayed in the far-left column in rows and the Marker names are in the column adjacent to the
sample names. In columns at the top of the table are the selected peak statistic information
labels.

The column options available in the Peak Table Report Style are similar to the options available
in the Peak Table that appears below the Electropherograms.

Figure 189 Allele Report Settings

See Chapter 4 Genotyping Main Analysis Overview for column option definitions.

Allele Report Features Options
e Size Range (bps)

When selected, allows the user to define a specific base pair range. Only the peaks
within the range is displayed within the Report Table.

e Abide By Panel

When selected, the table shows only called alleles within Panel Marker ranges. This
option is only active when a Panel is applied to the data.
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e Grouped by Markers

When selected, alleles within the Marker are listed one after the other in the columns at
the top of the table. When de-selected, each allele is represented by a row so that the
Marker name may be listed several times according to the number of alleles in the
Marker. This option is only active when a Panel is applied to the data.

Peak Table Columns

Click the Columns button to open the Set Peak Table Columns dialog. All column options are
listed in the All Columns field on the left. The columns currently displayed in the Report Table
are listed in the Selected Columns field on the right.

Figure 190 Set Peak Table Columns

e Selecting Columns

a. Single left-click options in the All Columns field and click the Add button to add
the column option to the Selected Columns field.

b. Hold down CTRL or SHIFT key to select multiple options then click Add. Click
the Add All button to move all the options in the All Columns field to the
Selected Columns field.

o De-selecting Columns

a. Locate the single left-click options in the Selected Columns field and click
Remove to move the column option to the All Columns field.

b. Hold down CTRL or SHIFT key to select multiple options then click Remove.
Click the Remove All button to move all the options in the Selected Columns
field to the All Columns field.
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c. Click OK in the Set Peak Table Columns dialog and the Allele Report Settings
dialog when finished. The options in the Selected Column field are displayed
along the top of the table in columns.

See the Peak Table Report illustrated next.

Figure 191 Peak Table Report

e Show Only Uncertain Alleles

When selected, displays only the peaks with Quality ranks of Check (yellow) and
Undetermined (red).

e Show Rejected Low Score Alleles

When selected, the peaks with peak scores below the Run Wizard Additional Settings
Allele Evaluation Peak Score Reject setting are displayed in the table.

e Hide Extra Sample Names

When data is displayed in Vertical Orientation, the sample names are repeated for each
row of data that the sample is associated with. If Hide Extra Sample Names is selected,
then the sample name only displays once in the first of the rows it is associated with.
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Allele Count

The Allele Count Report Style displays the number of alleles present in the Panel Marker.
Sample names are listed in rows in the left column and Markers are listed along the top row in
columns. A Total Number column lists the number of peaks detected in the sample.

Figure 192 Allele Report Settings

Note: The Allele Count radial button requires that a Panel is applied to the data. See Chapter 6
Panel Editor.

Allele Count Features Orientation
e Horizontal

Sample names appear on the left in rows and Markers appear at the top in columns.
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e Vertical
Markers appear on the left in rows and sample names appear at the top in columns.

Figure 193 Samples Table

e Show Rejected Low Score Alleles

When selected, the peaks with peak scores below the Run Wizard Additional Settings
Allele Evaluation Peak Score Reject setting is displayed in the table.

o Hide Extra Sample Names
This feature is not active for Allele Count Report Style.

Print Report

The ChimerMarker Print Report displays Electropherogram and/or Peak Table information for all
or selected samples in a dataset. To access the Print Report, go to Project > Print Report or
select the Print Report icon in the Main Analysis dialog.
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The Print Report dialog options displays.

Figure 194 Allele Report of Single Source Sample

Select desired settings and click Preview to view the Print Report before printing or click OK to
begin printing without previewing the report. The reference ladder (best match) used for each
sample is listed on the allele report.

Note: The View > Preference > Display Settings options affect how the Print Report is
displayed.

ChimerMarker User Guide Page | 213



Chapter 7
Reports and Printing

Report Content Options

The basic printing options allow the user to choose the Print Type, Samples to print, Dyes to
include, and Content options. Each electropherogram is automatically labeled with its
respective sample file name in the printed report. The Advanced button provides more options.
Print Type Pane
The Print Type pane contains the following settings:

e Normal

In the Print Report dialog, select the Print Type pane > Normal radial button to enable
all print options.

Figure 195 Print Report Options

e Chart Overlay
In the Print Report dialog, select the Chart Overlay radial button option to print only the
Electropherogram with the report.
Samples Pane
The Samples pane contains the following settings:
o All Samples
Prints all the samples in the project.
e Selected Samples

Prints only those sample files that have been selected in the Main Analysis dialog
Sample File Tree.
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Contents Pane
The Contents pane contains the following settings:
e Electropherogram
Prints the peak trace for each dye color and sample selected.

Note: The zoom setting of the Electropherogram in the Main Analysis dialog is
represented in the Print Report. Zoom out fully to include all peaks in the Print Report.

o Peak Table
Prints the Peak Table for each dye color below the dye color’s electropherogram trace.
Note: If neither Electropherogram nor Peak Table were selected, the Print Report
contains a list of each dye color selected for each sample selected, and the allele count
within each dye color.
Dyes Pane
The Dyes pane contains the following settings:

e Dye 1-6: Click the checkbox to include the dye color in the Dyes.
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The Print Report Advanced Options dialog displays.

Figure 196 Print Report Options

e Mix Dyes

Prints all selected dye colors on one electropherogram.

Advance Options Pane
The Advance Options pane contains the following settings:
e Print Project Comments

Includes the Project Comments at the top of the Print Report. Select the Each Page
option to display the Project Comments on each page in the report.

e Label Dyes & Peak Numbers

Labels dye color with number of peaks for each electropherogram.
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e Implement Y Axis Settings

Prints the report using the Y-axis settings the user selected in the Main Analysis dialog
Set Axis icon.

e Chart Height (mm)

Specify the size of the printed electropherograms (Minimum = 10mm, maximum =
100mm).

e Print Markers

The Marker label bars appear above the electropherogram.
e Print Alleles

The Allele Labels appear below the electropherogram.
e Abide by Panel

Prints only alleles within a Panel. Alleles that are outside the Panel are not included in
the printed report.

e New Page for Each Sample

Prints a new page for each sample instead of continuing the same page as the previous
sample.

e Auto Scale Markers

When selected, the RFU intensities of low peaks are adjusted to match the intensity of
the highest peak in the dye color. When low peaks are increased, the intensity
magnification factor is noted in the Marker (2X — 8X).

e Grouped by Dye

Organizes the electropherograms in the Print Report such that samples are listed in
order of dye color selected; for example, all samples in blue first, then all samples in
green, etc.

e Mark Deleted/Edited Peaks

Prints an x above a deleted peak and an E above an edited peak in the
electropherogram.

e Label Peak Ratio

Select this option to print the peak ratios on the electropherogram of the print report.
e Chart Height

Use this feature to customize the size of the electropherogram in the print report.
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Icons and Functions
The following icons are available in the Print Preview dialog prior to printing the Print Report.

Table 14 Icons and Functions

Icon Name Function
= Print Opens the Print options dialog. Select a printer, the
print range and the number of copies.

Export to File Opens the Export Report to Files dialog, as illustrated
E next that provides the Export Format and the target
Export Directory. See Figure 197.

Save each page of the Print Report in JPEG, PNG, or
PDF format. Select the directory to export the files to.

The Export Report to Files dialog provides the Export Format and the target Export
Directory.

Figure 197 Export Report to Files
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Named by sample nhame saves each PNG or JPEG under the sample name.

Figure 198 File Format and Sample Name

Start by Page Number combines the page number and the sample name for the saved file

name.

Figure 199 Page Number and Sample Name

Named by Page Number saves each file by the page number within the report.

Figure 200 Page Number within Report

When PDF file is selected as the Export Format, the PDF is exported in two (2) ways.

e One File per Sample:

001_PPFu_DevVa_Donor_DMA3-DNA4_1-0_1_2012-09-07 pdf
001_PPFu_DevVa_Donor_DMNA3-DNA4_1-0_1_2012-09-07_01.pdf
001_PPFu_DevVa_Donor DMA3-DNA4 1-0_1_2012-09-07_02.pdf
009_PPFu_Recipient_DewVal_DNA3-DNA4 0-1_1_2012-09-07_01.pdf
009_PPFu_Recipient_DevVal_DNA3-DNA4 0-1_1_2012-09-07_02.pdf
014_PPFu_LADDER_2012-09-07_01.pdf
014_PPFu_LADDER_2012-09-07_02.pdf
014_PPFu_LADDER_2012-09-07.pdf
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e All Samples in One File: File is named using the Project name.

Multi-lineageProject.pdf

Table 15 Icons and Functions

Icon Name Function

Page Setup | Opens the Page Setup dialog. Choose the paper size,
margins and orientation (Portrait or Landscape).

= Content Opens the Print Report Options dialog (see Figure 195).

- Options See the section above - Report Content Options.

E Zoomto Fit | Zooms out to view the entire Print Preview page.

Zoom to Zooms in to view the Print Preview page at maximum
Width width without losing information off the screen.

|—1 0 :l Zoom Ratio | Enter percentage numbers to increase or decrease the
= zoom aspect of the Print Preview page.

Save Project

After a dataset is analyzed and edited, the project is saved as a SoftGenetics ChimerMarker
Project (SGF). Project files contain the raw, unprocessed data files, the sample files after

processing, the process parameters, and all edits. The project file does not contain any custom
or modified Panels or Size Standards.

o To export a custom Panel, see Chapter 6 Panel Editor.

e To export a custom Size Standard, see Chapter 5 Fragment Sizing Standard.

Note: Previous versions of ChimerMarker saved projects in SFP format. This format is opened
using current ChimerMarker versions.

To save a project:
1. Goto File > Save Project in the Main Analysis dialog.

The Save Project dialog displays. Select a directory and enter a project name.
2. Click Save Project.
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Figure 201 ChimerMarker Save Project Option

To save a sub-set project, containing the files selected in the Main Analysis dialog, go to File >
Save Selected Samples. The Save Project dialog displays as illustrated above in Figure 201.
Select a directory and enter a project name. Click Save Project.

To re-open the project, follow the next steps:
1. Navigate to the File > Open Project in the Main Analysis dialog.
The last folder accessed by ChimerMarker displays.
2. Navigate to the directory containing the SGF (or SFP) file and click Open.

Additionally, the last four (4) projects opened by ChimerMarker display when the File >
Reopen Project fly-out menu is selected.

3. Click a project from the fly-out menu and it is uploaded to ChimerMarker.
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Maternal Cell Contamination (MCC) Analysis

Overview

Follow the steps from Chapter 3 Genotyping General Procedure for importing of raw sample
data. The initial step for Maternal Cell Contamination analysis is genotyping of all samples
imported into ChimerMarker. After reviewing and confirming all allele calls, the MCC Analysis
tool are accessed under the Application tab in the main menu toolbar.

Procedure

Genotyping of All Sample Data

Follow the steps for importing and processing data from Chapter 3 Genotyping General
Procedure. Review the results in the Main Analysis dialog.

Figure 202 ChimerMarker Preferences

After reviewing the results and making any desired edits (see Chapter 3 Genotyping General
Procedure), go to View-> Preference-> Chimerism tab to specify identifiers for maternal and
fetus sample.
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Maternal Cell Contamination Analysis

After genotyping and specifying the identifiers for the maternal and fetus samples, go to
Application-> MCC analysis, as illustrated next

Figure 203 MCC Analysis Setting Sample Name

e Auto ldentify

Automatically groups fetus sample and maternal sample using identifiers specified in
View > Preference-> Chimerism tab.

e Load Txt

Groups samples using a text file created from Excel (tab delimited txt file) or other word
editing programs. Refer to Chapter 7 Reports and Printing for more information.

e Grouping

Brings up a dialog that is used to group maternal and fetus samples into different groups
or patients.
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Figure 204 MCC Analysis Setting Group 1

e Quantification Type
0 Area: uses area of allele for %MCC calculations.
0 Height: uses height of allele for %MCC calculations.
e Analysis Threshold
Set desired threshold for analysis.
e Ignore Status
If selected, any maternal allele detected in the stutter position of fetus sample is ignored.
e Sex Marker

Specify marker name that is used for sex identification.
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Grouping Options
Match by Section, Fixed Position, or Order.

Match by Section

e Group ldentification: specify which column to group each set of samples/individual
patients.

Figure 205 File Name Group Editor Match by Sections tab

e Control identification

Specify which column the identifiers specified in the View > Preference > Chimerism
tab are found.
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Match by Fixed Position tab

e Group ldentification: specify characters location to group each set of
samples/individual patients.

Figure 206 File Name Group Editor Match by Fixed Position tab

. \Control Identification: specify characters location that the identifiers specified in the
View > Preference > Chimerism tab are found

e Control

Specify identifiers to set as control (usually maternal sample).
e Match

Group samples and control according to selected method.
e Load File

Load grouping file from text.
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Group by Order tab
o Group Size
Select the number of samples to group by order.

Figure 207 File Name Group Editor Group by Order Match

Grouping by Text File Rules
¢ Sample name in text file must be identical to sample name loaded in project.
e Each row corresponds to an individual group/patient.
e First column is recognized as maternal sample.
e Each sample name within a row is separated by a tab.

Note: If using Excel to create group information, the file must be saved as a tab
delimited text file. The following illustrations shows an example of grouping information
created in Excel and Notepad.
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Excel Example:

Figure 208 Excel Rows and Columns Example

Note: After creating the file, go to File > select "Save As" > "Save as type" > select Text
(Tab delimited) (*.txt).

Text File Example:

Figure 209 Excel Tab-Delimited File Example
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Results

The automated MCC calculations are displayed in the center column. To view the results for a
given file, click on the file name in the list at the left. Any markers that are ignored are
highlighted in red in the electropherogram.

Figure 210 Automated MCC Calculations

Tools and Icons

The tools and icons are displayed in the Tool dialog detailed next.

Figure 211 Tool Dialog

Tool |
Analysis Setting

Set Multi Sample View

Profile Comparison View

MCC Analysis Comments

e Analysis Setting
Reopens MCC Analysis Settings dialog.
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e Set Multi Sample View
Select multiple samples to view electropherograms.

o Profile Comparison View
Views selected traces and level of 2D or 3D offset.

e MCC Analysis Comments
Record any case notes to be saved and printed with the final report (saves up to 6400
characters).

Examples Screens of Tool Selections

Use the Multi Sample View dialog to display electropherograms of several samples.

Figure 212 Maternal Cell Multiple Sample View Dialog
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Profile Comparison View with 2D and 3D Options

The profile comparison view with the 2D option is illustrated next.

Figure 213 Profile Comparison View 2D Option
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The profile comparison view with the 3D option is illustrated next.

Figure 214 Profile Comparison View 3D Option

The MCC Analysis Comments saved with project and displayed in comprehensive report.

Figure 215 MCC Analysis Comments
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The next table details the icons and their functions for tools.

Table 16 Icons and Function

Icon Name Function
n| Save Save the report table in .xIs or .txt file format.
—[El Show or Hide Toggle this icon to show or hide the electropherograms.
L@ Analysis Relaunches the Chimerism Analysis Settings Dialog.
| Parameter
Multiple Sample | View alternative path to display electropherograms of multiple
samples.
e Profile Alternative path to display profile comparison view
E Comparison
a - | Column Select any or all available column headings for the report table.
Headings
é Printing Options | Preview — to review comprehensive research report or print
| directly from Chimerism Analysis screen.

The MCC Print Settings dialog is illustrated next.

Figure 216 MCC Print Settings
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Comprehensive Reports
First page of report includes header, electropherograms (traces) and report table.

Figure 217 Comprehensive Reports First Page

e The report header uses information from user management, signature dialog, and the
analysis settings to specify the technician, project, time, date, and parameters for
electronic record keeping.

e The electropherograms (traces) show each dye-color separately with labels for M
(Maternal) and F (Fetus). Results displayed include quality control metrics: coefficient of
variation, standard deviation, % MCC, and the total average %MCC. NI represents
uninformative loci (all peaks are shared) and are not included in the chimerism
calculations or indicates parameters could not be calculated based on data.

ChimerMarker software also contains the functionality to allow the analyst to manually exclude
loci from calculations if needed.
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The second page also includes the header, signature dialog, and the results table that was
displayed in the MCC analysis results dialog.

Figure 218 Comprehensive Reports Second Page

Identical Genotype Alert Message

If the Maternal and Fetal samples have the same genotype, the MCC application alerts the user
when the fetal sample is selected. An IG is displayed in front of the fetal sample as a red font
message and displayed in the report.

Figure 219 Maternal Cell Contamination Analysis IG Message
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Figure 220 Maternal Cell Contamination Analysis Identical Geno Message

The Maternal Cell Contamination Analysis Report is illustrated next.

Figure 221 Maternal Cell Contamination Analysis Report
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Automated Control Concordance

This section includes details about the automated control concordance.
Positive Control Template Editor

The positive control template editor is detailed next.

1. Navigate to Tools > Positive Control Template Editor to launch the dialog.

Figure 222 Positive Control Template Editor Launch

2. Import Genotypes from samples using the dropdown menu.

3. Select from functions to Add, Edit, or Delete new positive control samples files.
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Figure 223 Positive Control Template Editor

4. Select the appropriate positive control file from the dropdown menu in the Run Wizard. A
summary message is located at the bottom of the Main Analysis dialog. For example, if a
project has one (1) positive control file that is in agreement with the positive control
template, the message is PC error 0/1.

Figure 224 Run Wizard Additional Settings Identifier Analysis

5. If the positive control samples are not in agreement with the template the message is PC
error 1/1 and red lines indicate the peaks in error.

An example of Positive sample not in concordance with positive control template is
illustrated next.
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Figure 225 Sample Not in Concordance with Template

Negative Control Concordance

Negative control concordance is detailed next.
1. Use View > Preferences > Chimerism to select the file name recognition.

GeneMarker automatically changes font of negative control file name to red in the
Filename Tree.

2. Any negative control sample that has peak(s) results in a negative control (NC error) in
the Project Summary Bar.
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Figure 226 Project Summary Bar

Filename Group Editor

Navigate to Project > Apply Sample Grouping or Tools > File Name Group Tool.

The Filename Group Editor is used to group family members or other related samples in the
dataset based on their filenames for simplified analysis.

Group for Simplified Analysis Procedure
1. Select Project > Apply Sample Grouping.
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The File Name Group Editor dialog displays.

Figure 227 File Name Group Editor

2. Click the Load Files icon and select all files to pair, if the dataset samples do not
automatically appear in the File Name List field.

Choose Match by Sections or Match by Fixed Position.
Enter values for the Group Identification and Control Identification fields.
Enter a Control Identifier value and click Match.

The samples from the File Name List are paired into groups in the Matched Groups
dialog.

6. When the samples are grouped correctly, click OK or click the Save Groups to File icon
to save the grouping information as a tab-delimited text file.

7. The File Name Group Editor dialog closes and the grouping information displays next
to the sample filenames in the Sample File Tree in the Main Analysis dialog (if Project >
Apply Sample Grouping was selected).

8. To navigate by group in the Sample File Tree, hold down the CTRL key and move the
Page Up/Down keys. Sample groups are opened consecutively.
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Icons and Functions
The icons and functions are detailed in the next table.

Table 17 Icons and Functions File Name Group Editor

Icon Name Function
= Load Files Opens a directory dialog where raw data files are located and
= uploaded to the Filename Group Editor.
, Add Files Opens a directory dialog where additional raw data files are
LB uploaded into the Filename List field.

Remove Files Removes any files selected in the Filename List. Select multiple
files to remove by holding down the SHIFT key and selecting
additional samples.

E Save Groups to | Saves the filenames of the samples paired in the Matched
File Groups field. Samples identified as Controls is in the first column
of the Matched Groups tab-delimited text file.

Match by Sections

Automatically separates the sample filenames into groups based on the specified Section
Separators.

e Group Ildentification

Identifies how to match the filenames into groups based on the section entered the
Compare by Section field. The section of the filename specified is highlighted red in the
File Name List.

e Control Identification

Identifies which section of the filename contains the reference vs. sample information
based on the section number entered in the Match to Identifier by Section field.

ChimerMarker User Guide Page | 242



Chapter 9
Additional Tools

The section of the filename specified is highlighted green in the File Name List.

Figure 228 File Name Group Editor

Match by Fixed Position

Allows the user to manually identify the characters of the filename for grouping the samples.
Section Separators like “_, -* are counted as individual characters.

e Group Ildentification

Enter the number of the beginning and ending character to identify how to group the
samples. The section of the filename specified is highlighted red in the File Name List.

e Control Identification

Enter the number of the beginning and ending character to identify which part of the
filename contains the control identifier. The section of the filename specified is
highlighted green in the File Name List.

Control Identifier and Control Match Mode

Enter the character from the Control Identification section (highlighted green) that describes the
control or reference sample. Example: N = normal or R = reference. Select Case Sensitive if the
Control Identifier is identified by upper- or lower-case letters.

Choose either Whole Words or Include.
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e Select Whole Words if the characters entered into the Control Identifier field need to
match exactly.

e Select Include if the characters in the Control Identifier field are only identified in the
filename, for example, are not an exact match.

Output Trace Data

Navigate to Tools > Output Trace Data.
The Output Trace Data tool exports raw or sized data of uploaded sample files as Text (.txt),
SCF (.scf) files, or SG1 (.sgl) files.

Figure 229 Output Trace Data

Output Trace Data Procedure
1. Select whether to export the data as text, scf, or sg1 files.

2. Choose the directory and folder to save the exported data to in the Output File Name
field.

3. Select the samples to include in the output file from the Select Samples field.
Select which dye color data to export from the Select Dyes field.

Select whether to export raw or sized data from the Data Type options.
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6. Click Export to export the data to the specified folder.

Convert TXT to Binary

Navigate to Tools > Convert Text to Binary Files.

The Convert Text to Binary tool allows the user to upload trace data information in Text (.txt) file
format for conversion into a four-color SCF file or a five-color SG1 file. The SCF and SG1 files
can then be read by ChimerMarker and translated into chromatograms. This tool is useful for
institutions developing their own fragment analysis instruments.

Procedure

1. Click the Load Text File button and select Text (.txt) files to convert.

Figure 230 Convert Text to Binary File

Once files are uploaded, they display in the Text File field.

The software automatically calculates a Recommended Ratio for the user to condense
the number of frames in a single trace.

Enter a condense frames by XX number in the Condense Frames field.

Click Export to SG1 if exporting a five-color trace, click Export to SCF if exporting a
four-color trace.
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Export Electropherogram

Navigate to Tools > Export Electropherogram.
The Export Electropherogram tool allows the user to export the trace images to a specified
folder.
Export Trace Images Procedure
1. Use a dropdown menu to specify the output folder.

2. Specify the prefix and suffix for the exported file name. The full file name is
Prefix+Sample name+"_"+Dye name+Suffix+Extension name.

Select samples, Dyes, and Image Size.

Use a dropdown menu to specify the export format. Both JPEG and PNG are available.
PNG is recommended.

Figure 231 Output Trace Graph
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Overview

User management may be implemented after installation of ChimerMarker. The administrator
activates User Management from the Help drop-down menu. User management provides
control of user access rights and automatically generates an audit trail of all edits.

Figure 232 User Manager No user
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Select Add User to display the Setup Administrator dialog.

Figure 233 Setup Administrator

Setup User Procedure

Follow the next steps to setup a user.
1. Select Help > User Management.
The Login dialog displays, as illustrated in Figure 234.
Click Run User Protection to activate the setup Administrator.

Enter Organization Name, an Administrator username and password.

Figure 234 Login

4. Click OK.

You are now logged in as the Administrator. The User Manager dialog displays.
Launches the Add User dialog where a new username and password are input.

This is also where the user type is chosen. Delete a user by right clicking the username and
selecting Delete User.
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User Manager

In the User Manager dialog, the User Manager tab displays user information and contains
options for creating and deleting users.

Figure 235 User Manager - Admin Logged In

¢ User Name pane and other details.

Displays all users by name, type and creation date.
e Organization

In the Organization field enter the organization name.
e Add User

Select the button to add additional users.

Note: Only the Administrator can add and delete users.
e My Password

Launches the Change Password dialog where the user that is logged in can enter a
new password. The new password must be entered twice to ensure accuracy.

e Access Rights
Select to set up user type access permissions.
e Change User

Prompts for a confirmation of action then launches the Login dialog.
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Launches the Access Rights of User Types dialog where the different access rights
available to each user type are identified.

Figure 236 Access Rights of User Types

Click the Set Default button to return the Access Rights for the User Types selected
back to factory defaults.

e Run User Protection check dialog.

When selected, users are prompted to log on with a user name and password. When
deselected, any person can launch ChimerMarker without a username and password.
Select Run User Protection and click OK to exit.

Note: Only the Administrator can change Access Rights for a User Type.
A login is required to open ChimerMarker after the User Manager is activated.
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User Manager History

The User Manager History tab monitors user activity associated with the user manager
function.

Figure 237 User Manager History Tab

e Date/Time Column
Records the computer’s date and time for the activity.
e User Column
Identifies the username of the person that performed the activity.
e Events Column
Records the user manager activity that was performed.
e Comments Colum

Gives additional information for the event that was performed. For example, if a user is
added, then the username of the person that was added is recorded under Comments.
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User Manager Settings
The User Manager Settings tab contains additional options for the User Management function.

Figure 238 User Manager Settings Tab

When selected, ChimerMarker logs out the user after the specified time entered in the Wait
field. When the user is logged out, the status of the analysis remains unchanged until the user
logs back in (with username and password).

e Record Data Edit History

When selected, any changes made to the allele calls of the project are saved in the Edit
History log. See the Edit History section next for more information.

When Record Data Edit History is selected in the User Manager Settings dialog (see
User Manager Settings section above), any change to allele calls in the analysis is
recorded. Changes are also recovered in the Edit History feature.

Allele Call Procedure
1. Click the Show Chart/Table icon in the Main Analysis dialog.

The Peak Table displays below the sample electropherogram.

2. Make changes to allele calls by right-clicking any cell in that allele’s row in the Peak
Table or right-click the grey vertical bar at the center of the peak in the
electropherogram.

3. Choose to Edit Allele, Edit Comments, Add/Delete Allele, and Confirm. See Chapter
4 Genotyping Main Analysis Overview for details.
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Figure 239 GeneMarker HID

Once a change has been made to the allele call, notice the pink shading in the No.
column of the Peak Table. This indicates a change was made to that allele.

4. Right-click any changed allele and select View History.
The Show Edit History dialog displays.

Figure 240 Show Edit History
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5. Select a change from the Edit History List to view changes in the Current/Old Values
table. Changes are highlighted in red.

6. To recover a change, right-click the row in the Edit History List and select Recover Old
Value. A star displays in the Recover column.

7. Click OK and click Yes when the warning prompts a confirmation.
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